For technical discussions, work-arounds and fixes - not for general moans

Moderators: Technical, Oz mods

k9oxon
Regular contributor
Posts: 51
Joined: Fri Aug 19, 2005 9:05 am
Location: Devon (Caradon Hill X'mttr)

Post by k9oxon »

Thank you Julie for a fascinating article on memory. I'll make sure their machine goes into standby daily. I do get a sense that our - sometimes - ten year old machines are increasingly struggling with old age and increased demand.

Yes I do use channel organiser and have now loaded it on friends' machine. An excellent tap, with impressive improvements in functionality over the years! (for example signal levels....and yes his channels are all on 100/100)

Ron
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6;
Sig generated by MyInfo on 30/10/14
juwlz
MyStuff Team
Posts: 10804
Joined: Fri Aug 12, 2005 7:13 am
Location: Wokingham, Berkshire (Hannington transmitter)
Contact:

Post by juwlz »

k9oxon wrote:Thank you Julie for a fascinating article on memory. I'll make sure their machine goes into standby daily. I do get a sense that our - sometimes - ten year old machines are increasingly struggling with old age and increased demand.
You're welcome.
Yes I do use channel organiser and have now loaded it on friends' machine. An excellent tap, with impressive improvements in functionality over the years! (for example signal levels....and yes his channels are all on 100/100)
That's not necessarily good news. It could indicate that the signal is too strong, which can cause problems of its own (although that's very much getting out of my area of expertise). The Signal Monitor TAP (in the Utilities folder, if you've used the MyStuff installer) will give more detailed information

Julie
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
k9oxon
Regular contributor
Posts: 51
Joined: Fri Aug 19, 2005 9:05 am
Location: Devon (Caradon Hill X'mttr)

Post by k9oxon »

So, he does go into standby at least once (most) days. We refreshed channels; so can wait and see.

We do have one other problem, in that when we press the info button when in EPGNavigator, he used to get information but now, mostly gets C31.

I feel instinctively a patch has been loaded as part of the mystuff install that conflicts with EPGN, but beyond my comfort zone, here. EPGNav has been set up to use DE tap, if that is relevant.

One other thing which may, or may not, be a clue is that after doing the mystuff install, mystuff froze loading. I then deleted the mystuff tap (see Geoff's patch earlier) rebooted, but could not get toppy to respond to keys. Then rebooted tapless and discovered experimentally that it was the SecCache tap that caused the problem. But even without that (and with all other mystuff install taps - apart ironically from mystuff), still C31.
Ron
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6;
Sig generated by MyInfo on 30/10/14
ccs
Frequent contributor
Posts: 2693
Joined: Tue Oct 30, 2007 3:19 pm

Post by ccs »

Any help?

I can't imagine that SecCache would cause any problems.
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
Post Reply