For discussions related to MyStuff and associated TAPs, including eit2mei and MEI Search

Moderator: Technical

Post Reply
ccs
Frequent contributor
Posts: 2693
Joined: Tue Oct 30, 2007 3:19 pm

Post by ccs »

The MyStuff 5.51 manual refers to eit2mei so maybe it's in here.

edit: It is.
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
birdman
Frequent contributor
Posts: 1765
Joined: Wed Dec 13, 2006 4:03 pm
Location: Hitchin, HERTS Tx: Sandy Heath

Post by birdman »

ccs wrote:The MyStuff 5.51 manual refers to eit2mei so maybe it's in here.

edit: It is.
That appears to be 7.8m3. There's a later 7.8m6 version, which I have in use (and I keep a master copy of the download for all the taps I have running).

You can get it from here

Toppy: TF5800PVR/250 - Black, now 1TB WD10EURX
F/W: MS6 Recommended F/W 12/9/2009 -FmVrXp+BmC0CbFsIPsUUuWfZXl,
Loader: C5.14, Hardware: 1.01
TAPs: SecCache (UK) v0.4; EPG2MEI v0.96; FontManager 1.0d; QuickJump 1.71; MhegOnOff(Now1) A3; EIT Sub v0.6; MyStuff 6.6
USB connected: SheevaPlug with Debian wheezy
Sig mostly from MyInfo on 26/10/09
Napo
Posts: 3
Joined: Wed Dec 31, 2014 12:05 am
Location: Finland

Post by Napo »

birdman wrote:
ccs wrote:The MyStuff 5.51 manual refers to eit2mei so maybe it's in here.

edit: It is.
That appears to be 7.8m3. There's a later 7.8m6 version, which I have in use (and I keep a master copy of the download for all the taps I have running).

You can get it from here
Thanks guys, I will test it out to see if it solves my problems.
jimi
Frequent contributor
Posts: 323
Joined: Wed Mar 29, 2006 1:25 am
Location: The Sunny Kingdom
Contact:

Post by jimi »

I have a backup copy of eit2mei beta 7.8 (2009) and an older version (don't know which one) from 2007. If they are of any use to you.
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; Extend v1.7; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3; (MyInfo B5.6); PruneEPG 1.0; MyStuff 6.6;
Sig generated by TopManager/PcControl on 16/12/20
munk
Regular contributor
Posts: 69
Joined: Tue May 16, 2006 3:45 pm

Post by munk »

MyStuff installer appears to be broken at the moment. The installer fails on the first hurdle saying 'no internet connection' although I do have a connection (posting this from the same machine!).

The primary(?) resource related to MyStuff appear to be unconnectable so perhaps that's the issue?

http://www.toppy.org.uk/~mystuff/

is very unresponsive at time of writing and if it does eventually connect, the page is unreadable in a browser (although oddly you can view the source / HTML of the page by right clicking > view source etc). Same goes for the link in the first post of this thread (which I'm guessing is perhaps an alias to the URL above anyway).

Can someone look into it please?

Thanks.
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs:PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; PruneEPG 1.0; MyInfo B5.6; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; TSSaver v0.5; UK Subtitle 1.9;
Sig generated by MyInfo on 10/06/21
ryclark
Frequent contributor
Posts: 1604
Joined: Sun Jul 10, 2005 4:21 pm
Location: Shropshire

Post by ryclark »

Yes there seem to be problems with all the links to any other part of Toppy.org.uk except for the Forum.
TF5800t, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Fm
TAPs: PcControl B1.4; MyInfo B5.6; EPG2MEI v0.96; MyStuff 6.6; MHEG On/Off A3; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; TSSaver v0.5;
Sig generated by MyInfo on 13/10/14
?
munk
Regular contributor
Posts: 69
Joined: Tue May 16, 2006 3:45 pm

Post by munk »

ryclark wrote:Yes there seem to be problems with all the links to any other part of Toppy.org.uk except for the Forum.
Glad it wasn't just me... well it appears to be back up now so thanks whoever did that. Just about to try reinstalling MyStuff again now.... doing that, seems a lot better now (I tried around 27th Dec and it was very very slow even back then). OK rebooting now... yes that'sw fine.

Thanks again.


Edit: just noticed the logos are missing now, perhaps something to do with this (re hosting for the default(?) logos being pulled). Installed the ChunkyWizard logos using TopManager OK though.

Would it be an idea to have a backup of all of these required files on a separate resilient hosting provider like Amazon Web Services or something like Berlios (not sure Berlios exists now as an open source software host though, is it Github that's the new open services hosting provider of choice now?), just as a fallback? Or an extra/separate 'monolithic' installation/installer option that includes all of the required installation files in it rather than relying on 3rd party hosting provision being 'up'? More work though... :/

Anyway, many thanks to everyone who's still working on Toppy stuff, very much obliged. :)
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs:PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; PruneEPG 1.0; MyInfo B5.6; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; TSSaver v0.5; UK Subtitle 1.9;
Sig generated by MyInfo on 10/06/21
juwlz
MyStuff Team
Posts: 10804
Joined: Fri Aug 12, 2005 7:13 am
Location: Wokingham, Berkshire (Hannington transmitter)
Contact:

Post by juwlz »

Clicking on the mystuff link in your first post is working fine for me.

When doing an update, you're not starting FROM the forum, so that shouldn't make any difference anyway.

However, Gramps IS having problems with hosting of the logo files, so CW has moved them, but I'm not sure whether he's updated the installer to match. If he has, it will have been in the last week, so you'll need to make sure you have a very current copy of the installer.

Julie
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
gramps
Frequent contributor
Posts: 350
Joined: Sat Jun 23, 2007 5:46 pm

Post by gramps »

I have been in contact with ChunkyWizard and he should be on the case. I believe he will change the installer back to using his links for the logos. I have sent him copies of my latest logo packs so he can refresh his links.

gramps
TF5800, 1TB HDD, F/W: MS6 Recommended F/W 12/9/2009 -Sy+MPeScZ
TAPs: PcControl B1.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; MyStuff 6.6; PruneEPG 1.0;

My Logo Packs
gramps
Frequent contributor
Posts: 350
Joined: Sat Jun 23, 2007 5:46 pm

Post by gramps »

As I still have access to my webspace I have put my latest logo files back up. This should keep the installer happy until CW updates it to get the logo files from his web page.

gramps
TF5800, 1TB HDD, F/W: MS6 Recommended F/W 12/9/2009 -Sy+MPeScZ
TAPs: PcControl B1.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; MyStuff 6.6; PruneEPG 1.0;

My Logo Packs
halibut
Frequent contributor
Posts: 236
Joined: Sun Apr 23, 2006 4:10 pm

Post by halibut »

I've noticed my toppy being on a couple of times lately when I'd set it to delayed power off after a recording.

When I shut it down last night I got a memory deallocation error, and the box re-booted. I guess this is why I'm getting the unexpected power ons.

Some questions:
1. What's a memory deallocation error? What should I be looking for?
2. What's the current recommended free memory for a running mystuff toppy? I re-tuned the other day and added a few extra channels and my free memory has gone down a bit.
3. Anyone know if there may be a connection between using puppy/usb and memory deallocation as I've been copying a few things off lately.

Cheers for any help in advance.

H.
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy+BmEvEzPePsR0SbScVd TAPs: MHEG Control B2.1; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyStuff 6.6; Extend v1.7; MyInfo B5.5;Sig generated by MyInfo on 17/2/15
ccs
Frequent contributor
Posts: 2693
Joined: Tue Oct 30, 2007 3:19 pm

Post by ccs »

A Myinfo log will help, your sig is nearly 3 years old.
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
halibut
Frequent contributor
Posts: 236
Joined: Sun Apr 23, 2006 4:10 pm

Post by halibut »

I'll update it when I get home. I'm currently on MS 6.5, but didn't see anything that looked relevant in the change logs. :D
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy+BmEvEzPePsR0SbScVd TAPs: MHEG Control B2.1; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyStuff 6.6; Extend v1.7; MyInfo B5.5;Sig generated by MyInfo on 17/2/15
BobD
MyStuff Team
Posts: 4220
Joined: Wed Aug 03, 2005 12:21 pm
Contact:

Post by BobD »

halibut wrote:1. What's a memory deallocation error? What should I be looking for?
2. What's the current recommended free memory for a running mystuff toppy? I re-tuned the other day and added a few extra channels and my free memory has gone down a bit.
3. Anyone know if there may be a connection between using puppy/usb and memory deallocation as I've been copying a few things off lately.
1. It means that when MS made a call to its memory routines to free some memory, some error was returned. This often means that more memory has been written than was allocated. MS reports the error together with a code which uniquely identifies what sort of memory (eg EPG, recording, FavLsts etc) it was trying to free at the time, and that can often help narrow down the problem.
2. No idea :). However, having too many channels is a common source of memory problems, as are duplicate channels and having an EPG file that contains data for channels no longer on your Toppy.
3. There should be no connection at all. Nether of those things would affect the Toppy memory directly (though adding/deleting recordings could change the memory that MS needs to hold all the information).
FW: ChunkyWizard Recommended
TAPs:
MyStuff (always one version ahead of everyone else!), and recommended support TAPS
MyStuff skins, manual and latest version: http://www.BobDsMyStuff.co.uk
Known bugs & forthcoming fixes: http://www.BobDsMyStuff.co.uk/Bugs.shtml
Changes coming in the next version: http://www.BobDsMyStuff.co.uk/NextVersion.shtml
halibut
Frequent contributor
Posts: 236
Joined: Sun Apr 23, 2006 4:10 pm

Post by halibut »

ccs wrote:A Myinfo log will help, your sig is nearly 3 years old.
Updated.
BobD wrote:1. It means that when MS made a call to its memory routines to free some memory, some error was returned. This often means that more memory has been written than was allocated. MS reports the error together with a code which uniquely identifies what sort of memory (eg EPG, recording, FavLsts etc) it was trying to free at the time, and that can often help narrow down the problem.
2. No idea :). However, having too many channels is a common source of memory problems, as are duplicate channels and having an EPG file that contains data for channels no longer on your Toppy.
3. There should be no connection at all. Nether of those things would affect the Toppy memory directly (though adding/deleting recordings could change the memory that MS needs to hold all the information).
Cheers BobD. I flushed the epg files last night (my usual go-to fix when I have an issue :D ). I'll keep an eye on it and see if it happens again.
Does MyStuff log the Error Codes anywhere so I can have another look at what they were?
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy+BmEvEzPePsR0SbScVd TAPs: MHEG Control B2.1; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyStuff 6.6; Extend v1.7; MyInfo B5.5;Sig generated by MyInfo on 17/2/15
Post Reply