For discussions related to MyStuff and associated TAPs, including eit2mei and MEI Search

Moderator: Technical

Post Reply
Frequent contributor
Posts: 266
Joined: Tue Apr 26, 2011 2:37 pm

Lost the Series searches/False Duplicates

Post by anthony2l »

A long standing series search on a Quest channel was showing as D (duplicate). Tried deleting the search, recreating, powering off, powering on, creating a series search for an adjacent program (successfully) but could not stop this program from being flagged as Duplicate. Checked the Series ID to see if any of the other Series searches matched but they didn't.

Somewhere in this process all the Series search progam timers reverted to a status R (record) instead of S. All of the Series searches no longer display any episodes. If I go into the Guide and select one of the programs and setup a Series search a new Search is created, correctly, leaving the previous Search still there but still empty.

Not sure what happened.

PS A retune seems to have put everything back to how it should be which has solved the problem but not provided an explanation.
TF5810, TS On, F/W: MS6 Recommended F/W 12/9/2009 +Bm
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; MyInfo B5.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MPDisplayLITE V1.2; PruneEPG 1.0;
Sig generated by MyInfo on 12/2/20
Waltham Tx
Caps 31/07/13; Turbosat 500Gb SATA[/size]â„¢
Post Reply