For discussion of how to use, install and choose TAPs - additional software packages that run on your Toppy

Moderator: Technical

Post Reply
0nezer0
Regular contributor
Posts: 45
Joined: Sun Jan 08, 2006 6:55 pm

Post by 0nezer0 »

CW,

Thanks

I have downloaded and installed the logos again.
Large logo is now correct, but small logo is still showing as the old purple one.

Any ideas?
chunkywizard
MyStuff Team
Posts: 9319
Joined: Fri May 13, 2005 1:39 pm
Location: Sindlesham, Berkshire Tx: Hannington
Contact:

Post by chunkywizard »

That'll be me forgetting to update the small logos ;-).. New version coming in a mo...

[Edit] try now..

CW
Toppy:TF5800 F/W: 1365PaTcHeD
TAPs: MyStuff | EPG2MEI | FontManager | SecCache UK | Extend | FastScanGUI | EIT_sub_game | MyInfo | ScreenCapture with OSD | MHEG On/Off
MyStuff Manual & Logos | Known Bugs | Recommended F/W
0nezer0
Regular contributor
Posts: 45
Joined: Sun Jan 08, 2006 6:55 pm

Post by 0nezer0 »

That's it!
All ok now.

Many thanks CW.
andrec
Frequent contributor
Posts: 1349
Joined: Fri Jul 15, 2005 11:20 am
Location: Bristol, U.K.

Post by andrec »

Now that ITV2+1 has taken over LCN31 from ITV Play, here is a .gif logo for it, suitable for UK Timers and sister TAPs.

Image

And here's an ibl version for Filer2:

http://sites.google.com/site/andrecsite/Home/itv2+1.ibl.

Note that there is a space in the name of the .gif version which shows as %20. Change it to a real [ ] on your computer before copying it across to the Toppy.

[Edited to reflect change in webspace]
Last edited by andrec on Sat Apr 25, 2009 10:24 am, edited 2 times in total.
André Coutanche
Broadbandjockey
Frequent contributor
Posts: 140
Joined: Wed Jun 29, 2005 10:12 am
Location: Hampshire

Post by Broadbandjockey »

andrec wrote:Now that ITV2+1 has taken over LCN31 from ITV Play, here is a .gif logo for it, suitable for UK Timers and sister TAPs.

Image

And here's an ibl version for Filer2:

http://www.andrec.plus.com/itv2+1.ibl.

Note that there is a space in the name of the .gif version which shows as %20. Change it to a real [ ] on your computer before copying it across to the Toppy.
Thanks André. The ibl file works fine in Improbox, but I'm frustrated by the gif logos and getting UK Auto Scheduler and UK Timers to accept the new ITV2+1 and BBC 2 gifs, Can somebody post an idiot's guide, before I hurl this laptop through the TV screen ! (Yes, I've read previous posts :cry: :cry:
TAPs: EPGNavigator v5.1c; UK Auto Scheduler 0.72; Quickjump 1.53; ImproBox 2.2; Bookmark 2uk 2.3a; UK Timers 1.2; Power Manager V1.1; Filer 2.15test; Description Extender V2.1: Firmware 5.13.65NITfix
Transmitter Hannington, Signal St 72%/ Signal Qu 100%
andrec
Frequent contributor
Posts: 1349
Joined: Fri Jul 15, 2005 11:20 am
Location: Bristol, U.K.

Post by andrec »

Broadbandjockey wrote:Thanks André. The ibl file works fine in Improbox, but I'm frustrated by the gif logos and getting UK Auto Scheduler and UK Timers to accept the new ITV2+1 and BBC 2 gifs, Can somebody post an idiot's guide, before I hurl this laptop through the TV screen ! (Yes, I've read previous posts :cry: :cry:
:)

This is what works for me:

1) rename "ITV2%201.gif" to "ITV2 1.gif" - no inverted commas, of course - noting that there is a space between the 2 and the 1.

2) fire up Altair and transfer ITV2 1.gif to the appropriate folder on the Toppy - for UK Timers it is \ProgramFiles\Auto Start\UK TAP Project\Source Logos\ .

3) run the MakeLogos TAP on the Toppy. This is - on my machine, anyway - in the \ProgramFiles\Auto Start\UK TAP Project\ folder.

4) reboot the Toppy.

If this doesn't work for you, post back with what happened - or didn't happen - at each stage.

Good luck!
André Coutanche
Broadbandjockey
Frequent contributor
Posts: 140
Joined: Wed Jun 29, 2005 10:12 am
Location: Hampshire

Post by Broadbandjockey »

andrec wrote:
Broadbandjockey wrote:Thanks André. The ibl file works fine in Improbox, but I'm frustrated by the gif logos and getting UK Auto Scheduler and UK Timers to accept the new ITV2+1 and BBC 2 gifs, Can somebody post an idiot's guide, before I hurl this laptop through the TV screen ! (Yes, I've read previous posts :cry: :cry:
:)

This is what works for me:

1) rename "ITV2%201.gif" to "ITV2 1.gif" - no inverted commas, of course - noting that there is a space between the 2 and the 1.

2) fire up Altair and transfer ITV2 1.gif to the appropriate folder on the Toppy - for UK Timers it is \ProgramFiles\Auto Start\UK TAP Project\Source Logos\ .

3) run the MakeLogos TAP on the Toppy. This is - on my machine, anyway - in the \ProgramFiles\Auto Start\UK TAP Project\ folder.

4) reboot the Toppy.

If this doesn't work for you, post back with what happened - or didn't happen - at each stage.

Good luck!
That's exactly what I've been doing, and I've tried it again. No luck.

If I run Makelogos but view .gifs, I can see the new BBC 2 logo, but no sign of the ITV-2+1, and there's still no update in the actual applications of either :?
TAPs: EPGNavigator v5.1c; UK Auto Scheduler 0.72; Quickjump 1.53; ImproBox 2.2; Bookmark 2uk 2.3a; UK Timers 1.2; Power Manager V1.1; Filer 2.15test; Description Extender V2.1: Firmware 5.13.65NITfix
Transmitter Hannington, Signal St 72%/ Signal Qu 100%
chunkywizard
MyStuff Team
Posts: 9319
Joined: Fri May 13, 2005 1:39 pm
Location: Sindlesham, Berkshire Tx: Hannington
Contact:

Post by chunkywizard »

I have updated the logo.dat and smlogo.dat on my site with the new ITV2+1 logos. Now as I haven't rescanned to see that channel I can not confirm they work but the only reason they would not is if the channel is not named 'ITV2 +1'. If there is no space (like Film4+1) let me know and I can redo the .dats,

CW
Toppy:TF5800 F/W: 1365PaTcHeD
TAPs: MyStuff | EPG2MEI | FontManager | SecCache UK | Extend | FastScanGUI | EIT_sub_game | MyInfo | ScreenCapture with OSD | MHEG On/Off
MyStuff Manual & Logos | Known Bugs | Recommended F/W
andrec
Frequent contributor
Posts: 1349
Joined: Fri Jul 15, 2005 11:20 am
Location: Bristol, U.K.

Post by andrec »

I never understand on what basis a logo is named vis à vis the channel name. I arrived at the name 'ITV2<space>1' by trial and error, having first tried 'ITV21' by analogy with 'Film41'. The name of the .ibl logo is different, but they both work on my Toppy.

Would some other people like to try them under these names, please, and confirm whether or not they work on their machines?
André Coutanche
AllanG
Frequent contributor
Posts: 459
Joined: Sun May 15, 2005 10:48 am
Location: Glasgow, Scotland

Post by AllanG »

andrec wrote:Would some other people like to try them under these names, please, and confirm whether or not they work on their machines?
I downloaded them exactly as named and copied them over to the Toppy.

I ran the "makelogos.tap" and told Improbox to reload its logos and both are working exactly as advertised.
Allan Girvan
TF5800, IA On, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: mei2archive BETA 3.8l3; Extend v1.7; FastSkip 1.1; Font Manager 1.0d; MyStuff 6.3; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub v0.6; MyInfo B5.5;
Sig generated by MyInfo on 24/12/10
transient
Regular contributor
Posts: 33
Joined: Tue May 23, 2006 11:08 pm

Post by transient »

AllanG wrote:I ran the "makelogos.tap" and told Improbox to reload its logos and both are working exactly as advertised.
Same here
Model:250GB Firmware:5.12.88 TX:Rowridge Autostart: Improbox v2.1RC8a; DescriptionExtender 2.1; UK Auto Scheduler v0.71; UK Timers v1.2; WSS Killer v2.10d; EPG Navigator v4.0; TF5000 Display v1.40
Broadbandjockey
Frequent contributor
Posts: 140
Joined: Wed Jun 29, 2005 10:12 am
Location: Hampshire

Post by Broadbandjockey »

transient wrote:
AllanG wrote:I ran the "makelogos.tap" and told Improbox to reload its logos and both are working exactly as advertised.
Same here
Odd, the Improbox logos are fine, but no matter what I try, (and I found the notes from past UK Timers logo updates that have been successful) there's no joy still.

It's one of those weekends I think, my Toppy box refuses to see the OTA upgrade too. Never mind. :?
TAPs: EPGNavigator v5.1c; UK Auto Scheduler 0.72; Quickjump 1.53; ImproBox 2.2; Bookmark 2uk 2.3a; UK Timers 1.2; Power Manager V1.1; Filer 2.15test; Description Extender V2.1: Firmware 5.13.65NITfix
Transmitter Hannington, Signal St 72%/ Signal Qu 100%
andrec
Frequent contributor
Posts: 1349
Joined: Fri Jul 15, 2005 11:20 am
Location: Bristol, U.K.

Post by andrec »

Thanks to AllanG and transient for confirming that all is well with the logo files.

Broadbandjockey, have you tried the old trick of a full power-down (off at the mains), count to ten slowly and switch on again? I can't think why it should make any difference, but you never know, and it's a good idea to provoke the Toppy into reconsidering the reason for its existence from time to time :shock:.
André Coutanche
Pumpk!n
Posts: 4
Joined: Mon Feb 20, 2006 11:00 am

Post by Pumpk!n »

chunkywizard wrote:I have updated the logo.dat and smlogo.dat on my site with the new ITV2+1 logos. Now as I haven't rescanned to see that channel I can not confirm they work but the only reason they would not is if the channel is not named 'ITV2 +1'. If there is no space (like Film4+1) let me know and I can redo the .dats,

CW
Thanks ChunkyWizard.

New logo.dat and smlogo.dat files (including ITV2+1 logo) are working great with MyStuff, UK Timers and UK/OZ Surfer TAPs.
Broadbandjockey
Frequent contributor
Posts: 140
Joined: Wed Jun 29, 2005 10:12 am
Location: Hampshire

Post by Broadbandjockey »

chunkywizard wrote:I have updated the logo.dat and smlogo.dat on my site with the new ITV2+1 logos.
CW
Here ?

http://www.toppy.org.uk/~chunkywizard/index.html

I can't see them :cry:

EDIT: 12:08 hrs. Ah, I've downloaded the logo.dat file in the TAP listing page named "UK TAP Standard Logos (December 2006)"
Replaced the DAT file I did have, and all's well. I'm confused though, right clicking>properties the logo.dat file as downloaded gives me as its creation date, the time I downloaded it.


André: I've tried the mains re-boot etc, no luck. As far as the failed update goes, I'm putting that down to a funny in the BBC South region, seems to be many similar problems with Rowridge/Midhurst/Hannington viewers.
Last edited by Broadbandjockey on Sun Mar 18, 2007 1:08 pm, edited 1 time in total.
TAPs: EPGNavigator v5.1c; UK Auto Scheduler 0.72; Quickjump 1.53; ImproBox 2.2; Bookmark 2uk 2.3a; UK Timers 1.2; Power Manager V1.1; Filer 2.15test; Description Extender V2.1: Firmware 5.13.65NITfix
Transmitter Hannington, Signal St 72%/ Signal Qu 100%
Post Reply