For discussion of how to use, install and choose TAPs - additional software packages that run on your Toppy

Moderator: Technical

Post Reply
ccs
Frequent contributor
Posts: 2689
Joined: Tue Oct 30, 2007 3:19 pm

Post by ccs »

Maybe this is a clue....
anthony2l wrote: Today I connected the USB and ran TopManager and was told I was running an old version of Signal Monitor so I updated via TopManager.

Somehow I got a freeze and then my problems started.
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
EMJB
Frequent contributor
Posts: 3645
Joined: Fri Jul 08, 2005 9:43 am
Location: Maldon Essex

Post by EMJB »

I would suspect something odd in either the ini or the Freview.dat file, but not sure what I can do unless you can get to a repeatable situation associated with one of these files.

EMJB
Silver 5800, Board Rev 1.2, MS recomm F/W, Sudbury Tx, varying TAP config
anthony2l
Frequent contributor
Posts: 266
Joined: Tue Apr 26, 2011 2:37 pm

Post by anthony2l »

I'm not going to test but since both Andy and I have found there to be an issue with not having an ini then surely that is something that should be checked.

As to where my ini went maybe more of a mystery. I've had more than one crash for various reasons. However one of the issues arose when I used my wife's netbook to connect - I usually use my notebook - so whether there were version issues again I'm not inclined to test. All appears to be working well (touch wood scratch head)
TF5810, TS On, F/W: MS6 Recommended F/W 12/9/2009 +Bm
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; MyInfo B5.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MPDisplayLITE V1.2; PruneEPG 1.0;
Sig generated by MyInfo on 12/2/20
Waltham Tx
Caps 31/07/13; Turbosat 500Gb SATA[/size]â„¢
anthony2l
Frequent contributor
Posts: 266
Joined: Tue Apr 26, 2011 2:37 pm

Post by anthony2l »

ccs wrote:Maybe this is a clue....
anthony2l wrote: Today I connected the USB and ran TopManager and was told I was running an old version of Signal Monitor so I updated via TopManager.

Somehow I got a freeze and then my problems started.
But I hadn't been running an old version - I have an earlier post complaining that I couldn't see the text at the bottom of the SM screen which to my knowledge wasn't on the earlier version. Even then an older (and previously) working version of SM surely shouldn't have crashed the Toppy?

I guess something had got corrupted and is now fixed, though were my .ini went is a mystery and why putting it back is another.
TF5810, TS On, F/W: MS6 Recommended F/W 12/9/2009 +Bm
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; MyInfo B5.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MPDisplayLITE V1.2; PruneEPG 1.0;
Sig generated by MyInfo on 12/2/20
Waltham Tx
Caps 31/07/13; Turbosat 500Gb SATA[/size]â„¢
EMJB
Frequent contributor
Posts: 3645
Joined: Fri Jul 08, 2005 9:43 am
Location: Maldon Essex

Post by EMJB »

anthony2l wrote:I'm not going to test but since both Andy and I have found there to be an issue with not having an ini then surely that is something that should be checked.
Works Ok on my "development" Toppy without an ini file. Will try my main Toppy later.

Not a lot I can do without being able to reproduce the problem, but if you can identify just how far it gets before crashing it may help me look through the code for something dodgy.

EMJB
Silver 5800, Board Rev 1.2, MS recomm F/W, Sudbury Tx, varying TAP config
Geoff Bacon
Frequent contributor
Posts: 4663
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

@anthony2l
Today I connected the USB and ran TopManager and was told I was running an old version of Signal Monitor so I updated via TopManager.
As far as I can remember, TM doesn't tell you if you are running an old version of any tap; perhaps you inferred it from the information that it displayed?

Geoff
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
deangelj
Frequent contributor
Posts: 316
Joined: Tue Mar 29, 2005 10:33 pm
Location: Sydney, Australia

Now working on the OZ HD toppy

Post by deangelj »

I just wanted to thank EMJB for making this TAP and making the source available. We had a couple of owners who were looking for something like this to check their individual tuner signals so I ported the TAP over. I have announced it on the Topfield Australia forum here: http://topfield.forumchitchat.com/post/ ... 1292049852
EMJB
Frequent contributor
Posts: 3645
Joined: Fri Jul 08, 2005 9:43 am
Location: Maldon Essex

Post by EMJB »

You're most welcome.

EMJB
Silver 5800, Board Rev 1.2, MS recomm F/W, Sudbury Tx, varying TAP config
SunnysideUK
Regular contributor
Posts: 54
Joined: Tue Sep 02, 2008 8:39 pm
Location: 3x 5800PVRt, 1x 5810 (little used)

Post by SunnysideUK »

Hello,
When I run Signal Monitor 0.54 on my PVRt it will reboot.
I tried it without other TAP's (Zero "0" on Run) but its the same. It used to work but that was some time ago.

I've used TopManager 6.2.0 to do some file updates but its the same.

I just want to check my toppies signal conditions sometimes without using Channel Organiser.

Anyone know a fix?
Neil.
TF5800t, F/W: MS6 Recommended F/W 12/9/2009 -Fm+CfCtEvFsIPePsUuWf
TAPs: PcControl B1.4; TAP Commander 1.34; EPG2MEI v0.96; TF5000 Display v1.53; QuickJump 1.72; MyStuff 6.6; SecCache (UK) v0.4; EIT Sub (Game) v0.6; PruneEPG 1.0; UK Subtitle 1.9; MyInfo B5.6; (fsSave 1.1);
Sig generated by EMJB's MyInfo.tap on 12/10/20. 3x TF5800PVRt, 1x TF5810PVRt
â„¢
Geoff Bacon
Frequent contributor
Posts: 4663
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

I've no idea why that tap would cause the toppy to crash.

You could try measuring the signals using TopManager| PcControl| Measure Signals option:-

1) TopManager| Tools| Install Files| PcControl
2) Reboot toppy After files have been updated
3) PcControl| Show Menus
4) PcControl| Measure Signals
Modify the settings so that it measures both tuners for at least 5 secs (10 secs would be better)

Geoff
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
ccs
Frequent contributor
Posts: 2689
Joined: Tue Oct 30, 2007 3:19 pm

Post by ccs »

Earlier in this thread it suggests checking freeview.dat and signalmonitor.ini.
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
andyfras
Frequent contributor
Posts: 3486
Joined: Mon Jul 25, 2005 2:41 pm
Location: Fleet, Hampshire
Contact:

Post by andyfras »

Yes, I've also known this version to crash on some Toppies, unless there is an accompanying .ini file. Version 0.53 does not suffer from this.
Toppy PSU repair service or capacitor kits for DIY available - PM me for details.
MyStuff 6.6 : Little Clock : MHEGOnOff : Extend : EPG2MEI : SecCache : EIT_Sub : TSSaver : Prune EPG
Channel Organiser : Tap Commander : HDD Info : PCControl : Signal Monitor : MyInfo
URC-7555 remote: TF5800 320GB 2.5", Recommended_5800.tfd + CfPePsScUUuWfZ
ccs
Frequent contributor
Posts: 2689
Joined: Tue Oct 30, 2007 3:19 pm

Post by ccs »

This is my .ini file from 2011, the latest I've got.....

Code: Select all

# ".ini" file for Signal Monitor TAP
# This is version for post-DSO areas
# Rename as "SignalMonitor.ini" and install in /ProgramFiles/Settings

#-------------------------------------------------------------------------
#		DEFINE INITIAL DATA LABELLING
DataLabelType=2					# 0 = LCN/RF Ch
						# 1 = LCN/Ch Name
						# 2 = Mux/RF Ch
						# 3 = Mux/Ch Name
#-------------------------------------------------------------------------
#		DEFINE MUX NAMES		
# Syntax:
#	"Mux:" at start of every functional line, followed by:
#	Mux name (max 8 chars) and ":", followed by:
#	LCN (max 4 digits)and ":", followed by
#	Channel name (not case sensitive, but otherwise exactly as broadcast)

#UK Post DSO version updated 8/7/2011

# TAP looks for either LCN or Channel name, using the first it finds
# Set LCN to zero if not known or not used in your country
# Name can be omitted if LCN included

# All text after "#" is ignored:

# Maximum of 200 entries


Mux:PBS1:1:BBC ONE
Mux:PBS1:2:BBC TWO
Mux:PBS1:7:BBC THREE
Mux:PBS1:9:BBC FOUR
Mux:PBS1:71:CBeebies
Mux:PBS1:702:Radio 2
Mux:PBS1:704:BBC Radio 4

Mux:PBS2:3:ITV1
Mux:PBS2:4:Channel 4
Mux:PBS2:5:Channel 5
Mux:PBS2:726:U105

Mux:COM4:10:ITV3		# AKA SDN
Mux:COM4:28:E4
Mux:COM4:30:5*
Mux:COM4:38:QUEST
Mux:COM4:724:Capital FM

Mux:COM5:11:Pick TV	# AKA ARQ A
Mux:COM5:19:Dave
Mux:COM5:29:E4+1
Mux:COM5:723:talkSPORT

Mux:COM6:12:Yesterday	# AFA ARQ B
Mux:COM6:15:Film4
Mux:COM6:24:ITV4
Mux:COM6:48:QVC Beauty
Mux:COM6:713:Kiss
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
SunnysideUK
Regular contributor
Posts: 54
Joined: Tue Sep 02, 2008 8:39 pm
Location: 3x 5800PVRt, 1x 5810 (little used)

Post by SunnysideUK »

andyfras wrote:Yes, I've also known this version to crash on some Toppies, unless there is an accompanying .ini file. Version 0.53 does not suffer from this.
That makes sense of a log file (under logs) "SignalMonitor Results.txt" that contains version 0.53. File was dated 25/8/2015....longer than I though, but I guess time flies at my age!

Does the .ini file have to be populated with relevant freeview.dat info, or will the general SignalInfo.ini template do?

Maybe copying v0.53 would be easier!

Neil.

P.S.
Just noticed your .ini file below this editing box, didn't see it under your reply earlier.
Geoff Bacon
Frequent contributor
Posts: 4663
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

One of your previous posts indicate you got it to work by copying the .ini file from your laptop (perhaps that was one of your other toppies?).

Might be worth checking that all the channels mentioned in your file have the correct LCN/ Mux and Channel Names (for instance, BBC Four is not on 9 in Scotland)

You could probably just comment out any that are wrong (I'm assuming EMJB is using this file to determine the Mux name so missing one or two entries is unlikely to matter)

Geoff
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
Post Reply