For discussion of how to use, install and choose TAPs - additional software packages that run on your Toppy

Moderator: Technical

Post Reply
Geoff Bacon
Frequent contributor
Posts: 4663
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

EPGNavigator: Tap kits that need to be installed

Post by Geoff Bacon »

I've been asked to recover a corrupted toppy disk whose owner uses EPGNavigator and doesn't want to switch to MyStuff.

So, can any EPGNavigator users advise me of the taps/files I need to put on the disk (and where)?
I want to put everything on that the user might need as he doesn't seem to have a means of loading anything himself.

Reading the long EPGNavigator thread, I'm guessing that I need to install EPGNavigator and UKScheduler (UKAuto) as a minimum.

It would also help if several of you could post a current MyInfo Log; that will allow me to identify common tap configurations and also whether or not he needs patches.

Many thanks

Geoff
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
alan_m
Frequent contributor
Posts: 3551
Joined: Wed Oct 18, 2006 12:11 am

Re: EPGNavigator: Tap kits that need to be installed

Post by alan_m »

Geoff Bacon wrote:I've been asked to recover a corrupted toppy disk whose owner uses EPGNavigator and doesn't want to switch to MyStuff.

So, can any EPGNavigator users advise me of the taps/files I need to put on the disk (and where)?
I want to put everything on that the user might need as he doesn't seem to have a means of loading anything himself.

Reading the long EPGNavigator thread, I'm guessing that I need to install EPGNavigator and UKScheduler (UKAuto) as a minimum.

It would also help if several of you could post a current MyInfo Log; that will allow me to identify common tap configurations and also whether or not he needs patches.

Many thanks

Geoff
It's a very long time since I used EPGNav but it needs the Description Extender TAP or the De patch but you need the latest version of EPGnav for the patch. The latest (last) was V6 BUT it still reported as 5.1

https://forum.toppy.org.uk/forum/viewto ... 150#196150

V6 download - the link in the first line of:
https://forum.toppy.org.uk/forum/viewto ... 595#174595

There is a menu option within EPGnav to select TAP or patch


If you go to
https://archive.org/web/

and enter the URL
http://myweb.tiscali.co.uk/epgnavigator/download.html
into the search box

And then scroll down to the calander that appears - and then find a date that is highlighted - and click on the highlighted link you will get an archive copy of the orginal EPGNav site

If you download EPGNav 5.1 from there the zip file contains a release_notes.txt file with some information about packages(taps)
Ex Toppy 5800 user - now migrated to Xtrend ET10000 Enigma 2 box with 2 terrestrial and 2 satellite tuners. Second box Zgemma H9S (Enigma 2, satellite)
Geoff Bacon
Frequent contributor
Posts: 4663
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

@alan_m

Thanks for that info; I read through it.

Geoff
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
alan_m
Frequent contributor
Posts: 3551
Joined: Wed Oct 18, 2006 12:11 am

Post by alan_m »

The latest (last) was V6 BUT it still reported as 5.1
Just to clarify.
The zip file will have the V6 in the name but when the V6 TAP is run on the Toppy it will still report itself as V5.1. The only differnce may be in the TAP configuration menu with the extra option to select the De patch.
Ex Toppy 5800 user - now migrated to Xtrend ET10000 Enigma 2 box with 2 terrestrial and 2 satellite tuners. Second box Zgemma H9S (Enigma 2, satellite)
simonc
Frequent contributor
Posts: 5648
Joined: Tue Apr 12, 2005 1:31 pm
Location: Cheltenham
Contact:

Post by simonc »

You might like to edit the header of that TAP with a hex editor to make it report the right version. As long as you're in overwrite mode, it should be fine. If it works, I might be able to remember my site password and upload it!
MikB
Frequent contributor
Posts: 295
Joined: Sat Sep 23, 2006 8:44 pm
Location: West Midlands
Contact:

Re: EPGNavigator: Tap kits that need to be installed

Post by MikB »

Geoff Bacon wrote:So, can any EPGNavigator users advise me of the taps/files I need to put on the disk (and where)?
...
I'm guessing that I need to install EPGNavigator and UKScheduler (UKAuto) as a minimum.
I use EPGNavigator with Description Extender (TAP), and don't have UKScheduler/UKAuto, so it's not mandatory.

It "can use" UKScheduler, in the same way it "can use" external fonts provided in the tap's .ZIP, but that's down to the end user's install.
Toppy Taps: http://toppy.signal11.org.uk

TF5800, IA On, TS On, F/W: 5.13.65T 14/4/2009 -AbCkEeEfEpHeKtRaRhRsSdStSyTeTfTpTsVr+Pf
TAPs: DescriptionExtender 2.1; MeiSearch 1.30; EPG Clean V1.01 Dev Version; EPGnavigator v5.1c; MyInfo B5.6;
Sig generated by MyInfo on 17/1/15
Geoff Bacon
Frequent contributor
Posts: 4663
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

Many thanks all - I have now recovered the disk (well it works in my test toppy anyway).

As SimonC suggested, I patched the tap header (in two places) to change the version to 6.0. However, this is likely to lead to future confusion unless the "official" zip file is similarly modified.

Geoff
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
Post Reply