For discussion of how to use, install and choose TAPs - additional software packages that run on your Toppy

Moderator: Technical

Post Reply
jimi
Frequent contributor
Posts: 323
Joined: Wed Mar 29, 2006 1:25 am
Location: The Sunny Kingdom
Contact:

Re: Logos for TAPs

Post by jimi »

Updated today, no problems. Thanks for the updates 8)
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; Extend v1.7; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3; (MyInfo B5.6); PruneEPG 1.0; MyStuff 6.6;
Sig generated by TopManager/PcControl on 16/12/20
gramps
Frequent contributor
Posts: 350
Joined: Sat Jun 23, 2007 5:46 pm

Re: Logos for TAPs

Post by gramps »

Logo packs updated.

Added logo for GB News as this channel is expected to launch soon.

Image

Install the logo packs using TopManager or download from the link in my signature.

gramps
TF5800, 1TB HDD, F/W: MS6 Recommended F/W 12/9/2009 -Sy+MPeScZ
TAPs: PcControl B1.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; MyStuff 6.6; PruneEPG 1.0;

My Logo Packs
gramps
Frequent contributor
Posts: 350
Joined: Sat Jun 23, 2007 5:46 pm

Re: Logos for TAPs

Post by gramps »

Logo packs updated.

GREAT! logos added to the packs.

ImageImageImageImage

Install the logo packs using TopManager or download from the link in my signature.

gramps
TF5800, 1TB HDD, F/W: MS6 Recommended F/W 12/9/2009 -Sy+MPeScZ
TAPs: PcControl B1.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; MyStuff 6.6; PruneEPG 1.0;

My Logo Packs
bdon
Regular contributor
Posts: 32
Joined: Fri Jun 09, 2006 5:42 pm

Re: Logos for TAPs

Post by bdon »

That's really GREAT!, many thanks :D

Don
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: PcControl B1; Jag's Little Clock 1.2; MyStuff 6.5; MHEG On/Off A3; crid v0.06d support for 5.13.65; TAP Commander 1.32; MyInfo B5.6; SecCache (UK) v0.4; EIT Sub (Game) v0.6; TF5000 Display v1.49; Font Manager 1.0d; Extend v1.7;
Sig generated by MyInfo on 12/10/13
jimi
Frequent contributor
Posts: 323
Joined: Wed Mar 29, 2006 1:25 am
Location: The Sunny Kingdom
Contact:

Re: Logos for TAPs

Post by jimi »

Updated using TM, no problems, thanks 8)
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; Extend v1.7; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3; (MyInfo B5.6); PruneEPG 1.0; MyStuff 6.6;
Sig generated by TopManager/PcControl on 16/12/20
gramps
Frequent contributor
Posts: 350
Joined: Sat Jun 23, 2007 5:46 pm

Re: Logos for TAPs

Post by gramps »

Logo packs updated.

Added Shopping Quarter to the packs.

You may have noticed that all the logo images in my posts have disappeared. My web site is now on the New Google Sites platform and the way images are handled makes it awkward to link them here. So I've abandoned trying and I no longer have the logos page on my site. If things change I may put the page back.

Logo packs should still work with TopManager. Let me know if it doesn't.

Install the logo packs using TopManager or download from the link in my signature.

gramps
TF5800, 1TB HDD, F/W: MS6 Recommended F/W 12/9/2009 -Sy+MPeScZ
TAPs: PcControl B1.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; MyStuff 6.6; PruneEPG 1.0;

My Logo Packs
jimi
Frequent contributor
Posts: 323
Joined: Wed Mar 29, 2006 1:25 am
Location: The Sunny Kingdom
Contact:

Re: Logos for TAPs

Post by jimi »

TM fails, its looking for your old address and gets a 404 errorbwhen it can't find it. I'd change the address but can't find where its stored in TM
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; Extend v1.7; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3; (MyInfo B5.6); PruneEPG 1.0; MyStuff 6.6;
Sig generated by TopManager/PcControl on 16/12/20
Geoff Bacon
Frequent contributor
Posts: 4669
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Re: Logos for TAPs

Post by Geoff Bacon »

@jimi

I tested it on my toppy this morning and it worked first time so I don't know why it would fail on your system (unless you are using an old version of TM and I don't believe you are).

Basically, TM is using a file called URLMapping.txt. When it runs, it looks for updates to about 6 files and silently downloads them in the background. Should it detect any changes to URLMapping,txt, it reruns the update check (in case any of the other files were affected by the change).

I've restored my URLMapping to a previous version and retried TM (v7.1) - I received the following error message.

<<< AutoUpdater could not find https://sites.google.com/site/toppylogo ... _logos.zip

I think this is because I initiate the search for the 6 files in parallel and I'm guessing that the error message for the logo files is received before TM notices that the URL file has changed. It does update the file but you probably won't realise that unless the logo file has been altered.

Suggest you rerun TM to check that the message has disappeared.

Geoff
PS: I shouldn't need to make any other changes to URLMapping.txt so this should be the last time you see that exact same message.




I
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
jimi
Frequent contributor
Posts: 323
Joined: Wed Mar 29, 2006 1:25 am
Location: The Sunny Kingdom
Contact:

Re: Logos for TAPs

Post by jimi »

Geoff
I tried twice earlier and got the same AutoUpdater error as you, when I put the address in my browser I got the 404 error. Just tried it now and it appears OK, I've checked date on the logos.dat on the toppy and it is today's so looks like it's OK now :D
Cheers
Jimi

Yes I''m running verson 7.1
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; Extend v1.7; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3; (MyInfo B5.6); PruneEPG 1.0; MyStuff 6.6;
Sig generated by TopManager/PcControl on 16/12/20
Post Reply