For discussion about the Freeview and TopUp TV platforms or other TV-related topics, except programmes

Moderator: General

Post Reply
Sponge34
Regular contributor
Posts: 35
Joined: Fri Mar 13, 2009 9:41 pm

Freeview diurnal variability

Post by Sponge34 »

Hiya,

Just a few thoughts - open to comment/explanation :D

Where I now live we have two options for Freeview... point the aerial at Pontypridd relay for the (idiotic) reduced channel compliment or point it through Mynnyd PwllYrHebog at Wenvoe for a full channel confection.

Of course I have a high gain antenna pointed through the mountain and distributed through the house by a UHF distribution amplifier... which works surprisingly well.

However it seems at least one mux (the one carrying Dave) only works during the day! come evening it gets no signal reported by the TV... and also breaks up in foul weather (well it would, so no surprise there). Slightly more bizarrely that mux didn't used to be available, but sprung up one day when we re-tuned the TV (not the Toppy) and even more peculiarly one Panasonic plasma can receive it and the other can't (both are on up to date firmware)

What is a slight puzzle to me is the fantastic reliability of the work/doesn't work nature of the availability... its not like it fades in and out its just there, or not.

Looking at a line of sight app, we shouldn't get any signal from Wenvoe, the mountain is just too big, so what signal we do get must be refracting or something more subtle.

The Toppy needs a retune - but its working well at the moment without Dave etc. but I am reluctant to mess with a working system :P

tl;dr Analogue signals carrying digital TV display slightly odd characteristics in a valley in South Wales
TF5800t 300Gb HDD, TS On, F/W: MS6 Recommended F/W 12/9/2009
TAPs: PcControl B1.3; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; EIT Sub (Game) v0.6; MHEG On/Off A3; (MyInfo B5.6);
Sig generated by TopManager/PcControl on 22/12/15
?
ccs
Frequent contributor
Posts: 2689
Joined: Tue Oct 30, 2007 3:19 pm

Post by ccs »

I've recently fitted a new aerial and cabling and now COM6 (785.8MHz) disappears completely when it rains. Some overhanging tree branches were removed yesterday, so I'll see how it goes after tonigh's rain.

The mux was never as bad as it is now, it either works with 100% signal, or the signal drops to zero.
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
Post Reply