For discussions related to MyStuff and associated TAPs, including eit2mei and MEI Search

Moderator: Technical

Post Reply
YorkshireJumbo
Frequent contributor
Posts: 864
Joined: Fri Sep 16, 2005 5:45 pm

Film tagged as Radio in MS

Post by YorkshireJumbo »

I had a crash the other night. It wiped the TV channels but kept the disk OK(-ish). There were a couple of truncated recordings, but the health appears fine. I have a problem that a film I recorded earlier in the evening now plays strangely when started from MS.

When MS starts a radio recording, it displays the N&N floating around the screen and just plays the audio. When I play this film, it does the same so I can hear the soundtrack but only see N&N floating. I can play it fine from the native Archive, so it's not a major problem, but I wondered if there was anything I could do to fix it.
YJ - You may have speed, but I have momentum
Black Panther since Sep '05, Caps replaced July '10
WD10EZRX and Turbosat adaptor added May '16
New Noiseblocker XR1 fan added Mar '21
F/W: MS6 Recommended F/W 12/9/2009 -Sy+U+Uu
TAPs: MS 6.6 Suite, UK OZ Surfer
Geoff Bacon
Frequent contributor
Posts: 4663
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

A recording file contains the VIDpId and AUDpid fields (in the first 512 bytes)
I suspect these have been corrupted (perhaps audio works because the toppy can still determine the AUDpid?).

To watch the file, copy it to the pc and try to play with VLC (I think this gives you the capability of changing these fields; if it does, you can probably rewrite the file on the pc and copy it back to the toppy if you want it back on the toppy).

If you just want to watch it, you may get it on the catch up services

Geoff
PS: I could be wrong!
PPS: might be a good idea to run fsCheck
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
YorkshireJumbo
Frequent contributor
Posts: 864
Joined: Fri Sep 16, 2005 5:45 pm

Post by YorkshireJumbo »

Thanks Geoff. It plays fine from the native archive, so I guess MS reads the header and processes radio files in a different way. In the MS archive, it says it's Misery from Film4, but the N&N is different when MS plays it...
YJ - You may have speed, but I have momentum
Black Panther since Sep '05, Caps replaced July '10
WD10EZRX and Turbosat adaptor added May '16
New Noiseblocker XR1 fan added Mar '21
F/W: MS6 Recommended F/W 12/9/2009 -Sy+U+Uu
TAPs: MS 6.6 Suite, UK OZ Surfer
Post Reply