For discussions related to MyStuff and associated TAPs, including eit2mei and MEI Search

Moderator: Technical

Post Reply
Grand Dizzy
Frequent contributor
Posts: 172
Joined: Fri Oct 09, 2009 10:46 pm

Difficulty enabling multiple users mode?

Post by Grand Dizzy »

I'm trying to enable multiple users mode but can't seem to get it to work.

Following the instructions in the MyStuff manual, I made a file called MyStuff_Users.dat containing "UserA#UserB" and copied this into the MyStuff folder on the Toppy.

However, when I go into the settings and press the option key, only one user is available to choose from, and the name of the user just looks like 3 random characters, not one of the names I specified.

Can anyone help?
alan_m
Frequent contributor
Posts: 3551
Joined: Wed Oct 18, 2006 12:11 am

Re: Difficulty enabling multiple users mode?

Post by alan_m »

Grand Dizzy wrote:I'm trying to enable multiple users mode but can't seem to get it to work.

Following the instructions in the MyStuff manual, I made a file called MyStuff_Users.dat containing "UserA#UserB" and copied this into the MyStuff folder on the Toppy.

However, when I go into the settings and press the option key, only one user is available to choose from, and the name of the user just looks like 3 random characters, not one of the names I specified.

Can anyone help?
Did you by any chance use Microsoft word to create the file? If so you would have inserted all sorts of word processor code in the file.

You have to use a pure text editor such as Notepad or some other alternative.
Ex Toppy 5800 user - now migrated to Xtrend ET10000 Enigma 2 box with 2 terrestrial and 2 satellite tuners. Second box Zgemma H9S (Enigma 2, satellite)
Grand Dizzy
Frequent contributor
Posts: 172
Joined: Fri Oct 09, 2009 10:46 pm

Re: Difficulty enabling multiple users mode?

Post by Grand Dizzy »

alan_m wrote:Did you by any chance use Microsoft word to create the file?
No, I abhor Microsoft software and would never even dream of buying Word! For the record, I also hate rich text, and hate how so many email clients default to rich text. I hate text containing invisible codes. I use Notepad2.
Grand Dizzy
Frequent contributor
Posts: 172
Joined: Fri Oct 09, 2009 10:46 pm

Post by Grand Dizzy »

OK I've solved the problem now.

It was thanks to your suggestion, Alan, that I figured it out. I was saving a plain text file, but I have my editor default to Unicode encoding. I switched it to ANSI and it worked! :)
Post Reply