For discussions related to MyStuff and associated TAPs, including eit2mei and MEI Search

Moderator: Technical

Geoff Bacon
Frequent contributor
Posts: 4663
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

@SunnysideUK

Try using Alt+S; hopefully this will have the same effect as clicking the Start button.

Please let me know if that doesn't work.

Geoff
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
Geoff Bacon
Frequent contributor
Posts: 4663
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

Duplicate!
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
jimi
Frequent contributor
Posts: 310
Joined: Wed Mar 29, 2006 1:25 am
Location: The Sunny Kingdom
Contact:

Post by jimi »

Geoff
FYI
Used your offline installer twice last week (2 different 5800's) First time worked fine other than I had to manually reboot the Toppy (install was done remotely on a Win7 x64 PC via FTP) Second time was done by USB via notebook running XP (service pack 3) it completed but with errors, howvever on rebooting the Toppy it seems to be fine, it's been inn use with no problems so far.
Very easy to use, used option 1 both times. Thanks for your continued work on this, much appreciated 8)
Jimi
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; Extend v1.7; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3; (MyInfo B5.6); PruneEPG 1.0; MyStuff 6.6;
Sig generated by TopManager/PcControl on 16/12/20
Geoff Bacon
Frequent contributor
Posts: 4663
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

Thanks for the feedback.
'The offline installer uses the standard my stuff installer so you would have got the same messages using that (if it still woked).

Aiming to put my new version up next week (a more 'intelligent' version)

Geoff
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
jimi
Frequent contributor
Posts: 310
Joined: Wed Mar 29, 2006 1:25 am
Location: The Sunny Kingdom
Contact:

Post by jimi »

I'm happy with the way it worked and it couldn't be easier to use 8)
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; Extend v1.7; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3; (MyInfo B5.6); PruneEPG 1.0; MyStuff 6.6;
Sig generated by TopManager/PcControl on 16/12/20
a novice
Frequent contributor
Posts: 136
Joined: Sun Oct 16, 2005 12:37 am
Location: Welwyn Garden City

Guidance for installing the offline installer

Post by a novice »

Hi Geoff

I did a system reset today prior to a channel scan on my 5800 however in the process all my taps disappeared but not my archive which remained fully intact. Bit of a puzzle that. I still have a copy of the Mystuff66zip on my PC and wonder if that might still be usable or would I be better off by going with your offline installer? Also at item 4 under how to use the installer offline it states: "Perform a normal MyStuff Installation". Could you be so kind as to give me the steps I need to take to do that as I'm terribly rusty because the last time I installed MyStuff was about three years ago. Any guidance you can provide will be greatly appreciated.
Suggested signature for Toppy forum - copy following lines to signature block at http://forum.toppy.org.uk/forum/profile ... ditprofile
TF5800, TS On, F/W: 5.13.65T 14/4/2009 -Sy+AbCpCwDeFmOtReSlTdTeWfXl
TAPs: EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; EIT Sub (Game) v0.6; SecCache (UK) v0.4; MHEG On/Off A3; MyInfo B5.6; (MyStuff 6.4); (FastScanGUI v0.6c);
Sig generated by MyInfo on 20/3/12
Geoff Bacon
Frequent contributor
Posts: 4663
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

Your taps shouldn't have disappeared when you did a reset

You could try to run my fsCheck tap to see whether or not the files system structures have been corrupted. (Press Archive, <<, Scroll down to Utilities, OK, Scroll to fsCheck and press OK).
It would help if you could post the log in the fsCheck Reports (not this thread). Use the TopManager| Display fsCheck log option to retrieve the file from the toppy)

From your description, it appears that you may be using the native Toppy menus to retune - you should only ever be using the ChannelOrganiser tap or the TopManager/PcControl mechanism (both these methods perform the reset for you) as other methods lead to problems.,

Assuming the disk has not been corrupted, I suggest you use the ChannelOrganiser tap (contained in Utilities, run as for fsCheck) to retune the toppy.

Your old kit will not work because it will reference non-existent web sites.
Suggest you use my GCBMyStuffInstaller from www.GeeCeeBee.co.uk.
The web page describes how to use it.

Geoff
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
a novice
Frequent contributor
Posts: 136
Joined: Sun Oct 16, 2005 12:37 am
Location: Welwyn Garden City

Post by a novice »

Thank you for the helpful reply Geoff.

I do try to be careful and precise in what I do as my knowledge is limited but I can say I did the reset procedure but found I could not use Channel Organiser as the Programme Files folder was and remains empty yet all my recordings are still in place which, to me at least, is a puzzle.

Thank you also for the link I will see if that restores my Toppy to health.
Suggested signature for Toppy forum - copy following lines to signature block at http://forum.toppy.org.uk/forum/profile ... ditprofile
TF5800, TS On, F/W: 5.13.65T 14/4/2009 -Sy+AbCpCwDeFmOtReSlTdTeWfXl
TAPs: EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; EIT Sub (Game) v0.6; SecCache (UK) v0.4; MHEG On/Off A3; MyInfo B5.6; (MyStuff 6.4); (FastScanGUI v0.6c);
Sig generated by MyInfo on 20/3/12
Geoff Bacon
Frequent contributor
Posts: 4663
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

Sounds like your disk has been corrupted - but only for stuff in ProgramFiles.

This may be due to a failing power supply.
Have all the capacitors in you psu been replaced?
If not, you are lucky the box is still running and should contact andyfras immediately for his reasonable cost repair service.

Geoff
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
a novice
Frequent contributor
Posts: 136
Joined: Sun Oct 16, 2005 12:37 am
Location: Welwyn Garden City

Post by a novice »

Yes a logical thought but Andy worked his magic about three years ago and the Toppy has worked perfectly ever since - until yesterday that is. It is certainly a puzzle why everything has gone from the Programmes folder though.
Suggested signature for Toppy forum - copy following lines to signature block at http://forum.toppy.org.uk/forum/profile ... ditprofile
TF5800, TS On, F/W: 5.13.65T 14/4/2009 -Sy+AbCpCwDeFmOtReSlTdTeWfXl
TAPs: EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; EIT Sub (Game) v0.6; SecCache (UK) v0.4; MHEG On/Off A3; MyInfo B5.6; (MyStuff 6.4); (FastScanGUI v0.6c);
Sig generated by MyInfo on 20/3/12
ccs
Frequent contributor
Posts: 2689
Joined: Tue Oct 30, 2007 3:19 pm

Post by ccs »

Poor reception can corrupt discs.
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
a novice
Frequent contributor
Posts: 136
Joined: Sun Oct 16, 2005 12:37 am
Location: Welwyn Garden City

Post by a novice »

I appreciate these helpful comments but reception via Crystal Palace is very good here. I don't remember the actual figures but I did run a check a couple of years back and the readings were very good. Any other thoughts gratefully received!
Suggested signature for Toppy forum - copy following lines to signature block at http://forum.toppy.org.uk/forum/profile ... ditprofile
TF5800, TS On, F/W: 5.13.65T 14/4/2009 -Sy+AbCpCwDeFmOtReSlTdTeWfXl
TAPs: EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; EIT Sub (Game) v0.6; SecCache (UK) v0.4; MHEG On/Off A3; MyInfo B5.6; (MyStuff 6.4); (FastScanGUI v0.6c);
Sig generated by MyInfo on 20/3/12
Geoff Bacon
Frequent contributor
Posts: 4663
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

A good signal in the past doesn't necessarily mean a good one now.
Could be caused by a variety of things e.g. Water in the aerial lead, supply to loft booster cut?. After running the installer, run the Signal Monitor tap to check stil have a good signal.

Normally both Programfiles and DataFiles get clobbered because they are are the start of the disk. However, if you have had a previous corruption, DataFiles may have survived because it had been recreated at a higher cluster number.

Geoff
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
a novice
Frequent contributor
Posts: 136
Joined: Sun Oct 16, 2005 12:37 am
Location: Welwyn Garden City

Post by a novice »

Thank you for all the comments and help. Everything is now working fine.
Suggested signature for Toppy forum - copy following lines to signature block at http://forum.toppy.org.uk/forum/profile ... ditprofile
TF5800, TS On, F/W: 5.13.65T 14/4/2009 -Sy+AbCpCwDeFmOtReSlTdTeWfXl
TAPs: EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; EIT Sub (Game) v0.6; SecCache (UK) v0.4; MHEG On/Off A3; MyInfo B5.6; (MyStuff 6.4); (FastScanGUI v0.6c);
Sig generated by MyInfo on 20/3/12
albertd
Frequent contributor
Posts: 588
Joined: Thu Jul 01, 2010 11:07 am

Post by albertd »

a novice wrote:Thank you for all the comments and help. Everything is now working fine.
Still worth running a Signal Monitor test though. If anything has deteriorated and, unbeknown to you, the signal quality figure has dropped below 99% on any mux, even though the picture may be fine, you will be running the risk of your disk getting wiped.
Post Reply