For discussions related to MyStuff and associated TAPs, including eit2mei and MEI Search

Moderator: Technical

Post Reply
juwlz
MyStuff Team
Posts: 10804
Joined: Fri Aug 12, 2005 7:13 am
Location: Wokingham, Berkshire (Hannington transmitter)
Contact:

Post by juwlz »

Thanks jimi

So, to summarise:

The file is MyStuff_EPGModifiers.dat

The format for strings to be ignored (one string per line) is
Channel (LCN, I presume) | String

The default file installed with the installer contains

*|New:
*|T4:


Where * means any channel.
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
litton4
Frequent contributor
Posts: 122
Joined: Tue Mar 02, 2010 6:26 pm

Post by litton4 »

Thanks!
TF5810, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Xl+UUu
TAPs: PcControl B1.3; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; MyInfo B5.6; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyStuff 6.6; MHEG On/Off A3; PruneEPG 1.0;
Sig generated by MyInfo on 13/6/15
liamjf
Regular contributor
Posts: 74
Joined: Fri Feb 08, 2008 6:33 pm

Post by liamjf »

For some reason, the installer can't find the toppy and win7 says it can't find a driver for it. Any ideas?
TF5800, IA On, F/W: MS6 Recommended F/W 12/9/2009 -SyXl
TAPs: EPG2MEI v0.95; MyStuff 6.0; Font Manager 1.0d; Extend v1.7; MyInfo B4.1a;
Sig generated by MyInfo on 1/1/04
Michael:)
Regular contributor
Posts: 53
Joined: Sat Feb 10, 2007 6:43 pm

EPG on Mystuff not translating properly since yesterday

Post by Michael:) »

I have been running two Toppys for years and using Mystuf 6.5 worked extremely well. Until Last night --- think the transmitter has changed the coding of EPG as both Toppys have started only partially providing intelligible text mostly squares and other non alphanumerics.

I purchased any expensive Humax a year ago and hate it. We keep using the Toppys.

Tried loading Mystuff 6.6 on my new laptop totally does not connect. Out of mothballs came my old Toshiba and I have lost the moji - forgotten all I used to know and cannot find a way of getting 6.6 to load. I expect even if it does it will not decode the new EPG code.

Is there anyone still out there who can provide an answer is it time to bite bullet and move on to the rubbish Humax? :( or can I get the two toppies to rejunivate and read the new code? :)
2 * TF5800, IA On, TS On, F/W: MS6 Recommended F/W 2/6/2009 -Ts+C0CwFmPfTdWf
TAPs: EPG2MEI v0.94; MyInfo B4.0; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; Will update info here when able.
Geoff Bacon
Frequent contributor
Posts: 4663
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

Do you know which trasmitter you are using? - there may be work going on it (some else had a similar issue).
My advice was to switch the toppy off, wait for the work to complete , reboot and wait 25 mins for the EPG to be rebuilt.

Might also be worth checking what is happening on the tv (assuming it can receive Freeview directly).

It is possible to reload MyStuff but you will need to use my GCBMyStuffInstaller as the original installer no longer works.

Geoff
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
jimi
Frequent contributor
Posts: 312
Joined: Wed Mar 29, 2006 1:25 am
Location: The Sunny Kingdom
Contact:

Post by jimi »

I very much doubt they have changed the code on one transmitter. Sounds more like corruption caused by a weak signal, perhaps only temporary due to work on your transmitter.
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; Extend v1.7; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3; (MyInfo B5.6); PruneEPG 1.0; MyStuff 6.6;
Sig generated by TopManager/PcControl on 16/12/20
ccs
Frequent contributor
Posts: 2689
Joined: Tue Oct 30, 2007 3:19 pm

Post by ccs »

The epg won't have changed, every freeview box in the country would have stopped working.

Does your tv still work ok?
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
halibut
Frequent contributor
Posts: 236
Joined: Sun Apr 23, 2006 4:10 pm

Post by halibut »

Have you tried Option Z2 - Delete EPG files, rescan and reload EPG?
Could be a corrupt epg file for some reason. Flushing them and rebooting might just get epg2mei back on track.

H.
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy+BmEvEzPePsR0SbScVd TAPs: MHEG Control B2.1; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyStuff 6.6; Extend v1.7; MyInfo B5.5;Sig generated by MyInfo on 17/2/15
Michael:)
Regular contributor
Posts: 53
Joined: Sat Feb 10, 2007 6:43 pm

Post by Michael:) »

Thanks for all the advice.

I have now rescanned channels, then reloaded 6.6 and that must have cleared the EPG data as on a reboot of Toppy the EPG has now returned to readable text.
:) :) :) HURRAY :) :) :)

Now got to go back to the second one upstairs and get that going.

I was convinced the Dbook spec had been modified and made my Toppys redundant

Long live the Toppy

The Huntshaw Cross Transmitter was off line on the 13th for most of the night being updated. The Toppy did not like that.
Last edited by Michael:) on Thu Mar 14, 2019 7:53 pm, edited 1 time in total.
2 * TF5800, IA On, TS On, F/W: MS6 Recommended F/W 2/6/2009 -Ts+C0CwFmPfTdWf
TAPs: EPG2MEI v0.94; MyInfo B4.0; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; Will update info here when able.
halibut
Frequent contributor
Posts: 236
Joined: Sun Apr 23, 2006 4:10 pm

Post by halibut »

There was Engineering work on that transmitter yesterday, and someone called George is complaining about guide problems on some channels on Toppy's and other TV kit here:
https://ukfree.tv/transmitters/tv/Huntshaw_Cross
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy+BmEvEzPePsR0SbScVd TAPs: MHEG Control B2.1; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyStuff 6.6; Extend v1.7; MyInfo B5.5;Sig generated by MyInfo on 17/2/15
ccs
Frequent contributor
Posts: 2689
Joined: Tue Oct 30, 2007 3:19 pm

Post by ccs »

halibut wrote:There was Engineering work on that transmitter yesterday, and someone called George is complaining about guide problems on some channels on Toppy's and other TV kit here:
https://ukfree.tv/transmitters/tv/Huntshaw_Cross
I think that'll be scuda….

https://forum.toppy.org.uk/forum/viewto ... 056#273056
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
Michael:)
Regular contributor
Posts: 53
Joined: Sat Feb 10, 2007 6:43 pm

Post by Michael:) »

Figured it Out as was stated by someone earlier it was corrupt EPG files that needed deleting.

Many years ago that might have been my thoughts as well, not having connected a toppy to a PC for half a decade I am very rusty.

Still if anyone else gets the Transmitter turned off problem my solution is

Go to http://www.geeceebee.co.uk/ and get the latest tools. Especially TopManager. Can use that to browse and delete the EPG files. They are the ones that look larger than the others in the base directory and names start with EPG and when right clicked on them they can be deleted.

Also, if you have not updated to MyStuff 6.6 then this is a good time to do that by using GCBMyStuffinstaller.

And not forgeting to press "0" on the controller and hold when you start the Toppy to stop it loading any Taps. Otherwise TopManager cannot delete or update files as they are in use.

A steep relearning curve after this length of time with the Toppy working so well for so long.

While you are messing about with the PC and Toppy rescan the channels and give the box a dust off. Also, do not be impatient when the toppy is restarted and says no EPG data go away have a hot cuppa and only check the EPG after say an hour. Otherwise, it looks like it has not completed the clean-up and it still does not work. With patience it does correct itself.
2 * TF5800, IA On, TS On, F/W: MS6 Recommended F/W 2/6/2009 -Ts+C0CwFmPfTdWf
TAPs: EPG2MEI v0.94; MyInfo B4.0; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; Will update info here when able.
Post Reply