For discussion of firmware updates, enhancement requests, and other upgrades to your Toppy, but not TAPs or computer-related

Moderators: Technical, Oz mods

Post Reply
gmiles
Frequent contributor
Posts: 109
Joined: Fri Feb 17, 2006 5:53 pm
Location: Emley Moor

Re: guppy

Post by gmiles »

cdmackay wrote:
gmiles wrote:I had same problem and by using the latest TFdll it now works fine
ah, thanks, but I should have said: I'm using gupy for Linux, so no DLLs for me...
Sorry missed that bit
TF5810, TS On, , F/W: MS6 Recommended F/W 12/9/2009 +UUu
TAPs: SecCache (UK) v0.4; EPG2MEI v0.96; MyStuff 6.4; Font Manager 1.0d; Extend v1.7; EIT Sub (Game) v0.6; MPDisplayLITE V1.2; MyInfo B5.5;
Sig generated by MyInfo on 31/5/11
?
Head Banger
Regular contributor
Posts: 83
Joined: Thu Apr 05, 2007 1:04 pm

Post by Head Banger »

Sorry if I appear to be asking the obvious here but to use the faster USB transfer patches do I simply apply the patches first and then delete the existing TFDll file in Altair?s folder on my PC and replace with the new one supplied?

Thanks,
PVR: TF5800, 5.13.65 [AbCbCyCfCtBfBmBqDDeEcErEsFGmHHeIMhPPcPePsRaReRRpRhR3SSdSlSrT2WfXpXwZXl]
Auto TAPs: Stop Exit 1.1, TAP Commander 1.2, FontManager 1.0, Eit2Mei Beta7.8m6, MeiSearch 1.37, MyStuff 5.62b
Other TAPs: HDFW
Transmitter: Sudbury
Remote: URC7556
jamespoth
Frequent contributor
Posts: 121
Joined: Tue Nov 14, 2006 6:49 pm

Post by jamespoth »

Yes that worked for me. Of course, if you use HDFW you can always remove the USB FW patch if the TFDll does not work (but I don't see why it wouldn't :) )
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: EPG2MEI v0.96; MyStuff 6.4; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; UK Subtitle 1.9;
Sig generated by MyInfo on 20/1/13
cdmackay
Frequent contributor
Posts: 223
Joined: Sat Nov 26, 2005 2:42 am
Location: Cambridge, Tx Sandy Heath

Post by cdmackay »

does anyone have puppy (and thus guppy) working with these patches? perhaps via a patched version of puppy?

I've got quite used to guppy, but in order to use these patches looks like I will have to go back to using ftpd-topfield?

thanks much for any comments/experiences
TF5800, IA On, TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+B2BmUUuVdWf
TAPs: TF5000 Display v1.50b; EPG2MEI v0.96; Extend v1.7; QuickJump 1.72; MyStuff 6.2; MyInfo B5.4;
Sig generated by MyInfo on 28/10/10

Other OneForAll 12 Universal Remote URC-7781.
R2-D2
Frequent contributor
Posts: 12148
Joined: Mon Dec 18, 2006 11:15 am
Contact:

Post by R2-D2 »

cdmackay wrote:does anyone have puppy (and thus guppy) working with these patches?
I think the problem lies in your "and thus" assumption. puppy works with the patches (specifically, the patch, which is the only one it might care about). You do get lots of warnings generated, though, and this may be confusing guppy.
cdmackay
Frequent contributor
Posts: 223
Joined: Sat Nov 26, 2005 2:42 am
Location: Cambridge, Tx Sandy Heath

Post by cdmackay »

ah thanks much, that's most interesting. I imagine that puppy just reports the lack of CRC in the incoming packets, but continues with the transfer. And then perhaps guppy chokes on the warning reports, as you suggest.

Would be nice if we could get an updated version of guppy, or perhaps a puppy that doesn't chuck out the warnings...

cheers.
TF5800, IA On, TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+B2BmUUuVdWf
TAPs: TF5000 Display v1.50b; EPG2MEI v0.96; Extend v1.7; QuickJump 1.72; MyStuff 6.2; MyInfo B5.4;
Sig generated by MyInfo on 28/10/10

Other OneForAll 12 Universal Remote URC-7781.
cdmackay
Frequent contributor
Posts: 223
Joined: Sat Nov 26, 2005 2:42 am
Location: Cambridge, Tx Sandy Heath

Post by cdmackay »

mind you, my Toppy would reliably hang up the last time I tried guppy/puppy with the U patch, which is surprising. I'll test that out again. Perhaps having the "other end" die whilst it's sending packets upsets the toppy.
TF5800, IA On, TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+B2BmUUuVdWf
TAPs: TF5000 Display v1.50b; EPG2MEI v0.96; Extend v1.7; QuickJump 1.72; MyStuff 6.2; MyInfo B5.4;
Sig generated by MyInfo on 28/10/10

Other OneForAll 12 Universal Remote URC-7781.
birdman
Frequent contributor
Posts: 1765
Joined: Wed Dec 13, 2006 4:03 pm
Location: Hitchin, HERTS Tx: Sandy Heath

Post by birdman »

cdmackay wrote:does anyone have puppy (and thus guppy) working with these patches? perhaps via a patched version of puppy?
Yes. Have a look here.

Toppy: TF5800PVR/250 - Black, now 1TB WD10EURX
F/W: MS6 Recommended F/W 12/9/2009 -FmVrXp+BmC0CbFsIPsUUuWfZXl,
Loader: C5.14, Hardware: 1.01
TAPs: SecCache (UK) v0.4; EPG2MEI v0.96; FontManager 1.0d; QuickJump 1.71; MhegOnOff(Now1) A3; EIT Sub v0.6; MyStuff 6.6
USB connected: SheevaPlug with Debian wheezy
Sig mostly from MyInfo on 26/10/09
cdmackay
Frequent contributor
Posts: 223
Joined: Sat Nov 26, 2005 2:42 am
Location: Cambridge, Tx Sandy Heath

Post by cdmackay »

mavelous, ta much
TF5800, IA On, TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+B2BmUUuVdWf
TAPs: TF5000 Display v1.50b; EPG2MEI v0.96; Extend v1.7; QuickJump 1.72; MyStuff 6.2; MyInfo B5.4;
Sig generated by MyInfo on 28/10/10

Other OneForAll 12 Universal Remote URC-7781.
scoobydooby
Frequent contributor
Posts: 522
Joined: Tue Jul 26, 2005 6:55 pm

Post by scoobydooby »

I gave up a long time ago transferring files from the Toppy due to slow speeds, but decided recently to have another go & try out the USB accelerator tap.

I have updated ftdp-topfield from 0.6.10.2 to 0.7.5.1 on my slug, I now have a 'Turbo' folder when I connect, initially I didnt realise what this did, but I can now see that I get a 2.5Mb transfer rate (as shown in filezilla) if I double click the Turbo folder first before setting off a transfer, what is happening that makes this so much faster than if I do a transfer using the 'site turbo' command?

Apologies if this has been covered before.

Tony
TF5800t, TS On, F/W: MS6 Recommended F/W 12/9/2009 +Vd+Z
TAPs: EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6;
Sig generated by MyInfo on 20/3/15
gomezz
Frequent contributor
Posts: 4000
Joined: Fri Nov 18, 2005 6:45 pm
Location: Buckingham
Contact:

Post by gomezz »

scoobydooby wrote:I get a 2.5Mb transfer rate
That is very slow. Unless you mean 2.5MB (per second presumably)?
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CbCfCtDEgEmEvEzIMPePsVdZ
TAPs: Power Down 0.75; QuickJump 1.72; MyStuff 6.6; TAP Commander 1.34; MyInfo B5.4; EPG2MEI v0.96;
Extend v1.7; EIT Sub v0.6; mei2archive BETA 3.8l6; Font Manager 1.0d; (Power Restore V0.7.3b)
glenmcfar
Frequent contributor
Posts: 4519
Joined: Thu Dec 07, 2006 1:38 am
Location: Dundonald, Ayrshire, Scotland

Post by glenmcfar »

However, that is VERY fast.

Glen.
H/W: TF5800 | URC-7555 | Asus | Best Firmware Ever!
A/S: SecCacheUK, EitSub, EPG2MEI, Display, Extend, QuickJump, FontManager, TapLauncher, MyStuff
T/L: TapCommander, Surfer, MeiSearch, MediaManager | HDFW, CutAds, Sudoku
scoobydooby
Frequent contributor
Posts: 522
Joined: Tue Jul 26, 2005 6:55 pm

Post by scoobydooby »

gomezz wrote:
scoobydooby wrote:I get a 2.5Mb transfer rate
That is very slow. Unless you mean 2.5MB (per second presumably)?
Sorry, yes a reliable 2.5Mb/s
TF5800t, TS On, F/W: MS6 Recommended F/W 12/9/2009 +Vd+Z
TAPs: EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6;
Sig generated by MyInfo on 20/3/15
glenmcfar
Frequent contributor
Posts: 4519
Joined: Thu Dec 07, 2006 1:38 am
Location: Dundonald, Ayrshire, Scotland

Post by glenmcfar »

I think you are still getting mixed up. 2.5MB is VERY fast (as in too fast), 2.5Mb is 8x slower, and rather slow indeed. My setup gives me 1.3MB max (10.4Mb).

Glen.
H/W: TF5800 | URC-7555 | Asus | Best Firmware Ever!
A/S: SecCacheUK, EitSub, EPG2MEI, Display, Extend, QuickJump, FontManager, TapLauncher, MyStuff
T/L: TapCommander, Surfer, MeiSearch, MediaManager | HDFW, CutAds, Sudoku
gomezz
Frequent contributor
Posts: 4000
Joined: Fri Nov 18, 2005 6:45 pm
Location: Buckingham
Contact:

Post by gomezz »

I get 19Mbps.
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CbCfCtDEgEmEvEzIMPePsVdZ
TAPs: Power Down 0.75; QuickJump 1.72; MyStuff 6.6; TAP Commander 1.34; MyInfo B5.4; EPG2MEI v0.96;
Extend v1.7; EIT Sub v0.6; mei2archive BETA 3.8l6; Font Manager 1.0d; (Power Restore V0.7.3b)
Post Reply