For discussion of firmware updates, enhancement requests, and other upgrades to your Toppy, but not TAPs or computer-related

Moderators: Technical, Oz mods

Post Reply
js5800
Frequent contributor
Posts: 138
Joined: Tue Jan 27, 2009 10:01 pm

Some info on WD2500AAJB and 5800t

Post by js5800 »

In an effort to keep the known working/non working HDD thread tidy I thought I would create a new thread which can then fall off.

It seems someone has had success with the 160GB version of this drive but maybe they weren't using the same taps as it seemed to be ok with no taps running.

It formats ok, but the first Mystuff install failed - stopped loading halfway through L symbol. I formatted again, it worked for about a week and the same issue reoccurred. (PSU checked, voltages very good. I also checked for erroneous mystuff .lnk files).

I have since put in an old Seagate from a Humax PVR and the 5800t has been perfect for 3 months. The WD has been happily working in my PC for the same amount of time as my main OS drive (good S.M.A.R.T. status), so I'm guessing the 5800t doesn't like the WD.

It's probably best to avoid this drive for a replacement in a Topfield if you can find an alternative just to be on the safe side.
juwlz
MyStuff Team
Posts: 10804
Joined: Fri Aug 12, 2005 7:13 am
Location: Wokingham, Berkshire (Hannington transmitter)
Contact:

Post by juwlz »

Sounds to me like this is EXACTLY the sort of information that should go in the Working/Non-working models thread.

All it needs is a post to say that you found the drive problematic, and a link to this thread for more details.

Julie
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
Post Reply