For discussion of firmware updates, enhancement requests, and other upgrades to your Toppy, but not TAPs or computer-related

Moderators: Technical, Oz mods

alan_m
Frequent contributor
Posts: 3551
Joined: Wed Oct 18, 2006 12:11 am

Post by alan_m »

nunhead_man wrote: Updated MyInfo log here - odd - does not seem to show "Channel Organiser which I have just run
If Myinfo is in Auto Start the log you have downloaded was generated as you came out of standby and possibly before you ran Channel organiser manually.
Ex Toppy 5800 user - now migrated to Xtrend ET10000 Enigma 2 box with 2 terrestrial and 2 satellite tuners. Second box Zgemma H9S (Enigma 2, satellite)
juwlz
MyStuff Team
Posts: 10804
Joined: Fri Aug 12, 2005 7:13 am
Location: Wokingham, Berkshire (Hannington transmitter)
Contact:

Post by juwlz »

nunhead_man wrote:OK - now with some leisure ........

1) Re Did you install the [Pe] TAP - if you mean the Pe patch with the FWLoad TAP, then yes
... and MyInfo says it's installed, so at least that worked.
re "emptytap" rather than EmptySettings" that went into <auto start> and now gone,
No - it's installed as firmware, not a TAP. It never was in Auto Start.
Updated MyInfo log here - odd - does not seem to show "Channel Organiser which I have just run.
It only shows TAPs that are actually running when MyInfo runs. Your log was generated immediately after startup.
Running TAPS:
Slot 0: EPG2MEI v0.96 : Dumps the EPG data to disk as EPG.mei, with changes since last time in EPG_diff.mei
Slot 1: Font Manager 1.0d : Manage TAP Fonts
Slot 2: Extend v1.7 : Uses the Accurate Recording info to extend recordings (safely)
Slot 3: MyInfo B5.0 : Displays & records Toppy basic info
Slot 4: TAP Commander 1.34 : Configure and manage TAPs
You don't really need TAPCommander in Auto Start ... but I doubt it's having an impact on the problem you're seeing.
Found 62 TV & 23 radio channels
...........................
re deleted all the dross channels - some yes - but do I need to do more?
On a 5810? I'd say yes. You have 85 channels. I have 35 on mine ;-) (See link to 5810 in my sig.)

Julie
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
nunhead_man
Frequent contributor
Posts: 192
Joined: Sun Oct 04, 2009 10:30 am

Post by nunhead_man »

Sorry - been out and about - minded to leave well alone until I can get a new hard drive in
Warmly

Andy


[F5810, TS On, F/W: MS6 Recommended F/W 12/9/2009
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; PruneEPG 1.0;
Sig generated by MyInfo on 17/1/16
nunhead_man
Frequent contributor
Posts: 192
Joined: Sun Oct 04, 2009 10:30 am

Post by nunhead_man »

OK - I see this - http://tinyurl.com/y9oassj which answers if I can use SATA and over 500GB

this re IDE / SATA connectors - http://tinyurl.com/yfzmvck

And this re moving data across - http://tinyurl.com/yk46yov

Anything else?
Warmly

Andy


[F5810, TS On, F/W: MS6 Recommended F/W 12/9/2009
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; PruneEPG 1.0;
Sig generated by MyInfo on 17/1/16
juwlz
MyStuff Team
Posts: 10804
Joined: Fri Aug 12, 2005 7:13 am
Location: Wokingham, Berkshire (Hannington transmitter)
Contact:

Post by juwlz »

Check the PSU. If the hard drive is fried, it's possible that the PSU fried it, and you don't want to do it again with a new one.

Or, take it back to the retailer - you have a 2 year warranty, and opening the box to replace the drive will invalidate it.

Julie
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
nunhead_man
Frequent contributor
Posts: 192
Joined: Sun Oct 04, 2009 10:30 am

Post by nunhead_man »

Thanks again - re returns we had this second hand so no go there

The box does not seem to be fried - are you saying the PSU might be faulty, causing the freezes - which are still happening even though we are now loading with no taps?
Warmly

Andy


[F5810, TS On, F/W: MS6 Recommended F/W 12/9/2009
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; PruneEPG 1.0;
Sig generated by MyInfo on 17/1/16
nunhead_man
Frequent contributor
Posts: 192
Joined: Sun Oct 04, 2009 10:30 am

Post by nunhead_man »

OK - now tried a new hard drive - see

http://forum.toppy.org.uk/forum/viewtopic.php?t=17121

Now need to check if the mystuff 6.1 installer as at

http://www.toppy.org.uk/~mystuff/

is known to be OK with a SATA conversion?
Warmly

Andy


[F5810, TS On, F/W: MS6 Recommended F/W 12/9/2009
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; PruneEPG 1.0;
Sig generated by MyInfo on 17/1/16
ccs
Frequent contributor
Posts: 2689
Joined: Tue Oct 30, 2007 3:19 pm

Post by ccs »

nunhead_man wrote:OK Now need to check if the mystuff 6.1 installer as at http://www.toppy.org.uk/~mystuff/

is known to be OK with a SATA conversion?
No need to bother - lots of disc conversions with MyStuff.
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
nunhead_man
Frequent contributor
Posts: 192
Joined: Sun Oct 04, 2009 10:30 am

Not bother?

Post by nunhead_man »

Sorry - not sure what you mean about not bothering?
Warmly

Andy


[F5810, TS On, F/W: MS6 Recommended F/W 12/9/2009
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; PruneEPG 1.0;
Sig generated by MyInfo on 17/1/16
ccs
Frequent contributor
Posts: 2689
Joined: Tue Oct 30, 2007 3:19 pm

Post by ccs »

ccs wrote:
nunhead_man wrote:OK Now need to check if the mystuff 6.1 installer as at http://www.toppy.org.uk/~mystuff/

is known to be OK with a SATA conversion?
No need to bother - lots of disc conversions with MyStuff.
nunhead_man wrote:Sorry - not sure what you mean about not bothering?
No need to bother to check if the mystuff 6.1 installer as at http://www.toppy.org.uk/~mystuff/ is known to be OK with a SATA conversion. :)
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
juwlz
MyStuff Team
Posts: 10804
Joined: Fri Aug 12, 2005 7:13 am
Location: Wokingham, Berkshire (Hannington transmitter)
Contact:

Post by juwlz »

nunhead_man wrote:Now need to check if the mystuff 6.1 installer as at is known to be OK with a SATA conversion?
As long as your Toppy can talk to your drive, MyStuff and the installer for it will be fine.

Julie
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
nunhead_man
Frequent contributor
Posts: 192
Joined: Sun Oct 04, 2009 10:30 am

Post by nunhead_man »

Thanks - I'm over here just now - for a PVR our Toppy 5810s (we have 2) are simply Freeview receivers

http://forum.toppy.org.uk/forum/viewtop ... 17121[code][/code]
Warmly

Andy


[F5810, TS On, F/W: MS6 Recommended F/W 12/9/2009
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; PruneEPG 1.0;
Sig generated by MyInfo on 17/1/16
DrGreg
Regular contributor
Posts: 77
Joined: Fri Oct 29, 2010 2:37 pm

Post by DrGreg »

My 5810 has started to crash when I turn it on. It never gets as far as the L appearing. It will work in TAP-less mode if I hold down 0 on start up. I have tried deleting epg.mei at least twice, before clicking on epg2.mei in the autostart folder to force an epg download, leaving for 30-60 mins before rebooting. This has not worked. I have read that this symptom can be down to one corrupted recording, which can be found by laboriously trying to watch a bit of everything in the library (don't want to have to reformat the HD, Mrs S would divorce me). Before I try that, does anybody have any further advice. I have appended the MyInfo log so that those of you who knows what it means might be able to help me.

MyInfo B5.4 Logging settings etc on 21/1/2011 at 22:00

Ini file found
System ID: 457
TV Output: Type = PAL, Video = RGB
Reported firmware version: TF-NPT 5.15.09T dated Sep 02 2010
Base firmware version: 5.15.09

Running TAPS:
Slot 0: EPG2MEI v0.96 : Dumps the EPG data to disk as EPG.mei, with changes since last time in EPG_diff.mei
Slot 1: MyStuff 6.2 : UI Replacement
Slot 2: EIT Sub v0.6 : EIT Sub
Slot 3: SecCache (UK) v0.4 : Optimal (UK) section caching to reduce the load on the Toppy
Slot 4: Font Manager 1.0d : Manage TAP Fonts
Slot 5: Extend v1.7 : Uses the Accurate Recording info to extend recordings (safely)
Slot 6: MyInfo B5.4 : Displays & records Toppy basic info
Slots 7 - 15 not used

Installed patch list:- Ab Af Bf Bq C0 Ce Ck Cp Cw De Ec Ef Eg Em Ep Er Es Ev F Fm Gm H He Kt Mh Nf Ot Pc Pe R Ra Rh Rm Rp Rs S Sd Sf Sl Sr Sx Td Te Tf Tp Tq Tt Vr Xw Xl
Firmware MS6 Recommended F/W 12/9/2009 modified thus:
Patch Decode Link - Will explain your patches:
http://www.toppy.org.uk/~simonc/dp.html ... TqTtVrXwXl

Found 40 TV channels and 24 Radio channels
No channel problems detected

Interactive On
Timeshift On

Memory - Free: 9 MB, Available: 8 MB
Disk - Total: 149 GB, Free: 112 GB

24 recordings (39 GB) + 0 deleted (0 GB) in 1 folders (+ 0 empty folders)

Time since boot: 0:0:1 (d:h:m)
TF5810, TS On, F/W: MS6 Recommended F/W 12/9/2009
TAPs: MyStuff 6.3; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; MyInfo B5.5; EIT Sub (Game) v0.6; SecCache (UK) v0.4;
Sig generated by MyInfo on 16/5/11
MyInfo on 21/1/11[/size]
ccs
Frequent contributor
Posts: 2689
Joined: Tue Oct 30, 2007 3:19 pm

Post by ccs »

DrGreg wrote:My 5810 has started to crash when I turn it on. It never gets as far as the L appearing. It will work in TAP-less mode if I hold down 0 on start up.
When you say it will work, can you, for example, see the program archive, and play recordings?
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
DrGreg
Regular contributor
Posts: 77
Joined: Fri Oct 29, 2010 2:37 pm

Post by DrGreg »

Yes, I can access the archive, watch recordings, change channels and set recordings, though the only two times I tried to set any series recordings, the unit made a bit of a horlicks of it and reported failure of the series link, and set one of the two recordings for the wrong channel. I don't know if this is related to the crashing problem or whether it is normal behaviour, I've used Mystuff ever since I got the unit and never really bothered with the native interface. Since posting my last request I did bite the bullet and played a bit of all the recordings in the archive, they all seem fine, though we had a film split into two files and the first part has disappeared from the archive.
I also re-connected the unit to my laptop and noticed that in the autostart folder, Mystuff.tap appeared as Mystuff.p and the tap was not listed in autostart through the units own menu system. I have replaced mystuff.p with mystuff.tap (version 6.2, that was what was running before), deleted the epg.mei files again, cliked on EPG2.mei to regenerate the epg and left the unit alone. I will report back on any results.
TF5810, TS On, F/W: MS6 Recommended F/W 12/9/2009
TAPs: MyStuff 6.3; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; MyInfo B5.5; EIT Sub (Game) v0.6; SecCache (UK) v0.4;
Sig generated by MyInfo on 16/5/11
MyInfo on 21/1/11[/size]
Post Reply