Read about the latest site updates, feedback and support

Moderator: General

Post Reply
YorkshireJumbo
Frequent contributor
Posts: 864
Joined: Fri Sep 16, 2005 5:45 pm

Forum outage

Post by YorkshireJumbo »

Was it just me, or was the forum out for people during the latter half of the week? I could get to the main site, so I guess it might have been a problem with the forum software or database.

I wasn't sure if there was any way we could check apart from coming back every day to see if it was back...
YJ - You may have speed, but I have momentum
Black Panther since Sep '05, Caps replaced July '10
WD10EZRX and Turbosat adaptor added May '16
New Noiseblocker XR1 fan added Mar '21
F/W: MS6 Recommended F/W 12/9/2009 -Sy+U+Uu
TAPs: MS 6.6 Suite, UK OZ Surfer
albertd
Frequent contributor
Posts: 588
Joined: Thu Jul 01, 2010 11:07 am

Post by albertd »

Yes, it was out. If you waited long enough you got a message about not being able to access the database (or something like that). Came back sometime on Friday.
andyfras
Frequent contributor
Posts: 3486
Joined: Mon Jul 25, 2005 2:41 pm
Location: Fleet, Hampshire
Contact:

Post by andyfras »

I emailed Nigel (admin@toppy.org.uk) during the morning of 27th and he gave the server a kick. It was up and running again by 11am.
Toppy PSU repair service or capacitor kits for DIY available - PM me for details.
MyStuff 6.6 : Little Clock : MHEGOnOff : Extend : EPG2MEI : SecCache : EIT_Sub : TSSaver : Prune EPG
Channel Organiser : Tap Commander : HDD Info : PCControl : Signal Monitor : MyInfo
URC-7555 remote: TF5800 320GB 2.5", Recommended_5800.tfd + CfPePsScUUuWfZ
albertd
Frequent contributor
Posts: 588
Joined: Thu Jul 01, 2010 11:07 am

Post by albertd »

Nice to see that the forum has returned.

Even though I no longer need its assistance, I like to pop in now and then to see what is happening.
Now toppyless. 2/4/2018
Post Reply