Read about the latest site updates, feedback and support

Moderator: General

Bizman
Frequent contributor
Posts: 1707
Joined: Tue Apr 06, 2010 2:46 pm

That darn clock!

Post by Bizman »

The forum clock appears to be showing the wrong time again.
TF5810, F/W: 5.15.09T 4/9/2009 -FmTe+EzHsVb
TAPs: EIT Sub (Game) v0.6; SecCache (UK) v0.4; MHEG On/Off A3; MPDisplayLITE V1.2; MyInfo B5.6; PruneEPG 1.0; EPG2MEI v0.96; QuickJump 1.72; Extend v1.7; (fsSave 1.1);
Sig generated by MyInfo on 3/8/17

Other TAPs : FsCheck, Channel Organiser. PSU Caps 7/2/2011 Tx: Mendip. TV: Samsung (32"), NSLU2, STB: Labgear FV300. PC Acer Aspire One with Win7 Starter
gomezz
Frequent contributor
Posts: 4000
Joined: Fri Nov 18, 2005 6:45 pm
Location: Buckingham
Contact:

Post by gomezz »

Is it?

Edit: So it is, 16 minutes fast.
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CbCfCtDEgEmEvEzIMPePsVdZ
TAPs: Power Down 0.75; QuickJump 1.72; MyStuff 6.6; TAP Commander 1.34; MyInfo B5.4; EPG2MEI v0.96;
Extend v1.7; EIT Sub v0.6; mei2archive BETA 3.8l6; Font Manager 1.0d; (Power Restore V0.7.3b)
Geoff Bacon
Frequent contributor
Posts: 4662
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

Hi Nigel

The site clock on the new server is an hour out (BST not implemented?)

Cheers
Geoff
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
ccs
Frequent contributor
Posts: 2689
Joined: Tue Oct 30, 2007 3:19 pm

Post by ccs »

Looks ok to me @ 10:00.

(Have you changed your profile - that affects the system time shown.)
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
nwhitfield
Site Admin
Posts: 9589
Joined: Sun Mar 20, 2005 10:11 pm
Contact:

Post by nwhitfield »

Yep; the server stays on UTC, and you can change the settings on your profile. There are other things running on the server that will get very confused if the timezone changes.

It's a bit of a flaw in phpBB really; on the main site I look after these days, we get the time from the user's browser via javascript when they login, and apply the difference between that and UTC when displaying everything, so times also show correctly wherever you are, without having to change a setting.
Support this site - make a donation to our running costs
Geoff Bacon
Frequent contributor
Posts: 4662
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

Thanks Nigel

I've decided not to change the timezone in my profile (on the basis that I' would forget to change it back when BST ends)

Geoff
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
Geoff Bacon
Frequent contributor
Posts: 4662
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

Hi Nigel,
Is the clock on the server correct?

The reason I ask is that when I modify a post, it still shows the the little red asterisk indicating that I haven't read it.

My profile is set to BST and my Win 10 pc shows the correct time

Cheers
Geoff
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
Geoff Bacon
Frequent contributor
Posts: 4662
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

Checking the time of my prior post, I see that it displays the correct posting time.

I've no idea why it still has the red asterisk against it!

Geoff
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
nwhitfield
Site Admin
Posts: 9589
Joined: Sun Mar 20, 2005 10:11 pm
Contact:

Post by nwhitfield »

The server is always on UTC, but the forum not necessarily so...
Support this site - make a donation to our running costs
ccs
Frequent contributor
Posts: 2689
Joined: Tue Oct 30, 2007 3:19 pm

Post by ccs »

Geoff Bacon wrote:Hi Nigel,
Is the clock on the server correct?

The reason I ask is that when I modify a post, it still shows the the little red asterisk indicating that I haven't read it.

My profile is set to BST and my Win 10 pc shows the correct time

Cheers
Geoff
Shouldn't that be GMT?
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
Geoff Bacon
Frequent contributor
Posts: 4662
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

@ccs: You are right - I meant to say GMT

Actually, I see that my post in another thread also has a red asterisk against it and that was posted about 3 and a half hours ago. i.e. the clcok is probably ok and there is something else wrong somewhere (possibly as a result of the site change 6-8 weeks ago?)


Geoff
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
jimi
Frequent contributor
Posts: 307
Joined: Wed Mar 29, 2006 1:25 am
Location: The Sunny Kingdom
Contact:

Post by jimi »

What red asterisk ? What board style are you using ?
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; Extend v1.7; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3; (MyInfo B5.6); PruneEPG 1.0; MyStuff 6.6;
Sig generated by TopManager/PcControl on 16/12/20
Geoff Bacon
Frequent contributor
Posts: 4662
Joined: Fri Jan 12, 2007 12:21 am
Location: Bristol
Contact:

Post by Geoff Bacon »

Toppy2

Has a little red asterisk against unread posts

Geoff
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPePfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; MHEG On/Off A3; QuickJump 1.72; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; WSSkiller V2.12d; MyInfo B5.6; fsSave 1.1; PruneEPG 1.0; MyStuff 6.6-1;
Sig generated by EMJB's MyInfo.tap on 3/5/21
jimi
Frequent contributor
Posts: 307
Joined: Wed Mar 29, 2006 1:25 am
Location: The Sunny Kingdom
Contact:

Post by jimi »

Ah, I don't use that I seem to remember having a problem with it in the past, plus not keen on the layout. I use subSilver (which is a native phpBB style) which doesn't have the asterisk but much prefer the layout :)
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; Extend v1.7; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3; (MyInfo B5.6); PruneEPG 1.0; MyStuff 6.6;
Sig generated by TopManager/PcControl on 16/12/20
ccs
Frequent contributor
Posts: 2689
Joined: Tue Oct 30, 2007 3:19 pm

Post by ccs »

Toppy2 works ok for me.
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
Post Reply