Search found 47 matches

by Lau
Wed Oct 29, 2014 10:30 am
Forum: New users start here
Topic: Upgrading firmware using latest Mac OSX Mavericks
Replies: 4
Views: 7036

I should have thought of this before. I have Tiger install on another hard drive. I can use tofi on that. If you get desperate that could be a way to go. I hope this helps.
by Lau
Mon Oct 27, 2014 7:42 pm
Forum: New users start here
Topic: Upgrading firmware using latest Mac OSX Mavericks
Replies: 4
Views: 7036

Tofi doesn't work on Maverick

Looks like ive got the new firmware detected bug. The toppy won't start up. I think I've fixed this before by reloading the firmware. I'm trying to load emptysettings.tdf I can't do it without tofi. Is Toffi going to be updated? Can anyone help?
by Lau
Sat Feb 25, 2012 9:57 pm
Forum: General Toppy discussions
Topic: Toppy slowing down
Replies: 92
Views: 12548

Got a new hard drive Christmas WD5000BEVT 500 GB SATA 2.5 the toppy is working superb now. Thanks again everyone. :D :lol:
by Lau
Tue Dec 06, 2011 11:51 pm
Forum: General Toppy discussions
Topic: Toppy slowing down
Replies: 92
Views: 12548

Does that mean that the hard drive needs replacing? It would be easier to replace it with the same model. As the toppy is known to have hard drive problems would this be a bad idea? 500 GB is plenty for me. I need a reasonably priced and simple option as I am skint.
by Lau
Tue Dec 06, 2011 9:20 pm
Forum: General Toppy discussions
Topic: Toppy slowing down
Replies: 92
Views: 12548

andyfras wrote:juwlz did a much better job. :D
It's Greek to me either way. :?
by Lau
Tue Dec 06, 2011 7:41 pm
Forum: General Toppy discussions
Topic: Toppy slowing down
Replies: 92
Views: 12548

Does this hard drive need replacing? HDDModel : WDC WD5000AVJB-63YUA0 HDDSerial: WD-WCAS82391798 Attr Description Value Worst Thr Raw Flags 0x01 Raw Read Error Rate 200 200 51 35 0x000f wpr_o_ 0x03 Spin Up Time 208 65 21 4558 0x0003 w___o_ 0x04 Start/Stop Count 94 94 --- 6812 0x0032 ___cos 0x05 Real...
by Lau
Mon Dec 05, 2011 8:33 pm
Forum: General Toppy discussions
Topic: Toppy slowing down
Replies: 92
Views: 12548

andyfras wrote:If you used my kit, it contained 13 capacitors, so you probably don't need any more.
I don't remember it being that many. Our discussion is on page 2 of this thread. I posted the voltage is at the time, which seem to be correct after repair.
by Lau
Mon Dec 05, 2011 6:03 pm
Forum: General Toppy discussions
Topic: Toppy slowing down
Replies: 92
Views: 12548

I fitted Andyfras's capacitor kit. I don't know anything about the extra 7 that he has recommended. This may mean there's nothing wrong with my hard drive. Although replacing the hard drive with the same model would be the easiest, reports of Toppy unreliable hard drives would suggest I just be buyi...
by Lau
Mon Dec 05, 2011 12:36 pm
Forum: General Toppy discussions
Topic: Toppy slowing down
Replies: 92
Views: 12548

Yes I did change the power supply capacitors. How many did you change? If it was only 6 or less, you probably need to change at least 7 more. I change 6 or I think, maybe 7, in the power supply. I thought that was all the culprits. Where are the other 7? Does this mean that my hard drive may be fin...
by Lau
Mon Dec 05, 2011 10:47 am
Forum: General Toppy discussions
Topic: Toppy slowing down
Replies: 92
Views: 12548

It's gone again. Work faultlessly for over a month. I have read on these pages that an eco-green 1 TB disk will fit. I've looked it up and there is more than one. I don't know what spec I should be looking for. I find that 500 GB would suit me fine can anybody recommend one that size. If I leave the...
by Lau
Tue Nov 01, 2011 12:08 am
Forum: General Toppy discussions
Topic: Toppy slowing down
Replies: 92
Views: 12548

:lol: I finally found it, the links for logos were opening in my browser as code. The logos I found on the taps page must be old ones. I saved the link directly to the desktop, and now it all works beautifully. Thanks Geoff thanks everyone.
by Lau
Sun Oct 30, 2011 5:55 pm
Forum: General Toppy discussions
Topic: Toppy slowing down
Replies: 92
Views: 12548

@Lau Still no series Link, yesterday showing no information between 6 at night and 6 in the morning. Lots of trial and error with HDFW. I couldn't find instructions for patching. Hope I've got it right now. Also installed logos but they're not displaying on all channels. MyInfo shows that the patch...
by Lau
Thu Oct 27, 2011 1:43 pm
Forum: General Toppy discussions
Topic: Toppy slowing down
Replies: 92
Views: 12548

Still no series Link, yesterday showing no information between 6 at night and 6 in the morning. Lots of trial and error with HDFW. I couldn't find instructions for patching. Hope I've got it right now. Also installed logos but they're not displaying on all channels. MyInfo B5.6 Logging settings etc ...
by Lau
Thu Oct 27, 2011 11:43 am
Forum: General Toppy discussions
Topic: Toppy slowing down
Replies: 92
Views: 12548

The channel numbers indicate that you are using the Wenvoe transmitter. Presumably, you have delete LCN 4 as it is S4C (a Welsh channel). The reason you are not getting MS EPG information for 8 is that that it is in the EPG2MEI.ini [Exludes] section. Just delete this line. You should also check tha...
by Lau
Wed Oct 26, 2011 12:07 pm
Forum: General Toppy discussions
Topic: Toppy slowing down
Replies: 92
Views: 12548

Not sure what's happened here, but this latest Myinfo shows a number of patches missing ... AbCpDeFmPeSlTeXl, as well as CH4. I can watch Channel 4 it's on 8, the programs are visible in the Toppy program guide. I can record programs from their, and a red circle with a white cross appears in the Ch...