Search found 69 matches

by gibster
Sun Dec 06, 2009 8:19 pm
Forum: OZ Toppies
Topic: NetComm Turbo HomePlug Ethernet Network
Replies: 4
Views: 2426

Dean wrote:I was just about to get me one of these!!! How much are they? Where did you get it from? Do they work on all power boards?

Thanks!
I paid $155.00 for a pair in a local Cairns computer store. I have had no problems plugging into regular surge suppressor power strips.

gib
by gibster
Thu Dec 03, 2009 8:36 pm
Forum: OZ Toppies
Topic: Windows 7 and Toppy Stuff
Replies: 12
Views: 6261

I am trying to get Teds and my 5000 running on Windows 7 via USB. It is really weird, sometimes it works and sometimes it doesn't. Altair works perfectly with no issues. Installing Teds works fine and the files are transfered to toppy no problems. Try and run Ted+ or TRecx and get fatal error not c...
by gibster
Fri Nov 27, 2009 12:17 am
Forum: OZ Toppies
Topic: 2400 Firmware Update?
Replies: 17
Views: 8763

New firmware available on the Korean topfield site for the 2400.

Version 1.07.00
by gibster
Thu Nov 12, 2009 8:31 am
Forum: OZ Toppies
Topic: NetComm Turbo HomePlug Ethernet Network
Replies: 4
Views: 2426

NetComm Turbo HomePlug Ethernet Network

Hi. For anyone that is looking for a solution to hooking up their Toppy, (or any other ethernet based device) to their local network without having to run a 50' network cable like I had until today, you might want to try the device mentioned in the subject line. I have used these before, but haven't...
by gibster
Thu Nov 12, 2009 7:32 am
Forum: OZ Toppies
Topic: Bugs or issues with the current firmware for TRF2400
Replies: 131
Views: 36430

Phil. Are you using dynamic or static IP addresses? And I wonder if because they are both 2400 PVRs if they are both trying to poll at the exact same time after the initial setup... I've had no problems whatsoever with ICE after an initial glitch and ended up having to set all the LCN's for the chan...
by gibster
Wed Nov 11, 2009 8:22 pm
Forum: OZ Toppies
Topic: Bugs or issues with the current firmware for TRF2400
Replies: 131
Views: 36430

JPP. Try EPG_Uploader as mentioned in another thread for the 2400. I'm using it on mine and except for a display glitch when EPG data is loaded it works great. Clone your TED/TEDS suite and change it's config for the 2400. (iceguide.ini, ted.ini) I've got it running on my 2400. I know the ICEGuide f...
by gibster
Mon Nov 09, 2009 12:05 pm
Forum: OZ Toppies
Topic: TEDS+ suite and the 2400
Replies: 86
Views: 16402

kermit wrote:
gibster wrote:Set it to None, So at least the remote responds right away now.
Have you tried the 'Minimal' setting?
I'll give it a go tomorrow when I get home...
by gibster
Mon Nov 09, 2009 10:05 am
Forum: OZ Toppies
Topic: TEDS+ suite and the 2400
Replies: 86
Views: 16402

however it takes a long time before the message about how much data and how many timers were loaded goes away. It doesn't appear to want to go away by itself, and it takes about a minute or so after the final message has popped up on screen before the exit key will finally remove it. Change the &qu...
by gibster
Sun Nov 08, 2009 12:07 pm
Forum: OZ Toppies
Topic: TEDS+ suite and the 2400
Replies: 86
Views: 16402

deangelj wrote:thanks for the feedback gib - I'll check out the code tonight.
Keep up the great work... Didn't really expect to see these kinds of taps this quick really. I should have put all that knowledge I had in my younger days to use doing coding. LOL

gib
by gibster
Sun Nov 08, 2009 11:04 am
Forum: OZ Toppies
Topic: TEDS+ suite and the 2400
Replies: 86
Views: 16402

Have updated the epg_upload tap - some minor screen improvements (change colours so you can read the test...) - download from my site in sig below. Ok. Downloaded the latest update, configured it to load tgd files, also had it set to "AutoDeleteEPGdata at start=YES" and after the Erasing ...
by gibster
Sat Nov 07, 2009 5:20 am
Forum: OZ Toppies
Topic: Windows 7 and Toppy Stuff
Replies: 12
Views: 6261

Everything is working great. Have a setup for the 2400 and the 5000 and both are working correctly. Downloaded and installed the latest Toppy Tools from the Topfield Korea website. Copied over the Program Files directories from XP to 7, changed directory permissions so all users and the programs hav...
by gibster
Sat Nov 07, 2009 12:40 am
Forum: OZ Toppies
Topic: Windows 7 and Toppy Stuff
Replies: 12
Views: 6261

So! No one has commented on if Toppy Tools/Altair and TED/TEDS work on Win7 or Vista.

I do FTP thru a Slug so don't think I have to worry about the USB compatibility.

Couldn't find the thread on Altair that was mentioned earlier.

gib
by gibster
Fri Nov 06, 2009 3:57 pm
Forum: OZ Toppies
Topic: Windows 7 and Toppy Stuff
Replies: 12
Views: 6261

kermit wrote:Check the other threads in this forum about Altair on 7. You might have install Vista, or XP drivers IIRC.
I seem to remember something about that from the old forums. I'll give it a go and see if it got posted here.
by gibster
Fri Nov 06, 2009 3:53 pm
Forum: OZ Toppies
Topic: Topfield Australia New website and forum
Replies: 88
Views: 33716

Trying to limit the bad posts I'm sure.

Moderate if they must but if they want it to go anywhere they have to let people generate their own Category related topics

Me :)
by gibster
Fri Nov 06, 2009 3:50 pm
Forum: OZ Toppies
Topic: Windows 7 and Toppy Stuff
Replies: 12
Views: 6261

Re: Windows 7 and Toppy Stuff

Just installing Win7 32 or 64bit? I'd take a guess that they won't on 64bit. 32bit. Got Home Premium for cheap. Was trying to buy a 3 PC license pack from the U.S. (on my U.S. bank card w/U.S. shipping/billing address) but they kept telling me either my billing address or card details were incorrec...