Click here to go to the forum index Click here for the home page
 
Author Message

<  TAPs  ~  Does Progress Bar keys Ad Skipping work correctly.

Page 1 of 1
Traxmaster
Posted: Tue Jun 21, 2005 2:30 pm Reply with quote
Frequent contributor Joined: 31 Mar 2005 Posts: 206
I have installed the latest version of this TAP which has the AD skipping function included for free. I have been unsuccessful in getting them to work correctly on the 5800.

Has anyone else used this TAP to full effect.

I also have improbox and Jag epg installed.
View user's profile Send private message
simonc
Posted: Wed Jun 22, 2005 10:51 am Reply with quote
Frequent contributor Joined: 12 Apr 2005 Posts: 5640 Location: Cheltenham
I haven't managed to get it working either. You might want to try my quickjump tap instead Wink

http://www.toppy.org.uk/downloads/info.php?tid=147
View user's profile Send private message Visit poster's website
Traxmaster
Posted: Wed Jun 22, 2005 11:01 am Reply with quote
Frequent contributor Joined: 31 Mar 2005 Posts: 206
I have already been using your Tap which looks very promising, if you can sort out the conflicts with interactive and work out the precision of the jump then it will be in my top 3 Taps.
View user's profile Send private message
simonc
Posted: Wed Jun 22, 2005 11:08 am Reply with quote
Frequent contributor Joined: 12 Apr 2005 Posts: 5640 Location: Cheltenham
Ah yes, I was up rather late last night trying to fathom out the wierdness of the api for that. I've sorted the interactive conflicts - it'll only handle the coloured keys when in playback or optionally timeshift mode. The accuracy problem is a tricky beastie though. I've managed to get hold of a schools' programme with a timer on it and it's proved that the toppy itself isn't very accurate with its build in 30 second skip - it can be anywhere between 20 and 40 seconds! If I've got time tonight, I may be able to put the finishing touches on it.
View user's profile Send private message Visit poster's website
tichtich
Posted: Wed Jun 22, 2005 11:45 pm Reply with quote
Frequent contributor Joined: 08 May 2005 Posts: 1389 Location: Eastbourne, UK
ProgressBarKeys worked for me. Some of the skip amounts were wrong, but I found I could fix that by editing the INI file.

Maybe the problem some people are having is a key conflict with another TAP. I've experienced this sort of conflict. For example, if I install Jag's EPG after Simon's QuickJump, then Jag's EPG doesn't respond to the colour keys because QuickJump intercepts them.

_________________
Richard Wein
Firmware: 5.13.65 (patched). Auto Start TAPs: TapCommander 1.0.2, Power Down 0.6, DescriptionExtender 2.2, mei2archive 3.8I3, Automove 1.8, QuickJump 1.54, Improbox 2.1RC8, Jag's EPG 3.0b3 (TV & radio), Media Manager 1.5, MHEG Control A2g, Extend 1.7. PC apps: DGtoTop 1.1. Profile last updated 13/05/2009
View user's profile Send private message
nwhitfield
Posted: Thu Jun 23, 2005 8:40 am Reply with quote
Site Admin Joined: 20 Mar 2005 Posts: 9579
tichtich wrote:
For example, if I install Jag's EPG after Simon's QuickJump, then Jag's EPG doesn't respond to the colour keys because QuickJump intercepts them.


Beware of assuming that's always going to be the case. The order in which TAPs respond to keypresses is 'undefined' and so you may find that sometimes you need to do things the other way round to get the same result.

Nigel.

_________________
Support this site - make a donation to our running costs
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum