Click here to go to the forum index Click here for the home page
 
Author Message

<  TAPs  ~  UK Auto Scheduler v0.73

Page 24 of 26
Goto page Previous  1, 2, 3 ... 23, 24, 25, 26  Next
Darucla
Posted: Wed Oct 21, 2009 8:10 pm Reply with quote
Frequent contributor Joined: 06 Jun 2007 Posts: 1544
All together now.... The logo packs from MS just go into the Logo folder. No need for Makelogos or anything.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -CpFm+C0EgIPeUUsUuUyVyWf
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MyInfo B5.5; MHEG Control B2; MyStuff 6.4; Extend v1.7; SecCache (UK) v0.4;
Sig generated by MyInfo on 24/5/11
View user's profile Send private message
chunkywizard
Posted: Wed Oct 21, 2009 8:45 pm Reply with quote
MyStuff Team Joined: 13 May 2005 Posts: 9319 Location: Sindlesham, Berkshire Tx: Hannington
You don't need makelogos, my .dats are what makelogos would output. You just need to put the .dats in the right folder. Unfortunately I don't know what that is for UKAS

CW

_________________
Toppy:TF5800 F/W: 1365PaTcHeD
TAPs: MyStuff | EPG2MEI | FontManager | SecCache UK | Extend | FastScanGUI | EIT_sub_game | MyInfo | ScreenCapture with OSD | MHEG On/Off
MyStuff Manual & Logos | Known Bugs | Recommended F/W
View user's profile Send private message Visit poster's website
jumbo
Posted: Thu Oct 22, 2009 12:36 am Reply with quote
Frequent contributor Joined: 11 Apr 2005 Posts: 4731
logo.dat file goes in Auto Start-> UK TAP Project
View user's profile Send private message
paulsdunford
Posted: Thu Oct 22, 2009 12:04 pm Reply with quote
Regular contributor Joined: 31 Aug 2005 Posts: 53 Location: London
I have hunted high and low - really I have. I can't find instructions how to use UK Autostart. Can anyone point the way please.

I have it installed. Does it depend on any other TAPs being pre-installed?

UPDATE: Found instructions now after more hunting.

Thanks
View user's profile Send private message
panaman
Posted: Thu Nov 05, 2009 10:00 am Reply with quote
Frequent contributor Joined: 29 May 2006 Posts: 412 Location: Southampton
I wiped my Toppy at the weekend and did a fresh install due to getting missed recordings.

I made notes of all my TAP settings, apart from one and thats to do with the auto move function.

In the Folder option it shows // but when I go and create the folder name the // does not show, so I just enter eg Films/Mystery and save the setting and there is no message, but if I add / then Films/Mystery it asks if I want to create the folder. Either way nothing happens.

My question is - should I create my physical folders first, then the path for that it refers to or will UKAS make them automatically?

Should the path be Films/Mystery or /Films/Mystery ?

Thanks

_________________
TF5800, TS On, F/W: 13.65AbBfBqCeCkCwCyDeEcEeEfEpErEsFGmHHeKtMhNfOtPPcRRaRhRpRsSSdSrStT2TdTfTpTsVrXpXwXl
TAPs: Media Manager 1.5; Extend v1.7; Goldfish 0.5; QuickJump 1.72; UK Auto Scheduler v0.73; EPGnavigator v5.1c; MyInfo B4.1a;
Sig generated by MyInfo on 1/11/09
View user's profile Send private message
DefineByte
Posted: Wed Nov 11, 2009 4:37 pm Reply with quote
Frequent contributor Joined: 07 Jun 2007 Posts: 221 Location: UK
UKAS should make the directories for you.

Just did a channel scan and because of channel 302 leaving, lost all searches after the first occurrence of 302. Would be nice if UKAS could handle this scenario instead of me having to edit UkAutoSearch.txt by hand to fix it. Been a problem for a while though so I guess it won't be fixed.

_________________
TF5800 250GB 5.13.65+patches AutoStart: Power Restore 0.7.6, EIT Sub 0.6 SnG, SecCache (UK) 0.4, Extend 1.7, Info Viewer 1.9 DE, QuickJump 1.72, UK Auto Scheduler 0.73.1, EPGnavigator 6.1b (simonc/biggsd), Filer 2.21, TF5000Display 1.53a Other TAPs: Channel Manager 5.1, CutAds 1.3, FastScanGUI 0.6a, HDDInfo 2.3a, HDFW 2.4, JoinAds 1.3, Signal Monitor 0.53, SimpleCharEditor 3.09, Sudoku 1.5, TAP Commander 1.34, Testpatterns 1.2
View user's profile Send private message
tonyperks
Posted: Sat Jan 02, 2010 9:24 pm Reply with quote
Joined: 29 Mar 2005 Posts: 4
Since the turn of the year, when adding the date to the file name it is attached as 00 rather than 10 ... anyone else a) getting this or b) fixed it ?

Many thanks

_________________
TF5800PVR + HD400LD
Firmware: 5.13.65 Very Patched
Tx: Winter Hill (Switched off Analogue)
View user's profile Send private message
mstombs
Posted: Sat Jan 02, 2010 11:30 pm Reply with quote
Frequent contributor Joined: 31 Dec 2006 Posts: 938
tonyperks wrote:
Since the turn of the year, when adding the date to the file name it is attached as 00 rather than 10 ... anyone else a) getting this or b) fixed it ?

Many thanks


A decade late Y2K computer bug!

_________________
TF5800 1.5TB, TS On, NSLU2 + unslung 6.10 + WD500GB + MWI 0.66, F/W: MS6 Recommended F/W 12/9/2009 -Fm+AfBmC0CfCtFsIMPePfPsScUWfWs
TAPs: EPG2MEI v0.96; QuickJump 1.72; SecCache (UK) v0.4; (MyInfo B5.6); MHEG On/Off A3; Extend v1.7; MyStuff 6.6; DumbWidescreenTV 2.44; TF5000 Display v1.53; PruneEPG 1.0; (EIT Sub v0.6 SnG);
Sig generated with help from MyInfo on 18/4/15
?
View user's profile Send private message TF5800
Geoff Bacon
Posted: Sun Jan 03, 2010 1:30 am Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4404
@DefineByte:

I previously used UKAS for 2 years and encountered similar problems when channel numbers moved around. If you transfer the file (UKAutoSearch) to your PC, you can edit it using WordPad (or is it Notepad?) and then transfer it back to the toppy.(Just keep a copy of what is originally on the toppy so that you have something to fall back to).
1) By looking at the number of searches on the toppy, you can identify which line is the problem.
2) Edit this line to add some valid channel numbers (e.g. 0001 to 0001) and note down the program name so that you can fix it later.
3) transfer the file back to the toppy and check with UKAS
4) repeat steps 1-3 until all lines recovered
5) use UKAS to fix any program channels that you had to modify.

When I posted about the problem, the response I received was along the lines that it was a known issue and that no further work was being performed on this tap i.e. it will not get fixed.

I have now switched to MyStuff - it is supported and improvements are likely in the future. While it is a bit of a learning curve coming from UKAS, it is well worth the effort and I wouldn't switch back.
When I converted, I manually typed the searches into MS (70 odd I think) as it helped me understand how the mechanism worked. After I had done this, someone added to a post that that they had an automated method to transfer the searches (do a search if you are interested).

Cheers
Geoff

Note: you can leave UKAS on the system while you try it out - just print off your search list (landscape) and move the UKAS tap out of the Auto Start folder. To restore UKAS, move the MS tap out and move the UKAS tap into Auto Start again

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
DefineByte
Posted: Sun Jan 03, 2010 2:40 am Reply with quote
Frequent contributor Joined: 07 Jun 2007 Posts: 221 Location: UK
Thanks for the reply Geoff. I fixed it at the time, it's just a bit of a pain. MyStuff is tempting but my current setup seems to do everything I need and I'm not the only one who'd need to get used to the switch.

_________________
TF5800 250GB 5.13.65+patches AutoStart: Power Restore 0.7.6, EIT Sub 0.6 SnG, SecCache (UK) 0.4, Extend 1.7, Info Viewer 1.9 DE, QuickJump 1.72, UK Auto Scheduler 0.73.1, EPGnavigator 6.1b (simonc/biggsd), Filer 2.21, TF5000Display 1.53a Other TAPs: Channel Manager 5.1, CutAds 1.3, FastScanGUI 0.6a, HDDInfo 2.3a, HDFW 2.4, JoinAds 1.3, Signal Monitor 0.53, SimpleCharEditor 3.09, Sudoku 1.5, TAP Commander 1.34, Testpatterns 1.2
View user's profile Send private message
nwhitfield
Posted: Tue Jan 05, 2010 7:46 pm Reply with quote
Site Admin Joined: 20 Mar 2005 Posts: 9579
I'm seeing the slightly out timestamp too; never mind.

Worse things happen at sea

_________________
Support this site - make a donation to our running costs
View user's profile Send private message Visit poster's website
misterp
Posted: Sat Apr 03, 2010 9:29 am Reply with quote
Frequent contributor Joined: 10 Jan 2006 Posts: 402 Location: Hull
Was v731 the last one? i could really use the export function after I did a service search & wiped all my searches!

_________________
Topfield 5800 1TB Black Panther TF5800, F/W: MS6 Recommended F/W 12/9/2009 -FmSyXl
TAPs: EPG2MEI v0.96; MyStuff 6.5; UK Timers v1.2c; SecCache (UK) v0.4; MyInfo B5.6;
View user's profile Send private message
DefineByte
Posted: Sat Apr 03, 2010 5:03 pm Reply with quote
Frequent contributor Joined: 07 Jun 2007 Posts: 221 Location: UK
I believe so. At least, I don't know of a newer one.

_________________
TF5800 250GB 5.13.65+patches AutoStart: Power Restore 0.7.6, EIT Sub 0.6 SnG, SecCache (UK) 0.4, Extend 1.7, Info Viewer 1.9 DE, QuickJump 1.72, UK Auto Scheduler 0.73.1, EPGnavigator 6.1b (simonc/biggsd), Filer 2.21, TF5000Display 1.53a Other TAPs: Channel Manager 5.1, CutAds 1.3, FastScanGUI 0.6a, HDDInfo 2.3a, HDFW 2.4, JoinAds 1.3, Signal Monitor 0.53, SimpleCharEditor 3.09, Sudoku 1.5, TAP Commander 1.34, Testpatterns 1.2
View user's profile Send private message
deangelj
Posted: Wed Apr 28, 2010 10:17 pm Reply with quote
Frequent contributor Joined: 29 Mar 2005 Posts: 316 Location: Sydney, Australia
Hi guys,

am looking at the effort to port this to the HD machines (2400 etc) - have downloaded the source code but its missing gif.h - any ideas of where I can find this?

thanks
John

_________________
My download site: http://members.iinet.net.au/~deangelj/downloads/downloads.htm
View user's profile Send private message
alan_m
Posted: Wed Apr 28, 2010 10:43 pm Reply with quote
Frequent contributor Joined: 18 Oct 2006 Posts: 3495
deangelj wrote:
Hi guys,

am looking at the effort to port this to the HD machines (2400 etc) - have downloaded the source code but its missing gif.h - any ideas of where I can find this?

thanks
John


http://www.topfield.co.kr/include/download.asp?dn_dir=3&fname=TAP%20API_ver1.22_Samples_Utilities_2005June03.zip

Double zipped!!

_________________
Ex Toppy 5800 user - now migrated to Extrend ET10000 Enigma 2 box with 2 terrestrial and 2 satellite tuners
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 24 of 26
Goto page Previous  1, 2, 3 ... 23, 24, 25, 26  Next

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum