Click here to go to the forum index Click here for the home page
 
Author Message

<  MyStuff  ~  MyStuff 4.52

Page 10 of 11
Goto page Previous  1, 2, 3 ... , 9, 10, 11  Next
Scrib
Posted: Sat Jul 22, 2006 3:11 pm Reply with quote
Frequent contributor Joined: 27 Mar 2006 Posts: 166 Location: Cumbria, UK
ok Bobd PM sent with email address

_________________
Scrib.

TAPS: MyStuff 5.62b : MeiSearch_1.35 : Snake 1.3
Transmitter: Winterhill
Model: TF5800PVR - Silver Firmware: 5.12.25 Board Rev: 1.2
View user's profile Send private message
Iken
Posted: Sat Jul 22, 2006 4:01 pm Reply with quote
Frequent contributor Joined: 13 Jul 2006 Posts: 109 Location: Hertfordshire, Sandy Heath Tx
Just got a reboot when I ran HDDInfo.

After verifying files&folders, everything OK. HDDInfo ran OK after this too. Confused

_________________
TF5800t, TS On, F/W: MS6 Recommended F/W 12/9/2009 -R+BmC0DsEvIMPeR0UUuUyVyZ
Autorun TAPs: Power Restore V0.7.8; MHEG Control B2.1; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Extend v1.7; Font Manager 1.0d; TF5000 Display v1.53; MyStuff 6.5; MyInfo B5.6.
Manual TAPs: ChannelOrganiser B2X10; FwLoad B3.3; HDD Info V2.4d; SignalMonitor 0.54; TAP Commander 1.34.

Last Updated 21/10/2013
?
View user's profile Send private message
MancLad
Posted: Sat Jul 22, 2006 4:03 pm Reply with quote
Joined: 16 Jun 2006 Posts: 22 Location: North West
Bob,

I dunno I don't come on here for 24hours and were onto 4.53 already, well I loaded 4.52 last night and I've still not had any reboot issues with it, I'm happy to test 4.53 aswell if you want me to.


Thanks

Iain

_________________
TOPPY: 5810 FW: MS6 Rec FW 12/9/09 -EpSyXl+B2BmC0CfCtFsIPsR3UUuUxZ TAPs: MYStuff 6.4 TX:Winter Hill
View user's profile Send private message MSN Messenger
23153927
Posted: Sat Jul 22, 2006 4:50 pm Reply with quote
Frequent contributor Joined: 29 Aug 2005 Posts: 396 Location: Sandy Heath
I am still running the basic toppy having had all the problems a few days ago. Can anyone tell me if the verifying files and folders window that comes up is going to be a normal thing or is this part of the ongoing problems.
View user's profile Send private message
billmars
Posted: Sat Jul 22, 2006 5:11 pm Reply with quote
Frequent contributor Joined: 17 Sep 2005 Posts: 761
williams wrote:
I am not sure if this is helpful...
I have been running the .88 firmware (no reset) and the latest version of the following taps since the first day of launch
MyStuff
Description Extender
Tap Commander
Remote Extender
TF5000 display
And I have had NO problems.
I popiulate the mei from my NSLU2 every day.
I get MyStuff to check for updates every 60 minutes.

The Topfield is used by 3 people every day.


I have almost the same taps loaded, updated to .88 and using MyStuff 4.51.
No problems.
Yet I've seen others reporting problems with this sort of setup.
I load EPG data via rt2mei, whenever I remember and I still have eit2mei doing its background scan during the night (although I'm not sure this is necessary with .88's ability to harvest EPG more efficiently).
Is Description Extender needed with rt2mei info? I seem to be able to see all the Radio Times details in MyStuff without it.

_________________
BM
Firmware
5800 Samsung 1Tb Autostart TAPs: Extend 1.7;TSRCommander 1.5;TF5000 Display 1.53;EPG2MEI 0.95;MyStuff 6.6;QuickJump 1.72;Power Down 0.75;SecCache 0.4;TSSaver 0.4;MHEG Control B2;eit_sub_sng 0.6 Transmitter: Belmont Extras: as2mei (via NSLU2)
View user's profile Send private message TF5800
Ex_Sailor
Posted: Sat Jul 22, 2006 5:18 pm Reply with quote
Frequent contributor Joined: 02 Dec 2005 Posts: 239 Location: Cambridge
23153927,

Evening,

The verifying files & folders, is a built-in Toppy housekeeping function. It is called whenever the Toppy hasn't been in a position to smoothly finish whatever it might have been doing; that can be anything, eg power failure, or a Tap misbehaving etc.

Once the current problems are sorted out, there should be a reduction in the VFF occurences.

HTH

Colin[/quote]

_________________
TF5800, F/W: 5.13.65T 14/4/2009 -Sy+CpCwDeFmOtPeReSlTdXl
TAPs: EPG2MEI v0.96; Super PiP 1.1a; Extend v1.7; EIT Sub v0.6; Font Manager 1.0d; MyInfo B5.0; SDS V1.3e; FwLoad B3.3;
Sig generated by MyInfo on 19/5/10
View user's profile Send private message
23153927
Posted: Sat Jul 22, 2006 5:52 pm Reply with quote
Frequent contributor Joined: 29 Aug 2005 Posts: 396 Location: Sandy Heath
Ex_Sailor wrote:
23153927,

Evening,

The verifying files & folders, is a built-in Toppy housekeeping function. It is called whenever the Toppy hasn't been in a position to smoothly finish whatever it might have been doing; that can be anything, eg power failure, or a Tap misbehaving etc.

Once the current problems are sorted out, there should be a reduction in the VFF occurences.

HTH

Thanks for that info.
Colin
[/quote]
View user's profile Send private message
UKP
Posted: Sat Jul 22, 2006 6:54 pm Reply with quote
Joined: 17 Apr 2006 Posts: 22
I have a problem with 4.52 that I wonder is a bug or most likely something i have messed up. I have checked all settings and none stick out that could help.

I use eit2mei to do a background scan only. I have mystuff set to reload freeview.mei every 5 mins. This it does. When I go into the archive, and go to the ControlTimers by priority page, I always have several programs that have the red ! clash icon. if I press red to rerun all searches, the clashes are resolved. The clashing programs are higher priority than the ones they clash with so I would expect them to not clash when mystuff does the reload every 5 mins.
View user's profile Send private message
Scrib
Posted: Sat Jul 22, 2006 9:05 pm Reply with quote
Frequent contributor Joined: 27 Mar 2006 Posts: 166 Location: Cumbria, UK
BobD will 453 be out tonight?

_________________
Scrib.

TAPS: MyStuff 5.62b : MeiSearch_1.35 : Snake 1.3
Transmitter: Winterhill
Model: TF5800PVR - Silver Firmware: 5.12.25 Board Rev: 1.2
View user's profile Send private message
groovyf
Posted: Sat Jul 22, 2006 9:09 pm Reply with quote
Frequent contributor Joined: 30 Mar 2005 Posts: 433 Location: Halifax, Emley Moor transmitter
4.52 is running fine for me on new firmware and TAPs as listed in my sig.
I only use it for the Guide (and adding recordings via the Guide) though.
All other functions are taken care of with UKTimers, OZArchive and UKAutoScheduler.

Are any of the above issues mainly to do with CTs (which I don't use) and such like?

Is there any need for me to upgrade even?

_________________
TF5800, IA On, TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy
TAPs: Archive v1.0a; TAP Commander 1.34; EPG2MEI v0.96; EIT Sub v0.6; MyStuff 6.2; QuickJump 1.42; SecCache (UK) v0.4; UK Auto Scheduler v0.72; UK Timers v1.2a; MyInfo B5.4;
Sig generated by MyInfo on 16/3/11
View user's profile Send private message
BobD
Posted: Sat Jul 22, 2006 9:18 pm Reply with quote
MyStuff Team Joined: 03 Aug 2005 Posts: 4218
Scrib wrote:
BobD will 453 be out tonight?

Hopefully, but depends on how much free time I get. It wont fix these odd clash problems, but might fix these odd crash problems!

_________________
FW: ChunkyWizard Recommended
TAPs:
MyStuff (always one version ahead of everyone else!), and recommended support TAPS
MyStuff skins, manual and latest version: http://www.BobDsMyStuff.co.uk
Known bugs & forthcoming fixes: http://www.BobDsMyStuff.co.uk/Bugs.shtml
Changes coming in the next version: http://www.BobDsMyStuff.co.uk/NextVersion.shtml
View user's profile Send private message Visit poster's website
timw2000
Posted: Sat Jul 22, 2006 10:02 pm Reply with quote
Regular contributor Joined: 15 Aug 2005 Posts: 85 Location: Southsea, UK
UKP wrote:
When I go into the archive, and go to the ControlTimers by priority page, I always have several programs that have the red ! clash icon. if I press red to rerun all searches, the clashes are resolved.

This sounds similar to a problem I was having when my CT were including the +1 channel (E4+1) irrespective of the CT setting. Because it was setting a timer for both E4 & E4+1 at the same time it was originally giving me a red ! clash icon wrongly but a research fixed it. However when I left the archive view it would search again and report a clash again?

Anyhow, a power cycle of the Toppy, made the +1 problem go away and the clash problem has not been seen either (however I don't normally have that may recordings lined up to create clashed Smile )

Therefore, try a reboot of the box and see if this funny clash problem goes away.

Hope this helps

Tim.
View user's profile Send private message
ToppyCoder
Posted: Sat Jul 22, 2006 10:15 pm Reply with quote
Joined: 02 Apr 2005 Posts: 12
I upgraded to the new firmware, installed the latest MyStuff and eit2mei taps in the startup folder. The thing is I can't get access to the toppy as its at my parents and they are saying that there is a really irritating small dialog which keeps popping up every minute or so saying loading... or something simular.

Does anyone know whether its the firmware, MyStuff or eit2mei which is causing this and is there a setting to make it not appear.

Thanks
View user's profile Send private message
HydeTheDarkerSide
Posted: Sat Jul 22, 2006 10:19 pm Reply with quote
Site Admin Joined: 11 May 2005 Posts: 5956 Location: Hannington Transmitter : Sony KDL 40Z5800
MyStuff Option H5=No is what your parents want, but surely you've switched this off on yours too?

_________________
Hyde.
2x TF5800 All controlled with Harmony Ultimate , TS On, F/W: MS6 Recommended F/W 12/9/2009 -RSy+BmC0CbCfCtDsEgEmEvFsGIMPePsR0ScUUuWfXZ
TAPs: PcControl B1.3; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; MyStuff 6.5 RC2;
MyStuff Links: http://www.toppy.org.uk/~mystuff/index.shtml
Sig generated by MyInfo on 11/10/13
View user's profile Send private message Visit poster's website
23153927
Posted: Sat Jul 22, 2006 10:21 pm Reply with quote
Frequent contributor Joined: 29 Aug 2005 Posts: 396 Location: Sandy Heath
ToppyCoder wrote:
I upgraded to the new firmware, installed the latest MyStuff and eit2mei taps in the startup folder. The thing is I can't get access to the toppy as its at my parents and they are saying that there is a really irritating small dialog which keeps popping up every minute or so saying loading... or something simular.

Does anyone know whether its the firmware, MyStuff or eit2mei which is causing this and is there a setting to make it not appear.

Thanks


Sounds like 'verifying files and folders' which is happening to some users at the moment. Nothing wrong with the firmware, it is a tap problem, read some of the comments in this forum.
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 10 of 11
Goto page Previous  1, 2, 3 ... , 9, 10, 11  Next

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum