Click here to go to the forum index Click here for the home page
 
Author Message

<  MyStuff  ~  MyStuff 4.51

Page 1 of 27
Goto page 1, 2, 3 ... 25, 26, 27  Next
BobD
Posted: Fri Jul 14, 2006 6:09 pm Reply with quote
MyStuff Team Joined: 03 Aug 2005 Posts: 4218
After an incredibly long and harrowing test period, and many very late nights, the MyStuff Team is pleased to announce the release of MyStuff 4.51, available from the Download page of the MyStuff website.

With the release of the new firmware, this version of MyStuff should be considered a beta. We have conducted extensive stress testing, and believe that under normal use MyStuff 4.51 will be perfectly stable and reliable. We will continue to work within the team, and with any feedback from the thread to iron out any issues that may arise. 4.5 should continue to work well under the new firmware, although 4.51 has a number of feature enhancements, and does fix some of the bugs introduced with 4.5.

Also from the Download section of the MyStuff website, you can download the new manual (expanded to explain the changes/new features in this version) and a new MyStuffPin.ini file (required only if you lock recordings using the Toppy PIN, and have updated to the new .88 firmware)

This version fixes many of the bugs reported in 4.5, replaces expiry with a very mild reminder message every now and then (but only after 01/06/07 if you haven't upgraded by then, and it will not stop working), and has some changes for the new .88 firmware.

The additional features, and the main bug fixes, are listed on the website in the ChangeLogs section.

Please use this thread (and not the 4.5 thread) to report all bugs and comments.

Cheers

The MyStuff Team

_________________
FW: ChunkyWizard Recommended
TAPs:
MyStuff (always one version ahead of everyone else!), and recommended support TAPS
MyStuff skins, manual and latest version: http://www.BobDsMyStuff.co.uk
Known bugs & forthcoming fixes: http://www.BobDsMyStuff.co.uk/Bugs.shtml
Changes coming in the next version: http://www.BobDsMyStuff.co.uk/NextVersion.shtml
View user's profile Send private message Visit poster's website
Richard46
Posted: Fri Jul 14, 2006 6:13 pm Reply with quote
Frequent contributor Joined: 31 Mar 2005 Posts: 1586 Location: Forest Gate East London
Many Thanks for all the work and responsiveness to suggestions.

Richard

_________________
TF5800 Silver;5.13.40 TF5800 Black; 5.12.88 TAPs: MYStuff /OneList v2; DeadBeefs TF5000 Display v1.42; Remote Extender 1.5; Description Extender 2.1; mcgCYRResume V1;MforR3NST; +on one Toppy DumbWidescreenTV2.31EPG info: eit2mei b7.7 beta Taps not auto:TAPCommander; RadioDelete Remotes: Harmony 655 & 885 TX: Crystal Palace
View user's profile Send private message
danb77
Posted: Fri Jul 14, 2006 6:15 pm Reply with quote
Frequent contributor Joined: 20 Nov 2005 Posts: 763
Thanks guys - your effort in both patching this up for the new firmware and releasing it on the same day is astonishing!

_________________
TF5800, IA On, TS On, F/W: 13.65AbBfBmBqC0CeCkCpCwCyDeEcEeEfEpErEsEvFFlFmFsGmHHeIKtMMhNfOtPPcPePfPsRRaReRhRpRsSScSdSlSrStSyT2TaTdTeTfTpTsUUuUxVrWfXpXwZXl
TAPs: SDS V1.3d; Extend v1.7; TF5000 Display v1.53; QuickJump 1.69; MyStuff 6.0; Tap Launcher 3.10; Font Manager 1.0d; TAP Commander 1.34; WSSkiller V2.12d; Power Manager v1.2; UK Subtitle 1.8; SecCache (UK) v0.4; EIT Sub v0.6; MyInfo B4.0; EPG2MEI v0.93e;
Sig generated by MyInfo TAP on 21/9/09
View user's profile Send private message
rogdog
Posted: Fri Jul 14, 2006 6:20 pm Reply with quote
Frequent contributor Joined: 16 Nov 2005 Posts: 569 Location: North Lincs, UK
Cool Very Happy

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: EIT Sub v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; MyStuff 6.2; TF5000 Display v1.53; Extend v1.7; SDS V1.3e; MyInfo B5.0;
Sig generated by MyInfo on 9/5/10
View user's profile Send private message
andy_456
Posted: Fri Jul 14, 2006 6:32 pm Reply with quote
Regular contributor Joined: 14 Oct 2005 Posts: 67
Great work. Installed and tested with existing TUTV recordings and no problem with it asking for PIN.
Thanks to you all. Andy.
View user's profile Send private message
Rafe
Posted: Fri Jul 14, 2006 6:35 pm Reply with quote
Regular contributor Joined: 03 May 2006 Posts: 94
Many thanks to all the MyStuff team...
View user's profile Send private message Visit poster's website
jook
Posted: Fri Jul 14, 2006 6:56 pm Reply with quote
Regular contributor Joined: 21 May 2005 Posts: 99
I have the new firmware, didn't do a factory reset though.

When I copy version 4.51 over 4.5 my toppy reboots each time the searching .... part finishes. I have tried this by removing all other taps aswell with the same thing happening.

Do I need to delete the mystuff.dat file or anything else? I have put 4.5 back on my for now and normality has been restored.
View user's profile Send private message
fozzybear
Posted: Fri Jul 14, 2006 6:59 pm Reply with quote
Frequent contributor Joined: 30 May 2006 Posts: 211 Location: Midlands, UK.
Thansk Bob and the team.

it's a day full of updates. Laughing

_________________
  • Toppy: TF5800PVR 250GB
  • Firmware: 5.12.88 PH
  • Autostart TAPs: MyStuff V4.54a, Remote Extender v1.1, MeiSeach v0.99, Tap Commander V1.0 Beta 5, PowerRestorePack v0.7.3, Description Extender V1.4 CT.
  • Taps ChannelRemover v0.4.
  • EPG: eit2mei Beta v7.2 & MEI 0.47
  • TV: LG RZ-32LZ55 32" LG LCD HDTV
  • DVD: CyberHome CD-DVD 505
  • Sound: Cambridge Soundworks DTT 3500 5.1
View user's profile Send private message MSN Messenger
Salopian
Posted: Fri Jul 14, 2006 7:03 pm Reply with quote
Frequent contributor Joined: 05 May 2005 Posts: 427 Location: London
I also crash when 4.51 is searching. I had upgraded to the latest firmware.
I have gone back to 4.5.


Barry.
View user's profile Send private message
Rafe
Posted: Fri Jul 14, 2006 7:05 pm Reply with quote
Regular contributor Joined: 03 May 2006 Posts: 94
jook wrote:
I have the new firmware, didn't do a factory reset though.

When I copy version 4.51 over 4.5 my toppy reboots each time the searching .... part finishes. I have tried this by removing all other taps aswell with the same thing happening.

Do I need to delete the mystuff.dat file or anything else? I have put 4.5 back on my for now and normality has been restored.


Exactly the same here - except I've not done the firmware upgrade.

Have at least stopped it rebooting somehow. But now I get a message saying I don't have any EPG data. Guide button on remote does nothing.

Deleted MyStuff.mei and MyStuff.dat, ran rt2mei again, made sure MyStuff.mei file had copied across ok, restarted toppy but problem still exists.

Rafe
View user's profile Send private message Visit poster's website
HydeTheDarkerSide
Posted: Fri Jul 14, 2006 7:11 pm Reply with quote
Frequent contributor Joined: 11 May 2005 Posts: 5956 Location: Hannington Transmitter : Sony KDL 40Z5800
Do any of you with problems going from 4.5 to 4.51 have any duplicated channels? Press List and scan down the LCN's, if any are duplicated you'll need to delete the one that has the least signal strength/quality.

Also, any LCN's in the 1000 range means that your Toppy has not scanned the channels correctly, and deleting both the 1000 range channel and the one occupying it's space (if there is one). Then a manual scan of the frequency for your Tx should put things right.

Use this site to select the Tx you're using to view the channel frequency figures for your Toppy.

http://www.dtg.org.uk/retailer/transmitters.html

If this doesn't apply, then backup your dat file and then delete it, allowing MyStuff to re-create it. You will lose any current progress markers in played recordings, but nothing else. Then set up MyStuff with the Options you prefer.

Cheers Very Happy

_________________
Hyde.
[size=10:da1fd20a33][b:da1fd20a33]2x TF5800 All controlled with Harmony Ultimate [/b:da1fd20a33], TS On, F/W: MS6 Recommended F/W 12/9/2009 -RSy+BmC0CbCfCtDsEgEmEvFsGIMPePsR0ScUUuWfXZ
TAPs: PcControl B1.3; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; MyStuff 6.5 RC2;
[color=blue:da1fd20a33]MyStuff Links: http://www.toppy.org.uk/~mystuff/index.shtml[/color:da1fd20a33]
Sig generated by MyInfo on 11/10/13[/size:da1fd20a33]
View user's profile Send private message Visit poster's website
jook
Posted: Fri Jul 14, 2006 7:30 pm Reply with quote
Regular contributor Joined: 21 May 2005 Posts: 99
I have no duplicate channels either in TV or radio. Nor any in the 1000 range.

My toppy is currently recording a program so I can't try deleting the dat file yet. I shall try that later.
View user's profile Send private message
HydeTheDarkerSide
Posted: Fri Jul 14, 2006 7:31 pm Reply with quote
Frequent contributor Joined: 11 May 2005 Posts: 5956 Location: Hannington Transmitter : Sony KDL 40Z5800
Any CT created timers, or one-off timers for programs with "..." somewhere in the title?

_________________
Hyde.
[size=10:da1fd20a33][b:da1fd20a33]2x TF5800 All controlled with Harmony Ultimate [/b:da1fd20a33], TS On, F/W: MS6 Recommended F/W 12/9/2009 -RSy+BmC0CbCfCtDsEgEmEvFsGIMPePsR0ScUUuWfXZ
TAPs: PcControl B1.3; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; MyStuff 6.5 RC2;
[color=blue:da1fd20a33]MyStuff Links: http://www.toppy.org.uk/~mystuff/index.shtml[/color:da1fd20a33]
Sig generated by MyInfo on 11/10/13[/size:da1fd20a33]
View user's profile Send private message Visit poster's website
Bawbagg
Posted: Fri Jul 14, 2006 7:33 pm Reply with quote
MyStuff Team Joined: 11 Aug 2005 Posts: 1122
jook wrote:
When I copy version 4.51 over 4.5 my toppy reboots each time the searching .... part finishes. I have tried this by removing all other taps aswell with the same thing happening.

Do I need to delete the mystuff.dat file or anything else? I have put 4.5 back on my for now and normality has been restored.
Ooohh... first problem with 4.51!

You shouldn't have to delete your .DAT during update - however you should delete it when going BACK to 4.5 from 4.51. (The moral of the story is to always backup your .DAT before upgrading.)

What is your EPG source? Assuming you use eit2mei, can you try doing a new scan and creating a new Freeview.mei file.

[edit - just seen a similar problem from Rafe whilst typing this reply Sad ]
[edit 2 - got delayed a bit whilst typing this reply.... thanks for the suggestions Hyde Wink }

OK. Assuming this isn't the problem, can you let us know EXACTLY where in the boot sequence the crash happens. Sequence is Loading.... then Searching... then info box.

How many timers do you have?
How many CTs do you have?
Are any of them switched OFF in the CT settings?
Do you have any other TAPs creating timers (even the Toppy UI)?

If all else fails, you can rename your MST folder using Altair (don't delete it, or you'll need to recreate your CTs again), and try booting again.

BB

_________________
TAPs: MyStuff Something or other + whatever CW recommends
MEI readme and latest version at http://my.opera.com/bawbagg
Current MyStuff Known Bugs http://www.BobDsMyStuff.co.uk/Bugs.shtml
View user's profile Send private message Visit poster's website
jook
Posted: Fri Jul 14, 2006 7:37 pm Reply with quote
Regular contributor Joined: 21 May 2005 Posts: 99
HydeTheDarkerSide wrote:
Any CT created timers, or one-off timers for programs with "..." somewhere in the title?


I can confirm that I have no timers or control timers with ... in them. Just a few with : e.g. Star Trek : The next generation.

I also have a recurring timer called "EPG" for the EPG harvesting.
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 27
Goto page 1, 2, 3 ... 25, 26, 27  Next

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum