Click here to go to the forum index Click here for the home page
 
Author Message

<  MyStuff  ~  MeiSearch - Genre and Keyword Search TAP

Page 66 of 68
Goto page Previous  1, 2, 3 ... 65, 66, 67, 68  Next
wideboy
Posted: Mon Sep 29, 2008 4:20 pm Reply with quote
Joined: 06 Jun 2007 Posts: 5 Location: Bournemouth
Hi,

I basically just use the MyStuff Tap(s), Tap Commander and MieSearch. Hadn't updated for ages but recently used the new (to me) complete MyStuff one-click-updates-the-lot-including-firmware tool. Absolutely amazing, but now MeiSearch won't start up (I have it set to start by pressing the 'List' key).

I noticed the RE Tap had been removed from my system, so I re-installed it - MieSearch now works ok, but TAP Commander doesn't (arrow keys don't respond)

Simonc suggested the problem may be caused by conflicts between the RE TAP and Patch and that perhaps MieSearch hadn't been updated to work with the patch. If we're going down the patch route (which is great as it's a pain having loads of TAPS to make MyStuff & MeiSearch work), would it be possible to update MieSearch to use the RE patch so I can remove the RE TAP and associated conflicts?

does that make sense? Confused
View user's profile Send private message
R2-D2
Posted: Mon Sep 29, 2008 4:30 pm Reply with quote
Frequent contributor Joined: 18 Dec 2006 Posts: 12148
wideboy wrote:
would it be possible to update MieSearch to use the RE patch
Confused It has been... MeiSearch home page.

_________________
Troubleshooting -- User Manual -- Dark Side of the Matrix: Firmwares and Patches
View user's profile Send private message Visit poster's website
wideboy
Posted: Mon Sep 29, 2008 4:45 pm Reply with quote
Joined: 06 Jun 2007 Posts: 5 Location: Bournemouth
oh yeah - sorry - staring me in the face (tired eyes - just had first nipper)

Ok - so any ideas why after I've just installed latest MyStuff complete install inc firmware:

1)MieSearch won't fireup from 'List Key' - just get the Native List view (until I re-install RE TAP)

and

2) arrow keys won't work in TAP Commander (before or after installing RE TAP)???

No other Taps installed (except MyStuff pre reqs)
View user's profile Send private message
juwlz
Posted: Mon Sep 29, 2008 5:02 pm Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10801 Location: Wokingham, Berkshire (Hannington transmitter)
1. Because MeiSearch isn't included in MyStuff's update, and the version you had wasn't compatible with the RE patch in the firmware that was included. Updating to the latest version of MeiSearch should fix it.

2. I seem to remember having that problem too. Updating to the latest version of TAPCommander fixed it.

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
wideboy
Posted: Mon Sep 29, 2008 5:07 pm Reply with quote
Joined: 06 Jun 2007 Posts: 5 Location: Bournemouth
thanks Julie,

Although I swear I updated everything to latest versions last night - perhaps I missed something, but I'm definitely on latest MeiSearch...

Anyway - I'll double check tonight and let everyone know how it goes.

Ta
View user's profile Send private message
R2-D2
Posted: Mon Sep 29, 2008 9:17 pm Reply with quote
Frequent contributor Joined: 18 Dec 2006 Posts: 12148
wideboy wrote:
2) arrow keys won't work in TAP Commander (before or after installing RE TAP)?
TAPCommander had exactly the same issue as MeiSearch (both built on the same GUI code) and was updated ages ago to work properly with the [Re] patch. Any other issues you're getting is probably down to the ordering of your TAPs.

_________________
Troubleshooting -- User Manual -- Dark Side of the Matrix: Firmwares and Patches
View user's profile Send private message Visit poster's website
wideboy
Posted: Thu Oct 02, 2008 1:12 pm Reply with quote
Joined: 06 Jun 2007 Posts: 5 Location: Bournemouth
Just to say thanks to everyone who responded (and apologies) - it was a classic case of user error. I was indeed on an older version of TapCommander which must have been causing MeiSearch to misbehave. All sorted now.

Ta

Remember kids - check all versions are up to date before annoying eveyone on the forum!
View user's profile Send private message
page3
Posted: Thu Oct 09, 2008 9:20 am Reply with quote
Joined: 03 Oct 2008 Posts: 15
New Toppy user here so please be gentle.

I am having problems getting Meisearch to run. I'm using the MyStuff recommended firmware.

I've read the documentation and lots of this thread, but when I press 'menu' I simply get the standard Toppy menu.

I read here about some incompatibilities with various TAPs and making sure everything is up-to-date, but I'm not sure what's incompatible with what!

I have MyStuff recmmended firmware, MyStuff, TAPCommanded 1.33, UK Surfer.

Am I missing something obviously, being dim, got new user syndrome or something else altogether?
View user's profile Send private message
R2-D2
Posted: Thu Oct 09, 2008 9:41 am Reply with quote
Frequent contributor Joined: 18 Dec 2006 Posts: 12148
You should be able to use TAPCommander to bring up MeiSearch's options (assuming it's actually running!) and then you can change the activation key to something else. If it's not running then you may be low on memory. Again, TAPCommander can tell you about this.

_________________
Troubleshooting -- User Manual -- Dark Side of the Matrix: Firmwares and Patches
View user's profile Send private message Visit poster's website
page3
Posted: Thu Oct 09, 2008 2:29 pm Reply with quote
Joined: 03 Oct 2008 Posts: 15
R2-D2 wrote:
You should be able to use TAPCommander to bring up MeiSearch's options (assuming it's actually running!) and then you can change the activation key to something else. If it's not running then you may be low on memory. Again, TAPCommander can tell you about this.
Thanks. I'll try tonight.
View user's profile Send private message
page3
Posted: Fri Oct 10, 2008 9:26 am Reply with quote
Joined: 03 Oct 2008 Posts: 15
TAPCommander says its running and shows me the options, but doesn't allow be to change them.

Perhaps it is the RemoteExtender issue? As far as I understand it I don't have the TAP running but instead it is part of the MyStuff recommended firmware. Perhaps this firmware hack is too old as version. If so, can I supplement it with the TAP or do I need to install other firmware (don't really want to do this!).

Didn't get a chance to try anything else as my 8 month old demanded 25 verses of 'Old McDonald'...
View user's profile Send private message
juwlz
Posted: Fri Oct 10, 2008 9:41 am Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10801 Location: Wokingham, Berkshire (Hannington transmitter)
First, try it with no other TAPs running.

My MeiSearch.ini file (in /ProgramFiles/Settings/MeiSearch) contains the following:
Code:
Skin=BlackJuWlz
LaunchKey=Guide
ReleaseEPGMemory=No
PredictiveText=No
EPGSource=freeview.mei
MergeTimers=No
                                                                                                                                                                                                                                                                                                                                                                                                                 ?
MaxEPGDaysToLoad=7

There's obviously some binary stuff in the middle of the file, but you could try editing yours (on a PC) to change the LaunchKey (Guide works!) and nothing else. If that doesn't work, try saving an ini file that ONLY includes the line LaunchKey=Guide.

I have no idea whether any of this will work, but there's only one way to find out Wink
If that doesn't work, I'll happily send you my .ini file.

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
juwlz
Posted: Fri Oct 10, 2008 9:46 am Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10801 Location: Wokingham, Berkshire (Hannington transmitter)
P.S. If you create a signature (click on Profile at the top of the page), including your Toppy model, Firmware version and TAP versions, everybody posting on the forums will always have the correct information about your setup to help more intelligently with any problems you may have.

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
R2-D2
Posted: Fri Oct 10, 2008 9:58 am Reply with quote
Frequent contributor Joined: 18 Dec 2006 Posts: 12148
page3 wrote:
Perhaps it is the RemoteExtender issue?
MeiSearch and TAPCommander were both updated ages ago to be compatible with the [Re] patch (part of the MyStuff recommended firmware). Maybe you've got an old version of one/both of them?

_________________
Troubleshooting -- User Manual -- Dark Side of the Matrix: Firmwares and Patches
View user's profile Send private message Visit poster's website
page3
Posted: Sun Oct 12, 2008 9:06 am Reply with quote
Joined: 03 Oct 2008 Posts: 15
I've now got this working, thanks.

I used TAP commander to disable everything but this didn't help. It did show me though that I wasn't running the version of Miesearch that I though I was! Upgraded it and all now works.

Thanks all.
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 66 of 68
Goto page Previous  1, 2, 3 ... 65, 66, 67, 68  Next

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum