Click here to go to the forum index Click here for the home page
 
Author Message

<  New users start here  ~  ITV2 NO SOUND

Page 1 of 1
RobbieC
Posted: Wed Apr 27, 2005 11:14 am Reply with quote
Frequent contributor Joined: 24 Apr 2005 Posts: 111 Location: Maidstone, Kent
Not sure if this is Toppy related or more generalised - but does anybody else have no sound on ITV2 ?
View user's profile Send private message
nwhitfield
Posted: Wed Apr 27, 2005 11:29 am Reply with quote
Site Admin Joined: 20 Mar 2005 Posts: 9579
Someone else has reported that problem, and mentioned that a poster on Digital Spy has it too, using different equipment.
View user's profile Send private message Visit poster's website
glesgaguy
Posted: Wed Apr 27, 2005 12:40 pm Reply with quote
Frequent contributor Joined: 27 Mar 2005 Posts: 178
Yes, I don't know if it's a bug or something to do with the provider, but I've found when in the EPG there is no sound on the ITV/PIP, however when the channel is selected the sound is OK, sometimes if you skip forward then back the sound will kick in on the PIP
View user's profile Send private message
RobbieC
Posted: Wed Apr 27, 2005 1:37 pm Reply with quote
Frequent contributor Joined: 24 Apr 2005 Posts: 111 Location: Maidstone, Kent
Someone else in my area reported the same problem (ITV2 & 3 both affected). The sound has now returned - I guess it must have been the transmitter!
View user's profile Send private message
Normsthename
Posted: Wed Apr 27, 2005 2:29 pm Reply with quote
Frequent contributor Joined: 12 Apr 2005 Posts: 118
Never get any sound on ITV when in the EPG.
This must be related to the 'no sound' bug on ITV recordings?........
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum