Click here to go to the forum index Click here for the home page
Author Message

<  MyStuff  ~  Lost the Series searches/False Duplicates

Page 1 of 1
Posted: Wed Feb 20, 2019 8:52 pm Reply with quote
Frequent contributor Joined: 26 Apr 2011 Posts: 266
A long standing series search on a Quest channel was showing as D (duplicate). Tried deleting the search, recreating, powering off, powering on, creating a series search for an adjacent program (successfully) but could not stop this program from being flagged as Duplicate. Checked the Series ID to see if any of the other Series searches matched but they didn't.

Somewhere in this process all the Series search progam timers reverted to a status R (record) instead of S. All of the Series searches no longer display any episodes. If I go into the Guide and select one of the programs and setup a Series search a new Search is created, correctly, leaving the previous Search still there but still empty.

Not sure what happened.

PS A retune seems to have put everything back to how it should be which has solved the problem but not provided an explanation.

TF5810, TS On, F/W: MS6 Recommended F/W 12/9/2009 +Bm
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; MyInfo B5.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MPDisplayLITE V1.2; PruneEPG 1.0;
Sig generated by MyInfo on 12/2/20
Waltham Tx
Caps 31/07/13; Turbosat 500Gb SATA[/size]™
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum