Click here to go to the forum index Click here for the home page
 
Author Message

<  Bugs  ~  Locked in reboot cycle

Page 5 of 7
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
MacC
Posted: Sat Mar 09, 2019 10:26 pm Reply with quote
Regular contributor Joined: 26 Sep 2005 Posts: 76
Hi Geoff

Managed to edit file with test (final file size e 1 kB)

However this did not resolve issue.

Noticed file reverted back to 0kB after rerun of installer.
Should I modify it again before changing the InstallScrpt101.txt or leave at 0kB
View user's profile Send private message
Geoff Bacon
Posted: Sat Mar 09, 2019 11:58 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4385
I'm assuming you are just rerunning the Installer without downloading it again

Just "comment" it out in the script as previously described

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
MacC
Posted: Sun Mar 10, 2019 10:41 am Reply with quote
Regular contributor Joined: 26 Sep 2005 Posts: 76
Yes I am rerunning installer each time.

Tried commenting out InstallScript101 both with FreshInstall.dat edited with "test" (file size 1kB) and FreshInstall.dat as normal (file size 0kB)

But still failing to install.

Tried again but along with renaming AutoStart again.

Still failed to install.
View user's profile Send private message
Geoff Bacon
Posted: Sun Mar 10, 2019 11:29 am Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4385
Try using my BuildOffLineMyStuffInstaller instead

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
MacC
Posted: Sun Mar 10, 2019 12:38 pm Reply with quote
Regular contributor Joined: 26 Sep 2005 Posts: 76
Hi Geoff

I have downloaded MyStuff installer offline

I have unzipped and run the exe file.

It creates an offline build folder in my documents and settings with a whole host of files.

On your webpage under To use MyStuffInstaller(Offline).zip, point 4 says perform a normal MyStuff installation.

How do I actually run the MyStuff installation I can't see another obvious exe file and I am not presented bwith the quirky MyStuff install window as normal.

I don't know how to proceed.
View user's profile Send private message
Geoff Bacon
Posted: Sun Mar 10, 2019 12:43 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4385
Did you do step 3 (Run Setup.exe) - this should display the MyStuff logo

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
MacC
Posted: Sun Mar 10, 2019 2:11 pm Reply with quote
Regular contributor Joined: 26 Sep 2005 Posts: 76
I have run setup.exe and then MyStuff install.

However I did get numerous file failed to copy notifications.

I have copied the log to notepad but it's massive.

I can post if you require.
View user's profile Send private message
Geoff Bacon
Posted: Sun Mar 10, 2019 2:34 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4385
Please email the address I am putting in a pm.

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
MacC
Posted: Sun Mar 10, 2019 3:07 pm Reply with quote
Regular contributor Joined: 26 Sep 2005 Posts: 76
Edit

Toppy had reverted to constant reboot cycle

I then checked toppy program files

10 files have been installed in Auto Start

1. seccache UK File size 0kB
2. Extend v1.7
3. Font Manager 10d
4. FwLoad B3.3
5. EIT Sub ( Game) v0.y
6. EPG2MEI v0.96
7. MhegOnOff. File size 0kB
8 My info B5.6
9. MyStuff 6.6
10 PruneEPG 1.0

6 files in Utilities

1 Channel Organiser. File size 0kB
2. Tap Commander 1.34
3. Signal Monitor 0.53
4. FwLoad B3,3
5. fsCheck 1.5
6. HDD Info V2.4b

Comments
I noticed Channel Organiser doesn't have any date against it it's marked --/--, In my original post I mentioned that this file was 0 bytes long.and it remains so after this latest installation.

Also FwLoad is in Auto Start and Utilities folders.

Also when I was transferring my recordings across using topfHDRW there was one strange looking file in with the recordings labelled Fire Bird, I notice that is the Author of HDD Info
View user's profile Send private message
ccs
Posted: Sun Mar 10, 2019 3:17 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2582
Empty tap files in autostart are bound to cause problems.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
MacC
Posted: Sun Mar 10, 2019 3:30 pm Reply with quote
Regular contributor Joined: 26 Sep 2005 Posts: 76
Yes as I've found out.

I've sent Geoff my install log hopefully he'll find the issue.
View user's profile Send private message
Geoff Bacon
Posted: Sun Mar 10, 2019 3:40 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4385
I can't see anything wrong in the log apart from that it abruptly stops without showing any reason why (perhaps not all text was copied?).

As this is using the original installer (albeit with a modified script) that performs a lot of error checking, I can only assume that there is a hardware issue with the USB connection and/or the toppy disk is flaky.

It has however copied successfully copied several files onto the toppy (including MyStuff.tap)
I suggest you try GCBMyStuffInstaller again to complete the installation - just run it using option 1 (don't mess around with the current files on the disk). Also no need to reinstate the script file that you modified.

When complete, please post it's log (the one whose name indicates it is for the forum) in this thread

Geoff
Edit: Just read your subsequent posts and see the comments about 0 length files. This confirms that there is an issue with the USB transfer.
What length is your USB cable?

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
Geoff Bacon
Posted: Sun Mar 10, 2019 3:52 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4385
Just received the complete log my email.

This shows that it managed to copy several files and that several files also failed.

The implication is that the USB connection is iffy (or the toppy disk).

What length is the USB cable?
Do you have another one you can try?

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
MacC
Posted: Sun Mar 10, 2019 4:36 pm Reply with quote
Regular contributor Joined: 26 Sep 2005 Posts: 76
Hi Geoff

The usb cable is 1.5m long, I do have another one but it's 2.1m long.

I could try a different usb port on my laptop.
View user's profile Send private message
Geoff Bacon
Posted: Sun Mar 10, 2019 4:45 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4385
Try the other one and in a different port.

I was really worried that you might have a long cable or a daisy chained one (USB allows up to 5m)

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT + 1 Hour
Page 5 of 7
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum