Click here to go to the forum index Click here for the home page
 
Author Message

<  General Toppy discussions  ~  Still going!

Page 1 of 1
nunhead_man
Posted: Sun Jan 17, 2016 5:57 pm Reply with quote
Frequent contributor Joined: 04 Oct 2009 Posts: 172
Thanks to Andy Frazer we are still ongoing with our one remaining 5810 - just had to re-install mystuff and assume mystuff 6.6. is the latest and last version?

PS top manager 5.0 does not properly post a new gig to the forum it seems - cut and pasted here

A belated happy 2016 to all who remain Smile

Andy

_________________
[F5810, TS On, F/W: MS6 Recommended F/W 12/9/2009
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; PruneEPG 1.0;
Sig generated by MyInfo on 17/1/16?
View user's profile Send private message
nunhead_man
Posted: Sun Jan 17, 2016 6:51 pm Reply with quote
Frequent contributor Joined: 04 Oct 2009 Posts: 172
Trying again .............

PS top manager 5.0 does not properly post a new SIG(nature) to the forum it seems - cut and pasted here

Bw

Andy

_________________
[F5810, TS On, F/W: MS6 Recommended F/W 12/9/2009
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; PruneEPG 1.0;
Sig generated by MyInfo on 17/1/16?
View user's profile Send private message
juwlz
Posted: Sun Jan 17, 2016 6:54 pm Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10801 Location: Wokingham, Berkshire (Hannington transmitter)
Yes, MyStuff 6.6 is current

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
Geoff Bacon
Posted: Sun Jan 17, 2016 7:05 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4384
TM just updated my signature OK.

Not quite sure what you are seeing so:-

When you display the build screen, check the box at the top right of the form; if it is red and negative then you have too many chars for the signature and the "OK" button won't get enabled (try ticking "Use tinyURL" and/or disabling one of the enabled fields)

Please tell me your operating system if you are managing to "Update Web Page" and it doesn't work.

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum