Click here to go to the forum index Click here for the home page
 
Author Message

<  MyStuff  ~  Recording end display anomaly - does this explain it?

Page 1 of 1
rosso
Posted: Sun Dec 20, 2015 4:53 pm Reply with quote
Frequent contributor Joined: 10 Jan 2009 Posts: 345
I have noticed on two Toppys that when a recording is nearing it's end the display shows the timing minutes countdown thus:-

03, 02. 03, 02, 03.... for some time then 02, 01 then to Standby.

I think it is because I have 4 mins end padding - am I right?

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Wf
TAPs: TF5000 Display v1.53; QuickJump 1.72; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; PruneEPG 1.0;
Sig generated by MyInfo on 17/12/15
?
View user's profile Send private message 5800t
mstombs
Posted: Mon Dec 21, 2015 12:31 am Reply with quote
Frequent contributor Joined: 31 Dec 2006 Posts: 938
Not sure where you are seeing this, but it can be a problem changing MyStuff default padding. Extend needs to know what is configured in MyStuff, Extend watches for the Accurate Bookmarks transmitted in Broadcast stream, you may be seeing its effect.
View user's profile Send private message TF5800
Geoff Bacon
Posted: Mon Dec 21, 2015 1:26 am Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4357
Something to do with how "TF5000 Display v1.53" is configured?
(have you read the documentation? - I haven't!)

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
juwlz
Posted: Mon Dec 21, 2015 11:41 am Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10801 Location: Wokingham, Berkshire (Hannington transmitter)
rosso wrote:
I have noticed on two Toppys that when a recording is nearing it's end the display shows the timing minutes countdown thus:-

03, 02. 03, 02, 03.... for some time then 02, 01 then to Standby.

Are you seeing this on the front panel or or the screen? (I've never seen it.)

Quote:
I think it is because I have 4 mins end padding - am I right?

As others have said, if you change your MyStuff padding, you also need to change your Extend.ini settings to match, or you'll get lots of false positive matches that Extends thinks need to be extended when they really don't (so you'll use up disk space with all the unwanted extended recordings).

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
rosso
Posted: Mon Dec 21, 2015 3:35 pm Reply with quote
Frequent contributor Joined: 10 Jan 2009 Posts: 345
I see the countdown on the front panel.

Reading the display tap description I can find no clue to this phenomenon not that it is really a problem, just wondering why it happens.

Now changing the padding time could be right as on my old Toppy I changed the start and end paddings from a odd total to an even one (as advised) and I changed this Toppy from an end padding of 2 to 4 mins.

So I'll change that back and see what happens.

Actually I can't be sure that Options can always change things. I had the Red button skip set at + 240 secs. but I see that pressing Red shows that Time Shift pop up indicating + 3 mins!


Last edited by rosso on Mon Dec 21, 2015 3:40 pm; edited 1 time in total

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Wf
TAPs: TF5000 Display v1.53; QuickJump 1.72; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; PruneEPG 1.0;
Sig generated by MyInfo on 17/12/15
?
View user's profile Send private message 5800t
ccs
Posted: Mon Dec 21, 2015 3:38 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2565
The default paddings for MyStuff and Extend are -2 and +6, and it is advisable not to change them.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
rosso
Posted: Mon Dec 21, 2015 3:42 pm Reply with quote
Frequent contributor Joined: 10 Jan 2009 Posts: 345
Default set at + 6 mins! Somehow I thought that but then thought the default couldn't be that long so thought it was 2 mins.

Thanks for that correction.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Wf
TAPs: TF5000 Display v1.53; QuickJump 1.72; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; PruneEPG 1.0;
Sig generated by MyInfo on 17/12/15
?
View user's profile Send private message 5800t
ccs
Posted: Mon Dec 21, 2015 3:48 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2565
ccs wrote:
The default paddings for MyStuff and Extend are -2 and +6, and it is advisable not to change them.


Maybe I should have been a bit clearer....

MyStuff and Extend: pre padding default is 2

MyStuff and Extend: post padding default is 6

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
rosso
Posted: Mon Dec 21, 2015 3:52 pm Reply with quote
Frequent contributor Joined: 10 Jan 2009 Posts: 345
You were clear OK with the + and -.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Wf
TAPs: TF5000 Display v1.53; QuickJump 1.72; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; PruneEPG 1.0;
Sig generated by MyInfo on 17/12/15
?
View user's profile Send private message 5800t
rosso
Posted: Mon Dec 21, 2015 3:53 pm Reply with quote
Frequent contributor Joined: 10 Jan 2009 Posts: 345
You were clear OK with the + and - but there is no possibility about me not ever being confused at times!

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Wf
TAPs: TF5000 Display v1.53; QuickJump 1.72; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; PruneEPG 1.0;
Sig generated by MyInfo on 17/12/15
?
View user's profile Send private message 5800t
Geoff Bacon
Posted: Mon Dec 21, 2015 4:03 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4357
Do a TM Tools| Check MyStuff - this will tell you if you have mismatched paddings.

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
rosso
Posted: Mon Dec 21, 2015 4:52 pm Reply with quote
Frequent contributor Joined: 10 Jan 2009 Posts: 345
I didn't have TM on this computer so installed TM v 5.0

Connected Toppy OK (lots of connection noises) but no TM connection Have rebooted Toppy , re opened TM, checked the USB connection under the Connection tab (that at least shows)

Changed the USB socket, still cannot 'see' the Toppy. Hope this doesn't mean it has gone the way of the other Toppy!

Later I'll connect up the other computer (which was OK)

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Wf
TAPs: TF5000 Display v1.53; QuickJump 1.72; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; PruneEPG 1.0;
Sig generated by MyInfo on 17/12/15
?
View user's profile Send private message 5800t
rosso
Posted: Mon Dec 21, 2015 7:23 pm Reply with quote
Frequent contributor Joined: 10 Jan 2009 Posts: 345
Well this 'other'computer has connected with TM.

My previous comment that Options, perhaps just some of them, may not change anything as CheckMyStuff shows my postpad is 6 mins.!

In Options the postpad is 4 mins. Hope I'm not uncovering glitches here!

I'm not missing an APPLY button in Options am I?

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Wf
TAPs: TF5000 Display v1.53; QuickJump 1.72; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; PruneEPG 1.0;
Sig generated by MyInfo on 17/12/15
?
View user's profile Send private message 5800t

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum