Click here to go to the forum index Click here for the home page
 
Author Message

<  General Toppy discussions  ~  itv emmerdale series link problem

Page 8 of 8
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8
Geoff Bacon
Posted: Wed Feb 11, 2015 5:22 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4444
@ccs

I didn't realize that you were advocating this solely for the purpose of initially filling the EPG, I assumed you were doing it on a regiular basis.

@laidbackdave

Don't delete channels by hand; use either the Channel Organiser tap (use 2.1 or later) or, from a windows pc, use TopManager in conjunction with the PcControl tap. Both these methods allow you to choose a single transmitter, provide means to delete categories of channels, e.g. Pay, porn, Shopping Social etc) and also update the .ini files of associated taps. Additionally, they remember your selections making it easier to rescan in the future.

Any other method is liable to lead to issues unless you really know what you are doing.

If you have a windows pc, give TopManager a go; it has lots of capabilities that you should find useful.

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
ccs
Posted: Wed Feb 11, 2015 6:08 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2602
laidbackdave wrote:
i am missing epg data in 3hr chunks as well
at the moment i use the channel organiser tap and it is a lot faster than ving to do it one by one
but now going to do a rescan and see if manually deleting the channels helps the epg date to fill up without gaps
i have 38 channels to view so i need to delete around 70 odd one by one


***Update had to manually delete 97 channels including radio

just checked E4 the worst for me in losing epg data and it populated till 18th Feb 6pm with nothing missing

it took 15 to 20 mins of boredom getting rid of the channels manually but seems it's worth it on getting full epg data
Confused

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
mstombs
Posted: Wed Feb 11, 2015 10:39 pm Reply with quote
Frequent contributor Joined: 31 Dec 2006 Posts: 938
ccs wrote:
Geoff Bacon wrote:

Note: You shouldn't need to be turning the toppy on/off every hour to get the EPG to populate (it probably isn't good for the toppy either).


Why not?
The epg data tables are overflowing.
Starting from scratch every hour should improve the chances of getting different areas of the epg to populate.
It worked on my spare toppy. Once full, it's back to a normal routine.
And not doing it any good switching it off a few times. Pass.


It can't good for any computer device withhard disk to frequently turn on/off, power up cycles is one of the hard disks monitored smart data.

There is no evidence that "epg tables are overflowing". My epg2mei has 900 rows, doesn't seem a problem for me? Why is it only a problem for tippy.

epg2mei doesn't do anything for the first 15 minutes or so after power up, is it crashing and need restart? epg2mei definitely does something different on start-up with new epg files and a 'diff file', I have observed that it doesn't delete old epg entries if restrict times are changed - I have seend changes only in new 8th day data. Why would valid epg entries disappear - mei file problem?

I suspect power supply/ signal level problems and duff data being decoded, if so its a hardware problem and may be masked by software changes, but it isn't going to fix the problem!
View user's profile Send private message TF5800
ccs
Posted: Wed Feb 11, 2015 11:01 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2602
mstombs wrote:
ccs wrote:
Geoff Bacon wrote:

Note: You shouldn't need to be turning the toppy on/off every hour to get the EPG to populate (it probably isn't good for the toppy either).


Why not?
The epg data tables are overflowing.
Starting from scratch every hour should improve the chances of getting different areas of the epg to populate.
It worked on my spare toppy. Once full, it's back to a normal routine.
And not doing it any good switching it off a few times. Pass.


It can't good for any computer device withhard disk to frequently turn on/off, power up cycles is one of the hard disks monitored smart data.

There is no evidence that "epg tables are overflowing". My epg2mei has 900 rows, doesn't seem a problem for me? Why is it only a problem for tippy.

epg2mei doesn't do anything for the first 15 minutes or so after power up, is it crashing and need restart? epg2mei definitely does something different on start-up with new epg files and a 'diff file', I have observed that it doesn't delete old epg entries if restrict times are changed - I have seend changes only in new 8th day data. Why would valid epg entries disappear - mei file problem?

I suspect power supply/ signal level problems and duff data being decoded, if so its a hardware problem and may be masked by software changes, but it isn't going to fix the problem!


Switching off the power half a dozen times over a period of 6 hours isn't going to do it any harm at all!!
It's a one off to try and populate the epg.
My toppy will have switched on and off at least 3000 times in its lifetime.

There is an allocation table, within ram, storing epg related data which overflows when it reaches 14000.
This has been happening for years.

Why is tippy only having a problem?
Well I had exactly the same problem (on 2 toppies), caused by bad eit data screwing up emmerdale and coronation street SL data.

When the mux had been fixed, the problem went away.

On my spare toppy, I did nothing, and it fully recovered after a few days.

On the other, I deleted the epg, and it took ages to fully populate the epg again.

I found that switching off a few times seemed to speed up the re-population.

Hardware/signal issues were not the cause of the epg failures.

(epg2mei waits 5 minutes before starting up.)

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 8 of 8
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum