Click here to go to the forum index Click here for the home page
 
Author Message

<  OZ Toppies  ~  7260 problem with H.264 videos

Page 1 of 1
bongles
Posted: Mon Jan 20, 2014 7:55 am Reply with quote
Joined: 20 Jan 2014 Posts: 2
Okay i'm having an issue with H.264 videos.

I'll copy them to an external HDD, plug it into the toppy, and there won't be anything on it, or it'll only show some of them, but it shows that all the space they are taking up is being used. Even if I transfer them to the pvr disk via ethernet they still don't show up.

I can delete them off the disk and re-copy them to it again and they still don't show up. But sometimes if I recode them from the DVD again using the exact same settings, copy them to the disk and woosh they are there and playable.

It's a gamble whether anything I put on the pvr or an external disk will show up in the media player or not.

At first I thought it was an encode setting issue, but if it was then encoding it again with the same settings wouldn't work.

Currently i'm using handbrake with the following settings:

Anamorphic: Strict
Cropping: Custom set to 0
Decomb: Default
Framerate: Constant
Quality: Constant quality 18RF
x264: Preset: Slow
x264 Tune: Film
H.264 Profile: High
H.264 Level: 4.1

After my first DVD copy when all bar one episode wasn't visible I went and tried changing each setting to see if it was a specific one the 7260 had an issue with but couldn't narrow it down as sometimes just changing Profile to Main fixed the issue for one episode but others still didn't show up and changing level to 3.2 fixed it for those but still again others wern't working etc etc, it wasn't just one thing that seemed to change it all.

The above settings I thought were the solution as I started using those and everything i'd backup and try to view on the 7260 was fine but when I started to backup NCIS:LA and the first two discs showed up on 7260 no problem but then only the 1st episode on the 3rd disc showed up. Copied the files to the external HDD a few times and still wouldn't show so recoded them same settings and all the episodes showed up including the 4th disc but last night after doing disc 5 and 6 they wouldn't show up so i recoded them and today after finishing the recodes still arn't showing up, recoded them again using Main for profile and 4.0 level but still none of the last two discs will show up.

I am reluctant to continue backing up my collection untill I know if the issue is only the 7260 or the actual files themselves (so could have the same issue in the future on another device) though I don't see how its the actual files since they all play fine on the two computers, the laptop and the tablet.
View user's profile Send private message
HydeTheDarkerSide
Posted: Mon Jan 20, 2014 9:37 am Reply with quote
Frequent contributor Joined: 11 May 2005 Posts: 5956 Location: Hannington Transmitter : Sony KDL 40Z5800
Hi and welcome to the forum.

I suspect this is an Australian model of Topfield PVR?

You might get a faster response for this query in the "OZ Toppies" section of the forum. Let me know if you'd like me to move your post to that section.

_________________
Hyde.
[size=10:da1fd20a33][b:da1fd20a33]2x TF5800 All controlled with Harmony Ultimate [/b:da1fd20a33], TS On, F/W: MS6 Recommended F/W 12/9/2009 -RSy+BmC0CbCfCtDsEgEmEvFsGIMPePsR0ScUUuWfXZ
TAPs: PcControl B1.3; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; MyStuff 6.5 RC2;
[color=blue:da1fd20a33]MyStuff Links: http://www.toppy.org.uk/~mystuff/index.shtml[/color:da1fd20a33]
Sig generated by MyInfo on 11/10/13[/size:da1fd20a33]
View user's profile Send private message Visit poster's website
HydeTheDarkerSide
Posted: Tue Jan 21, 2014 11:05 am Reply with quote
Frequent contributor Joined: 11 May 2005 Posts: 5956 Location: Hannington Transmitter : Sony KDL 40Z5800
Moving thread to OZ Toppies section as no responses captured in the Bugs section.

_________________
Hyde.
[size=10:da1fd20a33][b:da1fd20a33]2x TF5800 All controlled with Harmony Ultimate [/b:da1fd20a33], TS On, F/W: MS6 Recommended F/W 12/9/2009 -RSy+BmC0CbCfCtDsEgEmEvFsGIMPePsR0ScUUuWfXZ
TAPs: PcControl B1.3; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; MyStuff 6.5 RC2;
[color=blue:da1fd20a33]MyStuff Links: http://www.toppy.org.uk/~mystuff/index.shtml[/color:da1fd20a33]
Sig generated by MyInfo on 11/10/13[/size:da1fd20a33]
View user's profile Send private message Visit poster's website
bongles
Posted: Tue Jan 21, 2014 11:39 am Reply with quote
Joined: 20 Jan 2014 Posts: 2
Thnx.
View user's profile Send private message
arrow57
Posted: Sun Jul 05, 2015 8:30 pm Reply with quote
Regular contributor Joined: 27 Jun 2015 Posts: 25
Hi, I am thinking of upgrading from the 5800 to the 7260, I get the impression that this will not work in the UK? I have spent hours trying to get a definitive answer to this to no avail. I would dearly love to get the 7260 and would appreciate any advice regarding a solution if it will not work in the UK or a recommendation to a workable close alternative to the 7260. thanks. Arrow57.

_________________
arrow57
View user's profile Send private message PVR5800
juwlz
Posted: Mon Jul 06, 2015 11:00 am Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10804 Location: Wokingham, Berkshire (Hannington transmitter)
arrow57 wrote:
Hi, I am thinking of upgrading from the 5800 to the 7260, I get the impression that this will not work in the UK? I have spent hours trying to get a definitive answer to this to no avail. I would dearly love to get the 7260 and would appreciate any advice regarding a solution if it will not work in the UK or a recommendation to a workable close alternative to the 7260. thanks. Arrow57.

See the duplicate question (and replies) in this thread

To summarise: it's highly unlikely that any PVR designed to be used in Australia will work satisfactorily in the UK.

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum