Click here to go to the forum index Click here for the home page
 
Author Message

<  Site news and feedback  ~  Staying Logged In

Page 1 of 8
Goto page 1, 2, 3, 4, 5, 6, 7, 8  Next
HydeTheDarkerSide
Posted: Mon Apr 14, 2014 11:14 am Reply with quote
Site Admin Joined: 11 May 2005 Posts: 5956 Location: Hannington Transmitter : Sony KDL 40Z5800
Or not...

Anyone else having issues with being constantly logged out after each visit even with the remember me option ticked?

_________________
Hyde.
2x TF5800 All controlled with Harmony Ultimate , TS On, F/W: MS6 Recommended F/W 12/9/2009 -RSy+BmC0CbCfCtDsEgEmEvFsGIMPePsR0ScUUuWfXZ
TAPs: PcControl B1.3; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; MyStuff 6.5 RC2;
MyStuff Links: http://www.toppy.org.uk/~mystuff/index.shtml
Sig generated by MyInfo on 11/10/13
View user's profile Send private message Visit poster's website
ccs
Posted: Mon Apr 14, 2014 11:20 am Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2565
I'm not seeing any problems. (IE11 win7)


Last edited by ccs on Mon Apr 14, 2014 11:49 am; edited 1 time in total

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
juwlz
Posted: Mon Apr 14, 2014 11:36 am Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10801 Location: Wokingham, Berkshire (Hannington transmitter)
Fine for me on desktop (using Firefox on Windows).

On Android I use a number of different devices and browsers, so I can't say definitively whether I've logged in "recently" on that device using that browser if I get prompted to login. But again, in general, it's fine.

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
DX
Posted: Mon Apr 14, 2014 3:13 pm Reply with quote
Frequent contributor Joined: 06 Apr 2005 Posts: 2694
No problems here (Google Chrome + Windows 7)
View user's profile Send private message
HydeTheDarkerSide
Posted: Mon Apr 14, 2014 3:44 pm Reply with quote
Site Admin Joined: 11 May 2005 Posts: 5956 Location: Hannington Transmitter : Sony KDL 40Z5800
Hmmm, odd. I'm using IE11 on W7 and an Android Browser. Both keep logging me out of late, although for this post I'm still logged in. Perhaps there's a time issue too?

_________________
Hyde.
2x TF5800 All controlled with Harmony Ultimate , TS On, F/W: MS6 Recommended F/W 12/9/2009 -RSy+BmC0CbCfCtDsEgEmEvFsGIMPePsR0ScUUuWfXZ
TAPs: PcControl B1.3; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; MyStuff 6.5 RC2;
MyStuff Links: http://www.toppy.org.uk/~mystuff/index.shtml
Sig generated by MyInfo on 11/10/13
View user's profile Send private message Visit poster's website
Geoff Bacon
Posted: Mon Apr 14, 2014 4:15 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4357
No problems here (XP + Chrome/ IE8)

The server doesn't keep track of whether or not you should be kept logged in - this information is stored in a cookie on your pc. If your pc is not preserving this cookie (e.g. you run Cookie Cleaner or similar) then you will have to log in each time (or in the case of Cookie Cleaner, tell it not to delete cookies that match *.toppy.org.uk)

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
HydeTheDarkerSide
Posted: Tue Apr 15, 2014 12:01 pm Reply with quote
Site Admin Joined: 11 May 2005 Posts: 5956 Location: Hannington Transmitter : Sony KDL 40Z5800
And all is still well. Just mysteriously cleared up in much the same way it started in the first place Confused

Not using any cookie cleaners. Not seeing this on any other site.

But all is well again, that's the main thing Very Happy

_________________
Hyde.
2x TF5800 All controlled with Harmony Ultimate , TS On, F/W: MS6 Recommended F/W 12/9/2009 -RSy+BmC0CbCfCtDsEgEmEvFsGIMPePsR0ScUUuWfXZ
TAPs: PcControl B1.3; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; MyStuff 6.5 RC2;
MyStuff Links: http://www.toppy.org.uk/~mystuff/index.shtml
Sig generated by MyInfo on 11/10/13
View user's profile Send private message Visit poster's website
meadfoot
Posted: Tue Apr 15, 2014 3:19 pm Reply with quote
Frequent contributor Joined: 19 Jul 2005 Posts: 256
I had this problem over the last few days also using IE11 & W7 Pro.

I found that the small IE11 update (KB2929437) that came over the weekend switched the Privacy setting to High which removes stuff when you exit.

So I set it lower and all's well.

Rog

_________________
Sutton Coldfield TX
TF5800, IA On, TS On, F/W: MS6 Recommended F/W 12/9/2009 -SyXl+WfZ
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Bookmark 3.0; MyInfo B5.6; TF5000 Display v1.53; UK Subtitle 1.9; Font Manager 1.0d;
Sig generated by MyInfo on 2/7/13


'I hear and I forget. I see and I remember. I do and I understand' Confucius
View user's profile Send private message Visit poster's website
ccs
Posted: Tue Apr 15, 2014 6:03 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2565
meadfoot wrote:
I had this problem over the last few days also using IE11 & W7 Pro.

I found that the small IE11 update (KB2929437) that came over the weekend switched the Privacy setting to High which removes stuff when you exit.

So I set it lower and all's well.
I didn't see this issue with KB2929437.

Win7 Ultimate IE11 64bit.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
HydeTheDarkerSide
Posted: Fri Apr 18, 2014 6:54 pm Reply with quote
Site Admin Joined: 11 May 2005 Posts: 5956 Location: Hannington Transmitter : Sony KDL 40Z5800
And it's doing it again! No change in the security setting for my IE11 install either Confused

and again... Sad

Been fine all day today, Easter Monday, and it's just logged me out again! Twisted Evil

This is getting very annoying. Again on Wednesday and just now. Confused

_________________
Hyde.
2x TF5800 All controlled with Harmony Ultimate , TS On, F/W: MS6 Recommended F/W 12/9/2009 -RSy+BmC0CbCfCtDsEgEmEvFsGIMPePsR0ScUUuWfXZ
TAPs: PcControl B1.3; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; MyStuff 6.5 RC2;
MyStuff Links: http://www.toppy.org.uk/~mystuff/index.shtml
Sig generated by MyInfo on 11/10/13
View user's profile Send private message Visit poster's website
HydeTheDarkerSide
Posted: Tue Apr 29, 2014 4:13 pm Reply with quote
Site Admin Joined: 11 May 2005 Posts: 5956 Location: Hannington Transmitter : Sony KDL 40Z5800
I've been kicked out loads of times since I last posted, so I decided to delete all the cookies I could find relating to this site. Still I get logged out! Evil or Very Mad

_________________
Hyde.
2x TF5800 All controlled with Harmony Ultimate , TS On, F/W: MS6 Recommended F/W 12/9/2009 -RSy+BmC0CbCfCtDsEgEmEvFsGIMPePsR0ScUUuWfXZ
TAPs: PcControl B1.3; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; MyStuff 6.5 RC2;
MyStuff Links: http://www.toppy.org.uk/~mystuff/index.shtml
Sig generated by MyInfo on 11/10/13
View user's profile Send private message Visit poster's website
ccs
Posted: Tue Apr 29, 2014 4:20 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2565
Here's a way to delete cookies, if you've missed any...

Go into IE debugger (F12) and select Network (Ctrl+4).

There's a button to clear all cookies for the current domain (so start in toppy.org.uk).

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
HydeTheDarkerSide
Posted: Tue Apr 29, 2014 4:24 pm Reply with quote
Site Admin Joined: 11 May 2005 Posts: 5956 Location: Hannington Transmitter : Sony KDL 40Z5800
Nice tip Exclamation Very Happy

Doing that forced me to login again on my return, so let's see if it persists now.

Cheers.

_________________
Hyde.
2x TF5800 All controlled with Harmony Ultimate , TS On, F/W: MS6 Recommended F/W 12/9/2009 -RSy+BmC0CbCfCtDsEgEmEvFsGIMPePsR0ScUUuWfXZ
TAPs: PcControl B1.3; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; MyStuff 6.5 RC2;
MyStuff Links: http://www.toppy.org.uk/~mystuff/index.shtml
Sig generated by MyInfo on 11/10/13
View user's profile Send private message Visit poster's website
Geoff Bacon
Posted: Tue Apr 29, 2014 5:43 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4357
I don't think deleting the cookie will make any difference. Basically, one of its fields specifies how long the cookie is valid. You should not need to log in again until the cookie expires (or the file is deleted). The action of logging in should set a new expiry date in the cookie. The period of validity is set by the site visited.


There are two cookies
cookie:geoff@forum.toppy.org.uk (replace geoff with your username on your pc) - this seems to contain the auto loginid details
cookie:geoff@www.toppy.org.uk - this is the logon to "MyTools"

If it happens again, I suggest you check that the cookie file still exists (before attempting to log in)

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
TopTapper
Posted: Tue Apr 29, 2014 6:10 pm Reply with quote
Frequent contributor Joined: 29 Jan 2006 Posts: 228
Not sure how relevant this is but under Firefox I'm currently seeing two cookies for forum.toppy.org.uk:

phpbb2mysql_data (which contains 'autologinid' & 'userid')
phpbb2mysql_sid

(Firefox is set to clear cookies at end of session. Log-in is rare as the rss feed shows the [recent'ish] unread and provides easy navigation...)
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 8
Goto page 1, 2, 3, 4, 5, 6, 7, 8  Next

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum