Click here to go to the forum index Click here for the home page
 
Author Message

<  Site news and feedback  ~  Downtime this morning

Page 1 of 1
nwhitfield
Posted: Tue Aug 13, 2013 11:51 am Reply with quote
Site Admin Joined: 20 Mar 2005 Posts: 9577
Sorry for the issues this morning; the server on which the database is hosted was playing silly buggers, for reasons best known to itself.

I've rebooted it, and I'll try to keep an eye on what it's doing over the course of the day to see if there's some other issue.

Rapidly becoming disenchanted with the 1&1 cloud server, given its intermittent vanishing, and utter inability to keep time.

_________________
Support this site - make a donation to our running costs
View user's profile Send private message Visit poster's website
Bizman
Posted: Thu Jul 17, 2014 11:41 am Reply with quote
Frequent contributor Joined: 06 Apr 2010 Posts: 1707
The forums were inaccessible for the best part of this morning. Problem accessing the database. I copied the error message in case it would be of use, but forgot to save it, doh!

_________________
TF5810, F/W: 5.15.09T 4/9/2009 -FmTe+EzHsVb
TAPs: EIT Sub (Game) v0.6; SecCache (UK) v0.4; MHEG On/Off A3; MPDisplayLITE V1.2; MyInfo B5.6; PruneEPG 1.0; EPG2MEI v0.96; QuickJump 1.72; Extend v1.7; (fsSave 1.1);
Sig generated by MyInfo on 3/8/17

Other TAPs : FsCheck, Channel Organiser. PSU Caps 7/2/2011 Tx: Mendip. TV: Samsung (32"), NSLU2, STB: Labgear FV300. PC Acer Aspire One with Win7 Starter
View user's profile Send private message
nwhitfield
Posted: Fri Jul 18, 2014 12:10 pm Reply with quote
Site Admin Joined: 20 Mar 2005 Posts: 9577
Sorry; I had to rebuild a table. I'm getting increasingly narked at 1&1 - this week the server on which the database lives has rebooted at least once a day, and some days a few times.

_________________
Support this site - make a donation to our running costs
View user's profile Send private message Visit poster's website
ryclark
Posted: Fri Jul 18, 2014 12:27 pm Reply with quote
Frequent contributor Joined: 10 Jul 2005 Posts: 1604 Location: Shropshire
nwhitfield wrote:
Sorry; I had to rebuild a table.


Had the legs fallen off? Wink

_________________
TF5800t, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Fm
TAPs: PcControl B1.4; MyInfo B5.6; EPG2MEI v0.96; MyStuff 6.6; MHEG On/Off A3; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; TSSaver v0.5;
Sig generated by MyInfo on 13/10/14
?
View user's profile Send private message
HydeTheDarkerSide
Posted: Sat Jul 19, 2014 3:47 pm Reply with quote
Site Admin Joined: 11 May 2005 Posts: 5956 Location: Hannington Transmitter : Sony KDL 40Z5800
I've used these guys for years and had great service. Tell 'em Hyde sent you Wink

http://pixelsource.co.uk/

_________________
Hyde.
2x TF5800 All controlled with Harmony Ultimate , TS On, F/W: MS6 Recommended F/W 12/9/2009 -RSy+BmC0CbCfCtDsEgEmEvFsGIMPePsR0ScUUuWfXZ
TAPs: PcControl B1.3; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; MyStuff 6.5 RC2;
MyStuff Links: http://www.toppy.org.uk/~mystuff/index.shtml
Sig generated by MyInfo on 11/10/13
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum