Click here to go to the forum index Click here for the home page
 
Author Message

<  General Toppy discussions  ~  unplayable files when transferred to pc

Page 1 of 1
sdi2
Posted: Mon Oct 15, 2012 2:06 pm Reply with quote
Frequent contributor Joined: 23 Jun 2008 Posts: 176
Hi, I watch a lot of recordings from a 5810 on a laptop.

They are transferred via Antares 0.9.2 and watched with vlc 2.0.3 on a win7 64bit system.

90 percent of the time this works well, but every now and then I get a recording that vlc will not play but is playable on the toppy.

I can make this playable by using PVAStrumento, but I lose things like subtitles and duration times.

Incidentally, PVAStrumento is quick, it made a pva file from a 90 minute film in about 90 seconds.

What I am unable to fathom, is what is going wrong. I believe it is a problem with the source file and not the transfer.

Can anyone shed some light on this?

Thanks.

PS. PVA created a log of the conversion?? I have pasted it below

***
*** PVAStrumento 2.1.0.21
*** running at 10-14-2012 20:45
***

Pre-Scanning input. May take some time.

Transport stream contains more than one program.
[PAT refers to 23 programs.]

Stream info for
D:\G media\TV\The Draughtsmans Contract.rec

Found 1 video stream.
Found 1 MPEG audio stream.

VIDEO #1, PID 0xc9
Resolution 720 x 576 (full D1)
Aspect ratio is 16:9
Frame rate 25.00 fps
Nominal bitrate 15000000 bps
VBV size 224 kB
First PTS: 20:11:04.431

MPEG AUDIO #1, PID 0xca
MPEG1, Layer 2
stereo, sampled at 48.0 kHz.
Bitrate 256 kbps
Each frame contains 24.0 ms audio (768 bytes)
First PTS: 20:11:03.896

PIDs in TS
PAT: found
TSID: 0x1043
PMTID: 0xb54
VPID: 0xc9
APID[1]: 0xca
APID[2]: 0xce

** these pids were found but it doesnot denote
** that all content are really available!


<<Make PVA>>
Input: D:\G media\TV\The Draughtsmans Contract.rec
Options
.. fixing startup delay.
.. fixing stream synch.
.. keeping track of audio offset accumulation.
.. strict checking of audio framing.
.. falling back to relaxed semantics on TS
.. dropping GOPs longer than 980 KB
.. splitting on change of video format.
.. splitting on change of audio format.
.. splitting on number of audio tracks.
.. do not use AC3 substream header (VDR)
.. clearing CDF
.. creating new GOP timecodes.

Closing starting GOP.
Aiming for sync at 20:11:04.511
Cutting audio.
Audio stream 1 now starts at 20:11:04.520
Video stream 1 now starts at 20:11:04.511
[ Found a GOP with more than 15 pics.
This is not DVD compliant, but many players accept it.
See summary for total number at end. ]
New PVA file : D:\G media\TV\The Draughtsmans Contract_00.pva
Last fileset:
2780863251 total bytes written
Video 1: 161893 frames, 01:47:55.720
Audio 1: 269822 frames, 01:47:55.728

Sync estimate at EOF:
MPEG Audio #1 : sync

Video statistics
================
GOP length (min/avg/max):
9 / 23 / 30 [frames]
43309 / 375345 / 857029 [Bytes]
GOP bitrate (min/avg/max):
940 / 3169 / 7095 [kbps]

++ INFO:
++ 6661 GOP(s) with more than 15 frames were found
++ This is not "DVD-compliant"
++ It _may_ cause problems in DVD-authoring or
++ with some DVD players


Needed time for the job 00:01:21 (hh.mm.ss)

(Autosaving log to D:\G media\TV\The Draughtsmans Contract.txt)

_________________
TF5810, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Fm
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; MyInfo B5.6; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3;
Sig generated by MyInfo on 29/1/15
?
View user's profile Send private message
juwlz
Posted: Mon Oct 15, 2012 2:36 pm Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10804 Location: Wokingham, Berkshire (Hannington transmitter)
Is there any pattern to which files won't play (e.g. recordings from a particular channel)? Do you get an error message of any sort when they don't? If so, what is it, and if not, what actually happens?

I think I've had this before (it's ages since I've tried, so don't remember the details), but I think you can tell vlc to use a different (audio?) channel or something, which often works.

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
andyfras
Posted: Mon Oct 15, 2012 2:37 pm Reply with quote
Frequent contributor Joined: 25 Jul 2005 Posts: 3470
I have found this happens occasionally. I used to crop recordings on my Toppy before transferring to PC and this often made the file unplayable with VLC, although they would still play on the Toppy.

_________________
Toppy PSU repair service or capacitor kits for DIY available - PM me for details.
MyStuff 6.6 : Little Clock : MHEGOnOff : Extend : EPG2MEI : SecCache : EIT_Sub : TSSaver : Prune EPG
Channel Organiser : Tap Commander : HDD Info : PCControl : Signal Monitor : MyInfo
URC-7555 remote: TF5800 320GB 2.5", Recommended_5800.tfd + CfPePsScUUuWfZ
View user's profile Send private message Visit poster's website
sdi2
Posted: Mon Oct 15, 2012 2:49 pm Reply with quote
Frequent contributor Joined: 23 Jun 2008 Posts: 176
juwlz wrote:
Is there any pattern to which files won't play (e.g. recordings from a particular channel)? Do you get an error message of any sort when they don't? If so, what is it, and if not, what actually happens?

I think I've had this before (it's ages since I've tried, so don't remember the details), but I think you can tell vlc to use a different (audio?) channel or something, which often works.

Julie

No, there is no pattern and there are no error messages.
The transferred files are full size, (not with 0 bytes which has happened in the past).
If I try to play one of these files, VLC opens, the duration is displayed at the end of the duration bar, in this case 1 hour 47 minutes, I get a black screen with the VLC logo in the middle of it and nothing else.

Is there any software that can analyse the file to see what the problem is?

_________________
TF5810, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Fm
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; MyInfo B5.6; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3;
Sig generated by MyInfo on 29/1/15
?
View user's profile Send private message
ccs
Posted: Mon Oct 15, 2012 4:54 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2642
TSReader_Lite might give you some clues.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
sdi2
Posted: Mon Oct 15, 2012 10:33 pm Reply with quote
Frequent contributor Joined: 23 Jun 2008 Posts: 176
ccs wrote:
TSReader_Lite might give you some clues.

I have tried it, and its rather baffling. I havn't a clue what is going on.

_________________
TF5810, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Fm
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; MyInfo B5.6; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3;
Sig generated by MyInfo on 29/1/15
?
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum