Click here to go to the forum index Click here for the home page
 
Author Message

<  MyStuff  ~  MyStuff 6.3 - Where are my logos?

Page 1 of 1
captain747480
Posted: Sun Dec 19, 2010 3:00 pm Reply with quote
Frequent contributor Joined: 25 Jun 2005 Posts: 499 Location: London Transmitter: Crystal Palace
Just updgraded to 6.3 and I've lost my Channel Logos on the EPG. They appear in the description area but not in 1st Column of the grid. They still appear on the Now & Next.

I've rebooted with no change and I've noticed that the Logos do appear if you select '10/Small' for Option C4 but no for any other of the possible settings for C4.

I've looked through the 6.3 Changelog and can't see any mention of this being deliberate.

Is this a bug?

_________________
TF5800 HD103SI 1Tb HDD, TS On,F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: MyStuff 6.4; TF5000 Display v1.53; MHEG Control A2f; EPG2MEI v0.96; TAP Commander 1.0.3; MyInfo B5.5; AccurateBM v0.3; SecCache (UK) v0.4; Font Manager 1.0d
Other Kit:LG 37LE5900 TV, Zotac ND-22 HTPC running XMBC, Sky+ HD, Panasonic HT-520 Home Cinema, Harmony 885, Asus WL-500GX with Oleg's, 2Tb NAS (Mirrored), Flirc USB Keyboard Emulator
View user's profile Send private message MSN Messenger
BobD
Posted: Sun Dec 19, 2010 3:18 pm Reply with quote
MyStuff Team Joined: 03 Aug 2005 Posts: 4218
Sounds like your install process has failed to install the large logo file (or has installed a corrupt version). There are two files, logo.dat and smlogo.dat (or possible variants on the spelling of those).

You can either reinstall, or just download the logo.dat file from the bottom of http://www.toppy.org.uk/~chunkywizard/ and copy it to Program Files\Settings\Logos (I think that is right, but if not, it is wherever you can already see smlogo.dat)

_________________
FW: ChunkyWizard Recommended
TAPs:
MyStuff (always one version ahead of everyone else!), and recommended support TAPS
MyStuff skins, manual and latest version: http://www.BobDsMyStuff.co.uk
Known bugs & forthcoming fixes: http://www.BobDsMyStuff.co.uk/Bugs.shtml
Changes coming in the next version: http://www.BobDsMyStuff.co.uk/NextVersion.shtml
View user's profile Send private message Visit poster's website
captain747480
Posted: Sun Dec 19, 2010 5:42 pm Reply with quote
Frequent contributor Joined: 25 Jun 2005 Posts: 499 Location: London Transmitter: Crystal Palace
Spot on.

Downloaded logo.dat again and now all Ok.

Thanks Bob

_________________
TF5800 HD103SI 1Tb HDD, TS On,F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: MyStuff 6.4; TF5000 Display v1.53; MHEG Control A2f; EPG2MEI v0.96; TAP Commander 1.0.3; MyInfo B5.5; AccurateBM v0.3; SecCache (UK) v0.4; Font Manager 1.0d
Other Kit:LG 37LE5900 TV, Zotac ND-22 HTPC running XMBC, Sky+ HD, Panasonic HT-520 Home Cinema, Harmony 885, Asus WL-500GX with Oleg's, 2Tb NAS (Mirrored), Flirc USB Keyboard Emulator
View user's profile Send private message MSN Messenger

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum