Click here to go to the forum index Click here for the home page
 
Author Message

<  Computer connections  ~  Altair - Windows XP

Page 1 of 1
English Pensioner
Posted: Tue Apr 05, 2011 7:42 pm Reply with quote
Joined: 30 May 2010 Posts: 10 Location: Englamd
I have just re-built my laptop from scratch using the Windows XP recovery discs and all went well.
But I can't get Altair to work (It did previously until Windows failed)
I've down-loaded Topfield Tools, and installed them.
Altair starts OK until connected to the Topfield when it wants drivers and asked for the CD.
So I pointed to the Topfield Directory in Program Files
It then comes up with a window saying it is transferring
NcGen.sys to Windows\Sys32\Drivers
It goes through the motions of moving a file and then hangs.
I re-downloaded & re-installed the Topfield software, but no change. I would very much welcome expert advice.
Or even a pointer to info already in the forum as I have searched, but not found!
Thanks
View user's profile Send private message Visit poster's website
Geoff Bacon
Posted: Tue Apr 05, 2011 10:30 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4416
Suggest you install the WinUSB drivers (google "z4t site:toppy.org.uk").

Having run z4t and followed the instructions, install TopManager (link in my signature) and check that it can connect to the toppy.

Assuming it can conenct, run the "Tools|DLLs|Display" command. Right click in top pane, select "Expand all", F3 and search for "Altair". On the tfDLL.dll in the same location as Altair, Right Click and select "Replace DLL". Altair should now work (note: the USB connection only allows one program at a time i.e. you can run TM or Altair but not both simultaneously)

You might also like to use the other features of TopManager -
1) Display |MyInfo Log (and paste into this thread)
2) Tools| Update Forum Signature
3) Tools| Check MyStuff (if applicable).
4) TM can do lots of other things (press F1 to display the help file)

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
HJS01
Posted: Tue Apr 05, 2011 10:44 pm Reply with quote
Joined: 14 Jul 2006 Posts: 5 Location: Edinburgh
Sounds like the anti-virus problem I had a while ago - search for HJS01 to see my posts on it.
View user's profile Send private message
stuchel
Posted: Wed Apr 06, 2011 12:50 pm Reply with quote
Frequent contributor Joined: 28 Mar 2010 Posts: 138 Location: Nottingham
HJS01 wrote:
Sounds like the anti-virus problem I had a while ago - search for HJS01 to see my posts on it.


HJS01 posts

_________________
Thanks Very Happy

Stuchel

TF5810, TS On, F/W: MS6 Recommended F/W 12/9/2009
TAPs: EPG2MEI v0.96; EIT Sub v0.6; SecCache (UK) v0.4; MyInfo B5.5; Font Manager 1.0d; MPDisplayLITE V1.2; Extend v1.7; MyStuff 6.3; MHEG On/Off A3; (FastScanGUI v0.6d);
Sig generated by MyInfo on 30/3/11
View user's profile Send private message
English Pensioner
Posted: Wed Apr 06, 2011 9:03 pm Reply with quote
Joined: 30 May 2010 Posts: 10 Location: Englamd
It seems that it was my firewall
I use the PC Tools Firewall which is normally very good and asks for a response to anything new. But it didn't on this occasion.
I disabled it, and after a couple of further attempts and re-booting the Toppy, Altair worked.
Thanks for all your comments
View user's profile Send private message Visit poster's website
Geoff Bacon
Posted: Wed Apr 06, 2011 9:50 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4416
It would still be worth your while posting your MyInfo Log file and setting up a forum signature.

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum