Click here to go to the forum index Click here for the home page
 
Author Message

<  Satellite receivers, cable boxes and PVRs  ~  Very interesting 7700 HD PVR bug?

Page 1 of 1
jwhen
Posted: Mon Jul 05, 2010 11:09 am Reply with quote
Joined: 05 Jul 2010 Posts: 2 Location: The Netherlands
My problem: Since a few weeks my Topfield 7700 HD PVR shuts(without warning) down and immediately restarts during watching via a satellite channel. The new startup takes about hallf a minute. That is very annoying during a football match.(interruption, getting the message organizing our files and after a while ready) At first (after a years uninterrupted watching tv) I thought it was due to maybe a falty or overheated Harddisk(an original 300Mb one) But after a while I found out that was not the case since it happened too after just having started up things. I have looked at all the usual suspects. Once it happened it shot down while being in the Menu mode the Topfield lost all its Channels and the menu went to German. (the device was purchased in Germany) I had to reload everything via Topset again.(I was lucky to find out that my recordings were still untouched and OK) Than I did a very interesting discovery. Sometimes things worked fine for a whole day.(no interruptions at all) The shutdown ONLY occurs during watching the BBC HD channel!! Never while watching ANY other SD or HD channel! I deleted the BBD HD channel and manually searched the channel again. Now I found 2 versions! One via Astra 2(without the Dolby mark) and one via the Eurobird(with Dolby) satellite. However: Nothing has changed. The receiver is still shutting down while watching the BBC HD channel(both versions on both tuners) The other channels, ITV HD, the German HD channels are ok! (the SD BBC,+ streams, ITV, Dutch, Gernan channels no problems at all!) In short: Is there anybody out there who recognizes this problem and has a solution?
Addition:This problem does NOT occur too using one tuner to record the BBC HD channel while using the other tuner for live watching the ITV HD channel! Things keep running fine!


Last edited by jwhen on Mon Jul 05, 2010 7:20 pm; edited 2 times in total
View user's profile Send private message Send e-mail
andyfras
Posted: Mon Jul 05, 2010 1:44 pm Reply with quote
Frequent contributor Joined: 25 Jul 2005 Posts: 3453
How old is the Topfield?

Could it be the first signs of a PSU failure which may be stressed more when viewing an HD programme?

_________________
Toppy PSU repair service or capacitor kits for DIY available - PM me for details.
MyStuff 6.6 : Little Clock : MHEGOnOff : Extend : EPG2MEI : SecCache : EIT_Sub : TSSaver : Prune EPG
Channel Organiser : Tap Commander : HDD Info : PCControl : Signal Monitor : MyInfo
URC-7555 remote: TF5800 320GB 2.5", Recommended_5800.tfd + CfPePsScUUuWfZ
View user's profile Send private message Visit poster's website
jwhen
Posted: Mon Jul 05, 2010 4:50 pm Reply with quote
Joined: 05 Jul 2010 Posts: 2 Location: The Netherlands
The receiver is about 1 year old. There are no problems watching(for a long time) the other HD channels like ITV HD 1. Never any problems at all. It only occurs while watching the BBC HD channel! (sometimes just after switching on the receiver within 2 minutes)
View user's profile Send private message Send e-mail
jumbo
Posted: Thu Jul 08, 2010 4:12 pm Reply with quote
Frequent contributor Joined: 11 Apr 2005 Posts: 4731
jwhen wrote:
It only occurs while watching the BBC HD channel! (sometimes just after switching on the receiver within 2 minutes)
Have you paid your UK TV licence fee?
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum