Click here to go to the forum index Click here for the home page
 
Author Message

<  Firmwares, enhancements and upgrades  ~  Interactive services (red button) problem

Page 1 of 1
judymacdonald
Posted: Mon Aug 30, 2010 10:56 pm Reply with quote
Joined: 30 Aug 2010 Posts: 2
Since we upgraded to the latest version of MyStuff on both out 5800 and 5810 the red button does not work correctly. The interactive services do not load or take ages to do so and will not move between pages, seeming to freeze or load after a very long delay. IS is switched on in the Toppy menu and we did not have this problem with the previous version. Any suggestions? Thanks
View user's profile Send private message
juwlz
Posted: Tue Aug 31, 2010 11:18 pm Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10804 Location: Wokingham, Berkshire (Hannington transmitter)
More information needed please. Could you post a MyInfo log for each Toppy please so we can see what's running? (See Help! in my sig.) What version(s) did you update from (6.x or 5.62x)? Did you do anything else at the same time (e.g. Factory Reset, retune, etc.)?

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
juwlz
Posted: Wed Sep 01, 2010 2:11 am Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10804 Location: Wokingham, Berkshire (Hannington transmitter)
P.S. The 5810 needs the [Rm] patch, which is included in the MyStuff recommended firmware. Did you tell the installer to do a firmware update (the default option) on the 5810? Did it work? (If you don't delete all the dross channels, there's a reasonable chance that the firmware installer won't have enough memory to run).

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
judymacdonald
Posted: Wed Sep 01, 2010 3:29 pm Reply with quote
Joined: 30 Aug 2010 Posts: 2
Hi
We did a factory reset and retune using default settings with everything which popped up set to install. Not sure what we upgraded them from but it was the MyStuff that ran out recently.

The 5810 is hardware version v1.01, last update Oct 10 2009. Software version TF-NPT 5.15.09T. System ID 457, loader version C5.19, device version v5.4.10.
The 5800 is device version 5.3.36, software version 5.13.65T, hardware version v1, last update Oct 10 09. System ID 456, loader version C1.01

Not very tech savvy about all of this, sorry. Hope this is the info you needed.
Thanjs
Judy
View user's profile Send private message
juwlz
Posted: Wed Sep 01, 2010 11:51 pm Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10804 Location: Wokingham, Berkshire (Hannington transmitter)
juwlz wrote:
More information needed please. Could you post a MyInfo log for each Toppy please so we can see what's running? (See Help! in my sig.)
... for how to do it.

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum