Click here to go to the forum index Click here for the home page
 
Author Message

<  Firmwares, enhancements and upgrades  ~  Toppy.org.uk recommended firmwares

Page 4 of 8
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
MickKi
Posted: Wed Sep 30, 2009 8:43 pm Reply with quote
Frequent contributor Joined: 30 Aug 2008 Posts: 203
Hi All,

I am not sure if I am being dense here, but this is my confusion:

I just checked the firmware on my Toppy and it shows 5.13.65 - there's no "T" there. However the firmware page recommends:
Quote:
The Toppy.org.uk recommended firmware version is 5.13.65T for a TF5800 ...
So, I thought of updating it to get the "T" in there and scrolled down the page to the section "Where to get the firmware files for a manual update". Now, here's where I got confused. The firmware link for TF5800PVR is the same file with which I had flashed my toppy and this has not given me a "T" at the end of the firmware. I downloaded it afresh and checksum the two files - they are identical.

What am I to do?

_________________
Regards,
Mick
Toppy: TF5800 + Linksys NSLU2 - Unslung 6.10-beta
TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy+EvPeUWf
TAPs: EPG2MEI v0.96; MyStuff 6.6; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; PruneEPG 1.0; MyInfo B5.6;
Sig generated by MyInfo on 7/11/15
View user's profile Send private message
chunkywizard
Posted: Wed Sep 30, 2009 10:15 pm Reply with quote
MyStuff Team Joined: 13 May 2005 Posts: 9319 Location: Sindlesham, Berkshire Tx: Hannington
What's the link? Have you tried the Firmware Loader?

It should be www.toppy.org.uk/~chunkywizard/Firmware/Recommend_5800.tfd I think (or_5800t.tfd or _5810.tfd)

HTH

CW

_________________
Toppy:TF5800 F/W: 1365PaTcHeD
TAPs: MyStuff | EPG2MEI | FontManager | SecCache UK | Extend | FastScanGUI | EIT_sub_game | MyInfo | ScreenCapture with OSD | MHEG On/Off
MyStuff Manual & Logos | Known Bugs | Recommended F/W
View user's profile Send private message Visit poster's website
MickKi
Posted: Wed Sep 30, 2009 10:35 pm Reply with quote
Frequent contributor Joined: 30 Aug 2008 Posts: 203
Thanks CW,

Unless I've got my downloads wrong, this is the firmware I am running (Recommended_5800.tfd). Last time I updated the firmware was in July. There's no "T" shown in the toppy info. Should there be for the TF5800?

_________________
Regards,
Mick
Toppy: TF5800 + Linksys NSLU2 - Unslung 6.10-beta
TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy+EvPeUWf
TAPs: EPG2MEI v0.96; MyStuff 6.6; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; PruneEPG 1.0; MyInfo B5.6;
Sig generated by MyInfo on 7/11/15
View user's profile Send private message
juwlz
Posted: Thu Oct 01, 2009 5:06 pm Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10804 Location: Wokingham, Berkshire (Hannington transmitter)
5800 for the old-style box; 5800t for the "facelift" style.

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
chunkywizard
Posted: Thu Oct 01, 2009 5:20 pm Reply with quote
MyStuff Team Joined: 13 May 2005 Posts: 9319 Location: Sindlesham, Berkshire Tx: Hannington
MickKi wrote:
Thanks CW,

Unless I've got my downloads wrong, this is the firmware I am running (Recommended_5800.tfd). Last time I updated the firmware was in July. There's no "T" shown in the toppy info. Should there be for the TF5800?


Hi there,

the firmware is:

5.13.65AbBfBqCeCkCwCyEcEeEfEpErEsFGmHHeKtMhNfOtPPcRRaRhRpRsSSdSrStSyT2TdTeTfTpTsVrXpXw

check to see if you are missing any patches. The [Vr] patch makes the T appear so you are definitely missing that one!

HTH

CW

_________________
Toppy:TF5800 F/W: 1365PaTcHeD
TAPs: MyStuff | EPG2MEI | FontManager | SecCache UK | Extend | FastScanGUI | EIT_sub_game | MyInfo | ScreenCapture with OSD | MHEG On/Off
MyStuff Manual & Logos | Known Bugs | Recommended F/W
View user's profile Send private message Visit poster's website
MickKi
Posted: Thu Oct 01, 2009 5:23 pm Reply with quote
Frequent contributor Joined: 30 Aug 2008 Posts: 203
Thanks Julie, I have the old style box showing C.496 when booting up so I am using the 5800 firmware (Recommended_5800.tfd)

As I said in a previous message, in contrast to what is written on the firmware page in toppy.org the "Recommended_5800.tfd" firmware comes up as "5.13.65" on my toppy info page, not as "5.13.65T".

Should I be reflashing it? Am I good for the Sep 30 rescan and the version 6.0 of mystuff?

_________________
Regards,
Mick
Toppy: TF5800 + Linksys NSLU2 - Unslung 6.10-beta
TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy+EvPeUWf
TAPs: EPG2MEI v0.96; MyStuff 6.6; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; PruneEPG 1.0; MyInfo B5.6;
Sig generated by MyInfo on 7/11/15
View user's profile Send private message
chunkywizard
Posted: Thu Oct 01, 2009 5:28 pm Reply with quote
MyStuff Team Joined: 13 May 2005 Posts: 9319 Location: Sindlesham, Berkshire Tx: Hannington
Actually you do need to use the Installer to flash the firmware as you will need the Cp and Sl patches to get MS6 to run with all the bells and whistles.

HTH

CW

_________________
Toppy:TF5800 F/W: 1365PaTcHeD
TAPs: MyStuff | EPG2MEI | FontManager | SecCache UK | Extend | FastScanGUI | EIT_sub_game | MyInfo | ScreenCapture with OSD | MHEG On/Off
MyStuff Manual & Logos | Known Bugs | Recommended F/W
View user's profile Send private message Visit poster's website
MickKi
Posted: Thu Oct 01, 2009 5:35 pm Reply with quote
Frequent contributor Joined: 30 Aug 2008 Posts: 203
I'm afraid Linux doesn't run .exe files (although I can often decompress them).

Will be using HDWF.

Hence I'm getting confused about the "T" missing from the firmware showing on the toppy.

_________________
Regards,
Mick
Toppy: TF5800 + Linksys NSLU2 - Unslung 6.10-beta
TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy+EvPeUWf
TAPs: EPG2MEI v0.96; MyStuff 6.6; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; PruneEPG 1.0; MyInfo B5.6;
Sig generated by MyInfo on 7/11/15
View user's profile Send private message
chunkywizard
Posted: Thu Oct 01, 2009 5:41 pm Reply with quote
MyStuff Team Joined: 13 May 2005 Posts: 9319 Location: Sindlesham, Berkshire Tx: Hannington
Windows emulation? If not then I suggest you use FwLoad and follow the 'What Does the Installer Do' thread (this uses the Recommended Firmware then adds Re De Sl and Cp to it). I guess the missing T is because you manual added pacthes last time (and didn't include the Vr patch).

Let us know how you get on.

CW

_________________
Toppy:TF5800 F/W: 1365PaTcHeD
TAPs: MyStuff | EPG2MEI | FontManager | SecCache UK | Extend | FastScanGUI | EIT_sub_game | MyInfo | ScreenCapture with OSD | MHEG On/Off
MyStuff Manual & Logos | Known Bugs | Recommended F/W
View user's profile Send private message Visit poster's website
R2-D2
Posted: Thu Oct 01, 2009 6:19 pm Reply with quote
Frequent contributor Joined: 18 Dec 2006 Posts: 12148
chunkywizard wrote:
(and didn't include the Vr patch).
That one's just for you, for when you make the "official" recommended firmwares. Wink

_________________
Troubleshooting -- User Manual -- Dark Side of the Matrix: Firmwares and Patches
View user's profile Send private message Visit poster's website
MickKi
Posted: Thu Oct 01, 2009 10:08 pm Reply with quote
Frequent contributor Joined: 30 Aug 2008 Posts: 203
chunkywizard wrote:

the firmware is:

5.13.65AbBfBqCeCkCwCyEcEeEfEpErEsFGmHHeKtMhNfOtPPcRRaRhRpRsSSdSrStSyT2TdTeTfTpTsVrXpXw

check to see if you are missing any patches. The [Vr] patch makes the T appear so you are definitely missing that one!


Thanks again CW,

I can't seem to find the [Ep] [Vr] patches. I looked at http://www.tapworld.net/ and at http://www.toppy.org.uk/~r2-d2/patches.html but they don't seem to be in there.

Where could I get these two?

EDIT: Oops, just found [Ep] under the development section, but still can't find [Vr] ...

_________________
Regards,
Mick
Toppy: TF5800 + Linksys NSLU2 - Unslung 6.10-beta
TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy+EvPeUWf
TAPs: EPG2MEI v0.96; MyStuff 6.6; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; PruneEPG 1.0; MyInfo B5.6;
Sig generated by MyInfo on 7/11/15
View user's profile Send private message
chunkywizard
Posted: Thu Oct 01, 2009 10:13 pm Reply with quote
MyStuff Team Joined: 13 May 2005 Posts: 9319 Location: Sindlesham, Berkshire Tx: Hannington
http://www.toppy.org.uk/~r2-d2/indev.html#Ep

http://www.toppy.org.uk/~r2-d2/indev.html#Pf

and you don't need Vr (it's an internal patch that only appears in the recommended firmwares - it changes the listed firmware to have a T on the end)

HTH

CW

_________________
Toppy:TF5800 F/W: 1365PaTcHeD
TAPs: MyStuff | EPG2MEI | FontManager | SecCache UK | Extend | FastScanGUI | EIT_sub_game | MyInfo | ScreenCapture with OSD | MHEG On/Off
MyStuff Manual & Logos | Known Bugs | Recommended F/W
View user's profile Send private message Visit poster's website
MickKi
Posted: Fri Oct 02, 2009 10:45 pm Reply with quote
Frequent contributor Joined: 30 Aug 2008 Posts: 203
Thank you very much for your help! I patched afresh the latest recommended fw and although without the [Vr] patch I now have a "T" at the end of it. Smile

All I can assume is that some of the patches that were previously missing did the trick.

Thanks again.

_________________
Regards,
Mick
Toppy: TF5800 + Linksys NSLU2 - Unslung 6.10-beta
TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy+EvPeUWf
TAPs: EPG2MEI v0.96; MyStuff 6.6; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; PruneEPG 1.0; MyInfo B5.6;
Sig generated by MyInfo on 7/11/15
View user's profile Send private message
Magpie
Posted: Mon Oct 05, 2009 10:43 pm Reply with quote
Regular contributor Joined: 10 Apr 2005 Posts: 52
As I had to do a rescan, I just loaded (what I believe is) the latest firmware for my 5810. I also upgraded my MyStuff to V6.

After sorting out the channels to get it all working it all seemed fine. Coming home this evening at 22:00 I find that the box seems to be stuck trying to record Eastenders from early in the evening. The file archive is not available, MyStuff seems to have stopped working, the native guide appears instead.

Turning off and on the first time it does a verify files and folders, but ends with a hard disk full message - cannot start recording. Off and on again, I tried a factory reset. It got stuck in the rescan of channels.

Anyone come across anything like this? Is my disk just dying? Coincidence with the new firmware/software?

PS. Since the sig was generated I removed eit2mei BETA 7.8m8 from the autostart.

_________________
Dave
--
TF5810, IA On, TS On, F/W: MS6 Recommended F/W 12/9/2009
TAPs: EPG2MEI v0.96; MyStuff 6.1; MyInfo B5.0; Font Manager 1.0d; Extend v1.7;
Sig generated by MyInfo on 29/3/10
View user's profile Send private message MSN Messenger
sweep
Posted: Mon Oct 05, 2009 10:56 pm Reply with quote
Frequent contributor Joined: 11 Jan 2008 Posts: 173 Location: Winter Hill
I had a recording in flight while i was messing around with fastscanGUI for a programme on BBC2 , which then seemed to switch recording to 301, but I guess I got what I asked for with that one

_________________
TF5800, IA On, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Fm
TAPs: Extend v1.7; EPG2MEI v0.96; MyStuff 6.1; MyInfo B4.1a; EIT Sub v0.6; SecCache (UK) v0.4;
Sig generated by MyInfo on 3/12/09
Installed patch string: AbBfBqCeCkCpCwCyDeEcEeEfEpErEsFGmHHeKtMhNfOtPPcRRaReRhRpRsSSdSlSrStSyT2TdTeTfTpTsVrXpXwXl
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 4 of 8
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum