Click here to go to the forum index Click here for the home page
 
Author Message

<  MyStuff  ~  MeiSearch - Genre and Keyword Search TAP

Page 37 of 68
Goto page Previous  1, 2, 3 ... 36, 37, 38 ... 66, 67, 68  Next
rwg
Posted: Mon Sep 25, 2006 3:01 pm Reply with quote
TAP author Joined: 29 Oct 2005 Posts: 604 Location: Oxfordshire
Oops, forgot to update the version number in the code, which meant that my magic script that builds and uploads the zip file wrote it over the old rc4 zip. Give it 15 minutes or so and try again, it should be there by then.

Robin

_________________
Toppy: TF5800PVR; Firmware: 5.13.65 + patches + aXel; Remote: Pronto RU940; Autostart TAPs: MyStuff 6.5 and friends
View user's profile Send private message Visit poster's website
CD3660
Posted: Mon Sep 25, 2006 3:02 pm Reply with quote
Frequent contributor Joined: 09 Apr 2005 Posts: 344 Location: Cheshire, UK
Many thanks!

_________________
TF5800 Black Panther 250GB (x2)
Firmware: 5.13.65 (MyStuff Recommended Version)
Transmitter: Winter Hill.
Autostart TAPs (in load order): MyStuff 5.62a, Quickjump 1.71, eit2mei beta 7.8m3, ImproBox 2.1 RC8a, MeiSearch 1.35, UK Timers 1.2a, and Tap Commander 1.32
View user's profile Send private message
rwg
Posted: Mon Sep 25, 2006 3:05 pm Reply with quote
TAP author Joined: 29 Oct 2005 Posts: 604 Location: Oxfordshire
Ok, rc5 is there for download now. Let's hope it works Wink

Robin

_________________
Toppy: TF5800PVR; Firmware: 5.13.65 + patches + aXel; Remote: Pronto RU940; Autostart TAPs: MyStuff 6.5 and friends
View user's profile Send private message Visit poster's website
CD3660
Posted: Mon Sep 25, 2006 3:22 pm Reply with quote
Frequent contributor Joined: 09 Apr 2005 Posts: 344 Location: Cheshire, UK
Just to confirm that all is well now!

_________________
TF5800 Black Panther 250GB (x2)
Firmware: 5.13.65 (MyStuff Recommended Version)
Transmitter: Winter Hill.
Autostart TAPs (in load order): MyStuff 5.62a, Quickjump 1.71, eit2mei beta 7.8m3, ImproBox 2.1 RC8a, MeiSearch 1.35, UK Timers 1.2a, and Tap Commander 1.32
View user's profile Send private message
DB1
Posted: Tue Sep 26, 2006 11:36 am Reply with quote
Frequent contributor Joined: 30 Mar 2005 Posts: 728 Location: Orpington
Works for me

_________________
TF5800, F/W: 5.13.65AbBfBqC0CbCeCkCwCyDEcEeEfErEsEvEzFFsGmHHeIKtNfOtPPcPePsRRaRhRpRsSSdSrStT2TdTfTpUUuXXpXwXl TAPs: TF5000 Display v1.53; QuickJump 1.72; Power Manager v2.2; MyInfo B5.6; DescriptionExtender 2.23; Remote Extender 1.6; Archivev1.0a; mei2archive BETA 3.8l7; EPGnavigator v5.1c; UK Auto Scheduler v0.73.1; Extend v1.7; Power Restore V0.7.8
Tx: CP
Sig generated by MyInfo on 14/4/13
View user's profile Send private message
rwg
Posted: Fri Sep 29, 2006 10:52 am Reply with quote
TAP author Joined: 29 Oct 2005 Posts: 604 Location: Oxfordshire
MeiSearch 1.00 now available

http://rwg.sitesled.com

Finally, the real 1.0 release. This adds a simple bug fix to prevent the loading of EPG data for channels that do not exist on the toppy and a bonus feature (who'll spot it first??).

Enjoy!


Robin

_________________
Toppy: TF5800PVR; Firmware: 5.13.65 + patches + aXel; Remote: Pronto RU940; Autostart TAPs: MyStuff 6.5 and friends
View user's profile Send private message Visit poster's website
rogdog
Posted: Fri Sep 29, 2006 1:31 pm Reply with quote
Frequent contributor Joined: 16 Nov 2005 Posts: 569 Location: North Lincs, UK
Downloaded and running fine on my Toppy.

As far as the bonus feature, would I be correct in saying its a feature that is useful depending on your age !!

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: EIT Sub v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; MyStuff 6.2; TF5000 Display v1.53; Extend v1.7; SDS V1.3e; MyInfo B5.0;
Sig generated by MyInfo on 9/5/10
View user's profile Send private message
rwg
Posted: Fri Sep 29, 2006 2:12 pm Reply with quote
TAP author Joined: 29 Oct 2005 Posts: 604 Location: Oxfordshire
Yep, well spotted Smile. I think someone even asked for that feature way, way back...

Robin

_________________
Toppy: TF5800PVR; Firmware: 5.13.65 + patches + aXel; Remote: Pronto RU940; Autostart TAPs: MyStuff 6.5 and friends
View user's profile Send private message Visit poster's website
ichilton
Posted: Sat Sep 30, 2006 8:46 am Reply with quote
Frequent contributor Joined: 31 Aug 2006 Posts: 506
what is the feature? Smile

_________________
TF5800PVR 160GB (Silver) - Firmware v5.13.65 (CyDeFHMhPPcRReRpST2XpXw), Transmitter: Billsdale
Connected by: Linksys NSLU2 V2.3R29-uNSLUng-5.5-beta.
Taps: MyStuff 5.62, eit2mei B7.8m3, TF5000 (LCD) Display v1.53, QuickJump v1.69
View user's profile Send private message
eye of ra
Posted: Sat Sep 30, 2006 12:26 pm Reply with quote
Frequent contributor Joined: 28 Dec 2005 Posts: 1018
Just found a small bug Related to WSSkiller support. If you use ?Recall? to exit quickly, rather than multiple presses of ?Exit? aspect doesn?t switch back.

_________________
Toppy: 5800. Firmware: 5.13.65 Patched
AutoStart: MyStuff 5.62a | MP3 Jukebox 2.1d | WSSkiller 2.12d | Quickjump 1.69
eit2mei 7.8m3 | TapLauncher 3.7c | MHEGControl B1 | TF5000 Display 1.51
AccurateBM 0.4 | EITDupFix.
TapLauncher: MeiSearch 1.37 | Media Manager 1.5 | Tap Commander 1.32 | HDFW 2.3a.
Updated:15-05-08
View user's profile Send private message
MikB
Posted: Sat Sep 30, 2006 11:01 pm Reply with quote
Frequent contributor Joined: 23 Sep 2006 Posts: 286 Location: West Midlands
Hello, I'm a recent convert to the Topfield way of watching TV Smile

I've installed a few taps (EPGNavigator, MEISearch, DescriptionExtender), and am having a small niggle with MEISearch. It doesn't remember the settings set up under "Options" when the box is placed in standby.

I've checked with Altair: There is a "Meisearch.ini" in ProgramFiles/Meisearch/Meisearch.ini, the contents are the correct settings that I changed. Meisearch was initially installed in ProgramFiles, but moved to "AutoStart" -- and it does work, other than not picking up the settings.

In desperation, I dropped copies of the .ini file in every likely place it may be looking, but no good.

Any tips on things to check?

Mike.
View user's profile Send private message Visit poster's website
rwg
Posted: Tue Oct 03, 2006 12:32 pm Reply with quote
TAP author Joined: 29 Oct 2005 Posts: 604 Location: Oxfordshire
Send me a copy of your ini file - it may be corrupt and I'd like to investigate.

In the meantime, try deleting all copies of the ini file and start over. If that fails try deleting the ProgramFiles\MeiSearch folder too.

Let me know the results, as I'd be interested in working out what the pattern is behind this problem.

cheers,

Robin

_________________
Toppy: TF5800PVR; Firmware: 5.13.65 + patches + aXel; Remote: Pronto RU940; Autostart TAPs: MyStuff 6.5 and friends
View user's profile Send private message Visit poster's website
MikB
Posted: Sat Oct 07, 2006 6:46 pm Reply with quote
Frequent contributor Joined: 23 Sep 2006 Posts: 286 Location: West Midlands
rwg wrote:
Send me a copy of your ini file - it may be corrupt and I'd like to investigate.

In the meantime, try deleting all copies of the ini file and start over. If that fails try deleting the ProgramFiles\MeiSearch folder too.

Let me know the results, as I'd be interested in working out what the pattern is behind this problem.

cheers,

Robin


The .ini file is very simple ...

<a blank line with no whitespace>
EPGSource=Builtin
LaunchKey=Recall
PrePadding=2
GenresInSqBrackets=No
ReleaseEPGMemory=Yes
<a fair bit of whitespace>

And that's it. I've deleted all the other copies. No go. I'll delete the folder specified above, and try that.
View user's profile Send private message Visit poster's website
MikB
Posted: Sat Oct 07, 2006 7:56 pm Reply with quote
Frequent contributor Joined: 23 Sep 2006 Posts: 286 Location: West Midlands
Aha! Thanks very much! Deleting the "Meisearch" directory (after saving the archive and saved searches to the PC) did it. It was remade, with a new .ini file, which is now picked up.

The only difference I can see is that there is no blank line at the start.

Is it possible that the .ini file reader sees a blank line at the start of file, says "Ah, end of file!" and stops reading? I've done that before when coding Sad

I've put the meisearch-orig.ini (pretends not to have settings) and the new one (meisearch-ok.ini) in a ZIP file at

http://www.pootle.demon.co.uk/toppy/meisearch.zip

So you can see the difference.
View user's profile Send private message Visit poster's website
rwg
Posted: Sun Oct 08, 2006 4:16 pm Reply with quote
TAP author Joined: 29 Oct 2005 Posts: 604 Location: Oxfordshire
Thanks for that - I'll have a look to see how the code would handle a blank line when I get a moment. It's quite possible that, as you suggest, it would decide not to read past that point for some reason...

With luck a fixed version can happen later in the week.

cheers,

Robin

_________________
Toppy: TF5800PVR; Firmware: 5.13.65 + patches + aXel; Remote: Pronto RU940; Autostart TAPs: MyStuff 6.5 and friends
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT + 1 Hour
Page 37 of 68
Goto page Previous  1, 2, 3 ... 36, 37, 38 ... 66, 67, 68  Next

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum