Click here to go to the forum index Click here for the home page
 
Author Message

<  TAPs  ~  Jag's forgot

Page 1 of 1
PurpleOfPants
Posted: Mon Jun 06, 2005 12:43 pm Reply with quote
Regular contributor Joined: 14 Apr 2005 Posts: 50
jag's EPG (very nice). All set up and worked brilliantly, until last weekend. It's set to search for 'Futurama' but mainly misses on account of C4 screwing up the EPG on a friday night. Or perhaps C4 is just too flakey nowadays. Anyway, this last weekend I checked on Friday that Futurama was actually in the EPG and also verified that the search would find it. Then I left it to not record the thing on Saturday morning.

So, Saturday night I did the same and additionally checked that Horizon would be found (that worked fine last weekend). Neither got recorded. Just to make sure it's not me, I made a new search for 'Builder' and checked that half a dozen instances were found, all but one being Bob the Builder each weekday morning. This morning (OK, very nearly this afternoon) I find that todays programme hasn't been recorded.

Anyone else has these sort of symptoms? I've just done a power-off cold boot to see if that fixes it. Coincidentally, I've changed the time to manual since Jag's scanning of the EPG crashed on channel 30 and all repeat timers jumped ahead to 2034....
View user's profile Send private message
Maff
Posted: Mon Jun 06, 2005 1:26 pm Reply with quote
Frequent contributor Joined: 16 May 2005 Posts: 162
PurpleOfPants wrote:
Coincidentally, I've changed the time to manual since Jag's scanning of the EPG crashed on channel 30 and all repeat timers jumped ahead to 2034....


If your lost recordings were before you did this then this is probably what caused them to be lost. When the time jumps forward the toppy checks all its timers. Repeat timers are moved forward and non repeat timers are deleted if it thinks they are in the past. I lost several recordings due to this and since turning off the automatic time sync haven't lost any.
View user's profile Send private message
tommyboyuk
Posted: Mon Jun 06, 2005 2:01 pm Reply with quote
Frequent contributor Joined: 21 Apr 2005 Posts: 134 Location: London; Crystal Palace TM
I use JAGs EPG and never loose timers.

I have the timer set to automatic.

I also get JAGs EPG to scan for search words every 10 minutes just incase the Toppy has done any housekeeping.

Anyone having problems should try this method.

TB
View user's profile Send private message
PurpleOfPants
Posted: Mon Jun 06, 2005 5:20 pm Reply with quote
Regular contributor Joined: 14 Apr 2005 Posts: 50
Quote:
If your lost recordings were before you did this

They weren't. I just couldn't face holding the decrement button on long enough to wind each one back from 2034 to 2005 so just deleted everything and started again.

Quote:
scan for search words every 10 minutes just incase

Good idea that I might try. I don't think this is the problem though since the search list had the programmes shown. Certainly, BBC2 (the one with Bob the Builder on) is rock solid here - the primary reason I chose something on it Smile
View user's profile Send private message
Gerti
Posted: Thu Jun 09, 2005 8:53 pm Reply with quote
Frequent contributor Joined: 12 May 2005 Posts: 347
Hi!

If you use Jags EPG or SmartEPG, make sure to have the timesetting of the Topfield set to automatically and not to manual.
If it is set to manual, the starttime of the timers will be changed minute by minute in each minute you watch a playback of another file...
Sounds strange but it is a Topfield-Bug...

Best regards,
Gerti
View user's profile Send private message
PurpleOfPants
Posted: Fri Jun 10, 2005 11:17 am Reply with quote
Regular contributor Joined: 14 Apr 2005 Posts: 50
Thanks for the warning Gerti!

As it happens, I finally got it to work this morning. I changed the time to auto without success so put it back to manul. Then checked the timer for the EPG scan slot - somehow this had skipped a week ahead so the next scan wasn't scheduled until Sunday. Of course, it had nearly a weeks EPG piled up so it wasn't immediated obvious that it wasn't getting new stuff, and the timer year was correct so I thought it'd escaped the crash that set the rest to 2034...
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum