Click here to go to the forum index Click here for the home page
 
Author Message

<  General Toppy discussions  ~  Anybody still using a Toppy as their main viewing platform?

Page 2 of 2
Goto page Previous  1, 2
js5800
Posted: Sat Sep 12, 2020 4:40 am Reply with quote
Frequent contributor Joined: 27 Jan 2009 Posts: 138
widget wrote:


Like bugbear the Toppy has become unresponsive to the RC this week but I can't work out if it is the remote or the box. A very intermittent niggling problem, not solved by new batteries. I may need to dismantle the remote and clean the button contacts.




Look at the IR blaster on the remote through a digital camera (phone camera will do). You will see if the remote is responding to key presses without dismantling it.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+R2UUuVdWf
TAPs: SecCache (UK) v0.4; EPG2MEI v0.96; EIT Sub (Game) v0.6; Extend v1.7; QuickJump 1.72; Font Manager 1.0d; MyInfo B5.5; MyStuff 6.4; TAP Commander 1.34; TF5000 Display v1.53; (FastScanGUI v0.6d);
Sig generated by MyInfo on 27/3/12
View user's profile Send private message
widget
Posted: Sat Sep 12, 2020 1:07 pm Reply with quote
Frequent contributor Joined: 27 Dec 2006 Posts: 100
js5800 wrote:
widget wrote:


Like bugbear the Toppy has become unresponsive to the RC this week but I can't work out if it is the remote or the box. A very intermittent niggling problem, not solved by new batteries. I may need to dismantle the remote and clean the button contacts.




Look at the IR blaster on the remote through a digital camera (phone camera will do). You will see if the remote is responding to key presses without dismantling it.


Thanks for the suggestion but I've already done that. It would appear that sometimes the remote is just plain 'slow to respond' to button presses - hence my thought about dismantling it and cleaning the contacts. Some days it is 'zippy', others 'lethargic'. A bit like me Laughing

_________________
TF5800, IA On, TS On, F/W: 5.13.65BfBqCeCkCwCyEcEeEfEpErEsFGmHHeKtMhNfOtPPcRRaRhRpRsSSdSrStT2TdTfTpTsVrXpXwXl
TAPs: QuickJump 1.62; UK Timers v1.2c; MyInfo B5.6; PruneEPG 1.0; (Channel Organiser B2.1);
Sig generated by MyInfo on 9/9/15
View user's profile Send private message
andyfras
Posted: Sat Sep 12, 2020 10:17 pm Reply with quote
Frequent contributor Joined: 25 Jul 2005 Posts: 3476
It's more likely to be a faulty IR receiver on the Toppy front panel.

_________________
Toppy PSU repair service or capacitor kits for DIY available - PM me for details.
MyStuff 6.6 : Little Clock : MHEGOnOff : Extend : EPG2MEI : SecCache : EIT_Sub : TSSaver : Prune EPG
Channel Organiser : Tap Commander : HDD Info : PCControl : Signal Monitor : MyInfo
URC-7555 remote: TF5800 320GB 2.5", Recommended_5800.tfd + CfPePsScUUuWfZ
View user's profile Send private message Visit poster's website
CharlieBoy
Posted: Thu Sep 17, 2020 11:45 am Reply with quote
Frequent contributor Joined: 04 Mar 2006 Posts: 138
Two Toppies still in daily use for both watching and recording. A spare in the loft.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy+UUu
TAPs: PcControl B1.4; MyInfo B5.6; EPG2MEI v0.96; MHEG On/Off A3; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Deepletterbox 2.44; PruneEPG 1.0; MyStuff 6.6; (StartCh); (fsSave 1.1);
Sig generated by MyInfo on 14/4/18
?
View user's profile Send private message
alan_m
Posted: Thu Sep 17, 2020 12:16 pm Reply with quote
Frequent contributor Joined: 18 Oct 2006 Posts: 3536
widget wrote:


Thanks for the suggestion but I've already done that. It would appear that sometimes the remote is just plain 'slow to respond' to button presses - hence my thought about dismantling it and cleaning the contacts. Some days it is 'zippy', others 'lethargic'. A bit like me Laughing


When did you last turn your toppy off at the mains (after first putting it into standby)? Leave it without power for a few minutes. The Toppy was known to get sluggish, say, if interactive services (red button) were used and a cold boot via removing mains would be a cure for this sluggishness.

_________________
Ex Toppy 5800 user - now migrated to Xtrend ET10000 Enigma 2 box with 2 terrestrial and 2 satellite tuners. Second box Zgemma H9S (Enigma 2, satellite)
View user's profile Send private message
wjohnm
Posted: Fri Sep 18, 2020 1:58 pm Reply with quote
Joined: 04 May 2020 Posts: 18
widget wrote:
js5800 wrote:
widget wrote:


Like bugbear the Toppy has become unresponsive to the RC this week but I can't work out if it is the remote or the box. A very intermittent niggling problem, not solved by new batteries. I may need to dismantle the remote and clean the button contacts.




Look at the IR blaster on the remote through a digital camera (phone camera will do). You will see if the remote is responding to key presses without dismantling it.


Thanks for the suggestion but I've already done that. It would appear that sometimes the remote is just plain 'slow to respond' to button presses - hence my thought about dismantling it and cleaning the contacts. Some days it is 'zippy', others 'lethargic'. A bit like me Laughing


Probably not helpful but I had to buy a new remote some time ago when the Toppy was my primary HDR. Now often use Sony TV or Manhattan, but Toppy is good if I want to keep and edit stuff and keep in separate folders.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: MyInfo B5.6; QuickJump 1.72; PruneEPG 1.0; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 28/5/20
View user's profile Send private message TF5800PVR

Display posts from previous:  

All times are GMT + 1 Hour
Page 2 of 2
Goto page Previous  1, 2

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum