Click here to go to the forum index Click here for the home page
 
Author Message

<  Computer connections  ~  Win10 2004 update Needs Z4t

Page 1 of 1
Geoff Bacon
Posted: Sat Jul 04, 2020 11:25 am Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4533
My TV showed that there had been Freeview Channels changes.

On trying to connect to my test toppy to determine what the changes were, I found that I couldn't connect and that the pc reported an "unknown device".

This is because Microsoft is currently pushing out a Windows 10 update (#2004); in my case, this was preceded by an update to Edge.

So, Win10 users who have received this update will need to run Z4t to reinstall the WinUSB driver.

For those who can't remember how to do it, read the Install Toppy Driver page on my GeeCeeBee web site.

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
fhjones
Posted: Fri Aug 07, 2020 12:36 pm Reply with quote
Frequent contributor Joined: 25 Feb 2009 Posts: 169
Hi Geoff

It's a pain that the W10 update to V2004 disables the Toppy WinUSB driver.
I've just been through the re-install process using Z4t. The Bitlocker Secure Key bit in particular is a nuisance, but your checklist is useful. Thanks.

On my Surface Go running Win10 Pro, the Startup Settings are still in Advanced Options.

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -FmSyXl+UUu
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; PruneEPG 1.0; MyInfo B5.6; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3;
Sig generated by MyInfo on 19/11/15
?
View user's profile Send private message
ccs
Posted: Fri Aug 07, 2020 1:24 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2645
Hold down the shift key when rebooting windows, gets you straight to troubleshooting without any messing about.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
fhjones
Posted: Fri Aug 07, 2020 6:35 pm Reply with quote
Frequent contributor Joined: 25 Feb 2009 Posts: 169
Thanks ccs.

Do you know how to disable the Bitlocker Secure Key stuff? I don't use it.

I have two W10 Pro machines. On one of them I need the Secure Key to launch Advanced Startup, but on the other I don't.

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -FmSyXl+UUu
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; PruneEPG 1.0; MyInfo B5.6; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3;
Sig generated by MyInfo on 19/11/15
?
View user's profile Send private message
Geoff Bacon
Posted: Fri Aug 07, 2020 7:15 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4533
Basically, you would need to copy all the data off. After reformatting the disk, I suspect you would have to reinstall windows (unless you perhaps managed to get it off as an image) and then copy your files back to the disk.

You may also have to do something in the BIOS.
My wife had to have a disk replaced and her desktop doesn't use it (my identical system does)

I think your best bet is to print off the BitLocker keys and store in two places so you should at least be able to find one.
I think their may also be a way for Microsoft to tell you what it is (but I could be wrong)

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
fhjones
Posted: Fri Aug 07, 2020 9:49 pm Reply with quote
Frequent contributor Joined: 25 Feb 2009 Posts: 169
Thanks Geoff

I set about trying your suggestion, but I decided to look in Settings, Update and Security first. There's a setting in there that allows you to turn off Device Encription. I turned it off and the machine booted into Advanced Startup without needing the Safe Key, or whatever it's called.

I can't be sure, but I suspect that I had turned off Device Encription previously. The update to W10 2004 turned it back on again.

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -FmSyXl+UUu
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; PruneEPG 1.0; MyInfo B5.6; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3;
Sig generated by MyInfo on 19/11/15
?
View user's profile Send private message
fhjones
Posted: Sat Aug 08, 2020 9:52 am Reply with quote
Frequent contributor Joined: 25 Feb 2009 Posts: 169
To add to my previous post, I checked my desktop computer and the Encription button isn't there in Settings.

Both computers are running W10 V2004.

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -FmSyXl+UUu
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; PruneEPG 1.0; MyInfo B5.6; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3;
Sig generated by MyInfo on 19/11/15
?
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum