Click here to go to the forum index Click here for the home page
 
Author Message

<  Bugs  ~  Problems

Page 1 of 4
Goto page 1, 2, 3, 4  Next
C Nile
Posted: Wed Jun 17, 2020 3:16 pm Reply with quote
Regular contributor Joined: 28 May 2009 Posts: 39
In the last 3½ weeks, my old toppy has developed a mind of its own, and after help from GCB and andy fras, I am now posting to the wider audience in the hope of salvation.

Day 1, 22nd May. The toppy was on and I was watching the BBC news at Ten, when out of the blue up popped a message stating “No signal at tuner 2”. The unit would not turn off, so unplugged and put back in only to get the V F & F, but once completed the toppy worked fine that night.
As I had replaced the capacitors on the power board some 7 years earlier, I contacted andyfras the next day to ask if they could require replacement once more, and he said he thought not, but to check tuners, could I use P in P to validate andit worked. Did a rescan and got 105 tv and 23 radio, but whittled this down to 47 and 7 respectively.
Day 2, 23rd May. Unit worked all day because I tried recording 2 programmes at the same time slots so as to see if tuners were ok. No apparent problems but at 6 pm that day it crashed once more, so it got unplugged and left.
Day 3 24th May. Plugged back in and only native toppy is there, and the file list is empty, whereas before it was 67% free along with 33% recorded programmes. Contacted GCB . He asked me to download an app called Gsmart to check the disks integrity before shipping the 1Tb drive to him. The results I sent him seemed fine so it went off for a dose of looking at by him. I installed back into the toppy, the old 500Gb drive I had taken out when I replaced it with the big drive.
Day 4 5th Jun. All had gone well for over a week whilst GCB was performing his magic, and the re-structered 1Tb arrived back.
Day 5 6th Jun. So I spent a few hours taking off the 500 drive what had been recorded over the week and putting it onto the 1Tb, which I duly installed back into the toppy, but not for long.
Day 6 11th Jun. Whilst watching one channel and recording another the crash came, but his time pop up said “would you like to re-format the drive now” to which I clkd on NO, and back came the programme I was watching, no V F % F at all. At the end of the programme, I went into guide and only got the native toppy one, but when I looked into file list the disk was empty once more, All GCB’s work up in smoke.
Day 7 12th Jun. Out came the newly repaired drive to be replaced once again by the smaller one. This still was formatted and working but empty so started recording junk at odd times again throughout the day, with apparently no probs. Just dumped it all later.
Day 8 15th Jun. Only a few days now but whilst watching a programme, the screen froze and so I quickly swapped to live TV to finish watching the programme. Some 20 minutes later I returned to the toppy only to find a screen saying “hard drive full: recording terminated”, so I unplugged and left it.
Day 9 16th Jun. Plugged it back in and obviously the V F & F ran, and once complete the unit worked fine and has done up until now. GCB suggested I run signal monitor to check the strength of each aerial input to the two tuners , but I can watch all of the TV channels I switch to OK, but using TM I added it to my utilities file and tried, but once I clicked on OK to run the tap, it informed me it was starting in masterpiece mode, and then promptly crashed once more.
Anyone please help

C Nile

_________________
TF5810, TS On, F/W: +AbAfBfBqC0CeCkCpCwDeEcEfEgEmEpErEsEvFFmGmHHeKtMhNfOtPcPeRRaRhRmRpRsSSdSfSlSrSxTdTeTfTpTqTtVrXwXl
TAPs: PcControl B1.4; PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; (MyInfo B5.6);
Sig generated by TopManager/PcControl on 09/07/20
View user's profile Send private message
Geoff Bacon
Posted: Wed Jun 17, 2020 3:45 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4519
Hi

Your forum signature shows you have TopManager and PcControl.

Please run TM and use the Display| MyInfo Log.
1) CtrlA (select all)
[edit]1.1) CtrlC to copy [/edit]
2) Add to this thread and CtrlV to paste
(you can alternatively right click the mouse to get the equivalent copy and paste options)

Then
3) PcControl| Show PcC Menus
4) PcControl| Measure Signals
4.1) Select both tuners and set the measure time to 10 secs
4.2) Get Levels
4.3) Using the mouse, right click in the table and select "Copy as padded text"
4.4) Returning to this thread, CtrlV to paste the table.

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
jimi
Posted: Wed Jun 17, 2020 8:41 pm Reply with quote
Frequent contributor Joined: 29 Mar 2006 Posts: 228
While reading your post I got about halfway through before a little voice kept saying to me PSU.
Although you have changed the caps 7 years ago have you actually checked the output voltages from it ?
How many caps did you change ?
The thought also occurrs that if both your 500Gb and 1Tb drives are SATA then the IDE/SATA adapter may be suspect.
It would seem unlikely to me that 2 totally different HDD's have the same problems at the same time, seems more likely it's something common to both, i.e. PSU or IDE/SATA adapter ?

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; Extend v1.7; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3; (MyInfo B5.6); PruneEPG 1.0; MyStuff 6.6;
Sig generated by TopManager/PcControl on 01/05/18
View user's profile Send private message Visit poster's website 5800
Geoff Bacon
Posted: Thu Jun 18, 2020 12:16 am Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4519
The op has emailed me a jpeg showing the output of the SignalMonitor tao.

Basically, this shows that his signal quality is rubbish (mux quality, 100, 96, 74, 74 and 99).

The poor signal could be caused by the aerial being badly aligned and/or problems with the aerial down leads (corrosion of the connections and/or water in the leads). It could also be that the op has the wrong sort of aerial.

Poor signal quality is a known cause of disk corruptions

@John:
1) Suggest you get a man in to check/fix the signal
2) Please post the information that I previously requested i.e. don't send to me directly - post in this thread.
3) After having the aerial fixed, post the output of the TM| PCControl | Measure Signals for comparison purposes i.e. post before and after repair.

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
jimi
Posted: Thu Jun 18, 2020 4:14 am Reply with quote
Frequent contributor Joined: 29 Mar 2006 Posts: 228
I know from my own experience a year or so ago (bad download) that the 74's will cause problems even the 96 might be iffy, he definitely needs to sort that out first.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; Extend v1.7; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3; (MyInfo B5.6); PruneEPG 1.0; MyStuff 6.6;
Sig generated by TopManager/PcControl on 01/05/18
View user's profile Send private message Visit poster's website 5800
C Nile
Posted: Thu Jun 18, 2020 9:15 am Reply with quote
Regular contributor Joined: 28 May 2009 Posts: 39
MyInfo B5.6 Logging settings etc on: 18/6/2020 at 09:05

Waiting for other TAPs to load and settle

Ini file found
Starting to record data 62 seconds from boot

System ID: 457
TV Output: Type = PAL, Video = RGB
Reported firmware version: TF-NPT 5.15.09T dated Sep 02 2010
Base firmware version: 5.15.09

Running TAPS:
Slot 0: PcControl B1.4 : Toppy control from PC
Slot 1: MyInfo B5.6 : Displays & records Toppy basic info
Slot 2: TAP Commander 1.34 : Configure and manage TAPs
Slot 3: PruneEPG 1.0 : Program to remove unnecessary entries from the EIT table
Slot 4: EPG2MEI v0.96 : Dumps the EPG data to disk as EPG.mei, with changes since last time in EPG_diff.mei
Slot 5: MyStuff 6.6 : UI Replacement
Slot 6: Font Manager 1.0d : Manage TAP Fonts
Slot 7: Extend v1.7 : Uses the Accurate Recording info to extend recordings (safely)
Slot 8: SecCache (UK) v0.4 : Optimal (UK) section caching to reduce the load on the Toppy
Slot 9: EIT Sub (Game) v0.6 : Provides faster, simpler and more robust EIT data collection, except when playing games
Slot 10: MHEG On/Off A3 : MHEG control
Slots 11 - 15 not used


Installed patch list:- Ab Af Bf Bq C0 Ce Ck Cp Cw De Ec Ef Eg Em Ep Er Es Ev F Fm Gm H He Kt Mh Nf Ot Pc Pe R Ra Rh Rm Rp Rs S Sd Sf Sl Sr Sx Td Te Tf Tp Tq Tt Vr Xw Xl
Firmware MS6 Recommended F/W 12/9/2009 modified thus:
Patch Decode Link - Will explain your patches:
http://www.toppy.org.uk/~simonc/dp.html?p=AbAfBfBqC0CeCkCpCwDeEcEfEgEmEpErEsEvFFmGmHHeKtMhNfOtPcPeRRaRhRmRpRsSSdSfSlSrSxTdTeTfTpTqTtVrXwXl

Time Mode set to Auto
Time Offset set to Auto

Found 40 TV channels and 9 Radio channels
No channel problems detected
LCNs of programme channels found on Tx Ch 33 are: 12, 20, 21, 27, 30, 31, 34, 40, 44, 54, 59, 203, 211,
LCNs of programme channels found on Tx Ch 36 are: 11, 19, 23, 45, 47, 723,
LCNs of programme channels found on Tx Ch 44 are: 3, 4, 5, 6, 10, 13, 14, 15, 18, 24, 28, 33, 100,
LCNs of programme channels found on Tx Ch 47 are: 1, 2, 9, 201, 202, 231, 601, 700, 701, 702, 703, 704, 705, 706, 707,
LCNs of programme channels found on Tx Ch 48 are: 25, 32,

Interactive Off
Timeshift On

Memory - Free: 7 MB, Available: 5 MB
Disk - Total: 466 GB, Free: 433 GB

8 recordings (15 GB) + 0 deleted (0 GB) in 4 folders (+ 1 empty folders)

Time since boot: 0:0:1 (d:h:m)

Suggested signature for Toppy forum - copy following lines to signature block at http://forum.toppy.org.uk/forum/profile.php?mode=editprofile
TF5810, TS On, F/W: MS6 Recommended F/W 12/9/2009
TAPs: PcControl B1.4; MyInfo B5.6; TAP Commander 1.34; PruneEPG 1.0; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3;
Sig generated by MyInfo on 18/6/20

_________________
TF5810, TS On, F/W: +AbAfBfBqC0CeCkCpCwDeEcEfEgEmEpErEsEvFFmGmHHeKtMhNfOtPcPeRRaRhRmRpRsSSdSfSlSrSxTdTeTfTpTqTtVrXwXl
TAPs: PcControl B1.4; PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; (MyInfo B5.6);
Sig generated by TopManager/PcControl on 09/07/20
View user's profile Send private message
C Nile
Posted: Thu Jun 18, 2020 9:19 am Reply with quote
Regular contributor Joined: 28 May 2009 Posts: 39
Regarding the caps, I got a full set from andyfras and fitted them myself. i'm reasonably good with a soldering iron, I used to repair TTL pcbs as part of my job, maybe the 11 years since retirement may have dulled my skills, but 7 years back maybe OK

_________________
TF5810, TS On, F/W: +AbAfBfBqC0CeCkCpCwDeEcEfEgEmEpErEsEvFFmGmHHeKtMhNfOtPcPeRRaRhRmRpRsSSdSfSlSrSxTdTeTfTpTqTtVrXwXl
TAPs: PcControl B1.4; PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; (MyInfo B5.6);
Sig generated by TopManager/PcControl on 09/07/20
View user's profile Send private message
C Nile
Posted: Thu Jun 18, 2020 9:22 am Reply with quote
Regular contributor Joined: 28 May 2009 Posts: 39
Suggestion regarding the aerial input will be investigated by a man who can asap, but it must be the connections to it, because the aerial has been up there a while, and only had probs in the last month

_________________
TF5810, TS On, F/W: +AbAfBfBqC0CeCkCpCwDeEcEfEgEmEpErEsEvFFmGmHHeKtMhNfOtPcPeRRaRhRmRpRsSSdSfSlSrSxTdTeTfTpTqTtVrXwXl
TAPs: PcControl B1.4; PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; (MyInfo B5.6);
Sig generated by TopManager/PcControl on 09/07/20
View user's profile Send private message
Geoff Bacon
Posted: Thu Jun 18, 2020 9:49 am Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4519
@CNile

Thanks for the MyInfo log. This looks ok apart from the fact that you have TapCommander running. This is unnecessary for normal operation and is just wasting internal memory. I suggest you rename it (using TM, Antares or the remote) from "\ProgramFiles\Auto Start" into "\ProgramFiles\Utilities" (or delete the Auto Start one if one already exists in Utilities). The TM| PcControl| Tap Commander screens provides equivalent capabilities to the tap but, should you really need it, you can always start it manually using the remote

Do you still have a meter? If so, it would be worth measuring the capacitors (just to rule them out as a possible cause of poor quality).

Please post the TM| PcControl| Measure Signalse output (as described previously)

Things you could try before calling in a man are:
1) Assuming coax from "toppy to TV", interchange it with the "wall to toppy" cable (Checking here to eliminate loose coupling and/or a poor cable "wall to TV cable")
2) Try the toppy in a different room (assuming you have more than one aerial point)
Obviously, you would need to measure the signals each time to see if there is an improvement.

I doubt that the above trials will improve matters ie you are almost certainly going to need "a man"

Just because your aerial has been up "for a while" doesn't mean that it is ok - it could be the wrong type for Digital TV signals (your man should advise you if this is the case). As you say, it could be the connections but is could be something obscure like water in the cable (there have been posts of this happening resulting in water inside the wall socket)

Anyway, please post the signals and let us know how you get on.

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
ccs
Posted: Thu Jun 18, 2020 9:50 am Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2636
Water can get into the cabling over time, causing lots of issues.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
YorkshireJumbo
Posted: Thu Jun 18, 2020 10:13 am Reply with quote
Frequent contributor Joined: 16 Sep 2005 Posts: 832
I've had it where taking all the aerial connections apart, cleaning both sides of each connection and putting it all back together has fixed a poor connection. Corrosion? Moisture? Not sure what it was as everything looked OK, but it worked

_________________
YJ - You may have speed, but I have momentum
Black Panther since Sep '05, Caps replaced July '10
WD10EZRX and Turbosat adaptor added May '16
Noiseblocker XR1 fan added Mar '18
F/W: MS6 Recommended F/W 12/9/2009 -Sy+U+Uu
TAPs: MS 6.6 Suite, UK OZ Surfer
View user's profile Send private message
jimi
Posted: Thu Jun 18, 2020 12:01 pm Reply with quote
Frequent contributor Joined: 29 Mar 2006 Posts: 228
C Nile wrote:
Regarding the caps, I got a full set from andyfras and fitted them myself. i'm reasonably good with a soldering iron, I used to repair TTL pcbs as part of my job, maybe the 11 years since retirement may have dulled my skills, but 7 years back maybe OK

I wasn't suggesting that they were incorrectly or badly fitted Wink it was just the the recommended caps to change increased over the years. Still worth sticking the meter on it if only to eliminate it.
Regarding the downlead in my case it was very old poor quality brown coax (possibly RG6) the copper was going black from moisture ingress, the external insulation was faded and cracked from years of UV exposure. When I was checking my signals I found the levels were changing almost everyone I scanned them. Replaced the downlead with decent quality coax WF100 IIRC and that cured my signal problems. When I was checking my signals I found the levels were changing almost everytime I scanned them. Replaced the downlead with decent quality coax WF100 IIRC and that cured my signal problems.


Last edited by jimi on Tue Jun 23, 2020 10:23 pm; edited 1 time in total

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; Extend v1.7; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3; (MyInfo B5.6); PruneEPG 1.0; MyStuff 6.6;
Sig generated by TopManager/PcControl on 01/05/18
View user's profile Send private message Visit poster's website 5800
C Nile
Posted: Thu Jun 18, 2020 3:48 pm Reply with quote
Regular contributor Joined: 28 May 2009 Posts: 39
Code:
               Strength T1    Quality T1     Strength T2    Quality T2
  Channel      Min  Ave  Max  Min  Ave  Max  Min  Ave  Max  Min  Ave  Max
  47 (PSB1)    n/a  n/a  n/a  n/a  n/a  n/a   71   73   75   99   99  100
  44 (PSB2)     90   91   93   92   93   96  n/a  n/a  n/a  n/a  n/a  n/a
  36 (COM5)    n/a  n/a  n/a  n/a  n/a  n/a   60   60   61   71   76   81
  33 (COM4)    n/a  n/a  n/a  n/a  n/a  n/a   44   45   47    4   23   57
  48 (COM6)    n/a  n/a  n/a  n/a  n/a  n/a   80   80   81  100  100  100

Looks like com 4 is really bad, and com 5 not much better.
Will see if these can be improved after a visit from "a man"

_________________
TF5810, TS On, F/W: +AbAfBfBqC0CeCkCpCwDeEcEfEgEmEpErEsEvFFmGmHHeKtMhNfOtPcPeRRaRhRmRpRsSSdSfSlSrSxTdTeTfTpTqTtVrXwXl
TAPs: PcControl B1.4; PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; (MyInfo B5.6);
Sig generated by TopManager/PcControl on 09/07/20
View user's profile Send private message
Geoff Bacon
Posted: Thu Jun 18, 2020 4:23 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4519
Thanks for the measurements
It looks like you specified "either tuner" instead of "both tuners".

Ideally, what you are looking for is a quality that is 100 on all Muxes on both tuners. At the worst, they should be at least 98s.

The strength on the tuners can be lower (70+ say)

Also, in case it is weather related, was it raining when you ran the measurement (it is bucketing here in Bristol)

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
C Nile
Posted: Fri Jun 19, 2020 8:27 am Reply with quote
Regular contributor Joined: 28 May 2009 Posts: 39
Code:
               Strength T1    Quality T1     Strength T2    Quality T2
  Channel      Min  Ave  Max  Min  Ave  Max  Min  Ave  Max  Min  Ave  Max
  47 (PSB1)     93   96   97   99   99  100   97   97   98   99   99  100
  44 (PSB2)     92   95   98   64   75   92  100  100  100   60   71   89
  36 (COM5)     70   71   74    0   13   35   86   88   91    0   12   42
  33 (COM4)     62   63   65   54   72  100   73   73   75   41   67   85
  48 (COM6)    100  100  100  100  100  100  100  100  100  100  100  100

Run the signals again this AM, no real improvement on a better day weatherwise

_________________
TF5810, TS On, F/W: +AbAfBfBqC0CeCkCpCwDeEcEfEgEmEpErEsEvFFmGmHHeKtMhNfOtPcPeRRaRhRmRpRsSSdSfSlSrSxTdTeTfTpTqTtVrXwXl
TAPs: PcControl B1.4; PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; (MyInfo B5.6);
Sig generated by TopManager/PcControl on 09/07/20
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 4
Goto page 1, 2, 3, 4  Next

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum