Click here to go to the forum index Click here for the home page
 
Author Message

<  General Toppy discussions  ~  Broken TF5800 + Spare + Capacitors

Page 1 of 1
anthony2l
Posted: Sat Feb 01, 2020 2:23 pm Reply with quote
Frequent contributor Joined: 26 Apr 2011 Posts: 261
I have two TF5800 (call them Red and Blue).

Red, from AndyFraser in 2016 will not go past showing elapsed time on the front display. This has a 160Gb Toshiba drive containing desired recordings.

Blue, picked up yesterday but hasn't been used for a year or three, very dusty inside and has a 250Gb WD drive. I've not attempted yet to turn this on.

1) Is there any easy way to tell whether the capacitors have been done? It is not straightforward to identify the caps from the top and not easy to read what is written on the side. I'd rather sort the capacitors out before using either machine.

I can take good resolution photos if that's any help.

2) What is the likely fault on Red? Can this be sorted by swapping the front panel from the Blue unit?

3) What is the best way to get recordings from Red to Blue drive? It would be nice to take advantage of the extra capacity.

4) The Blue unit has an ingrained layer of dust. Vacuum cleaner? Isopropyl spray? Don't worry about it?

Many thanks

_________________
TF5810, TS On, F/W: MS6 Recommended F/W 12/9/2009 +Bm
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; MyInfo B5.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MPDisplayLITE V1.2; PruneEPG 1.0;
Sig generated by MyInfo on 12/2/20
Waltham Tx
Caps 31/07/13; Turbosat 500Gb SATA[/size]™
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum