Click here to go to the forum index Click here for the home page
 
Author Message

<  MyStuff  ~  Difficulty enabling multiple users mode?

Page 1 of 1
Grand Dizzy
Posted: Sat Oct 26, 2019 11:34 pm Reply with quote
Frequent contributor Joined: 09 Oct 2009 Posts: 161
I'm trying to enable multiple users mode but can't seem to get it to work.

Following the instructions in the MyStuff manual, I made a file called MyStuff_Users.dat containing "UserA#UserB" and copied this into the MyStuff folder on the Toppy.

However, when I go into the settings and press the option key, only one user is available to choose from, and the name of the user just looks like 3 random characters, not one of the names I specified.

Can anyone help?
View user's profile Send private message
alan_m
Posted: Sun Oct 27, 2019 12:16 am Reply with quote
Frequent contributor Joined: 18 Oct 2006 Posts: 3509
Grand Dizzy wrote:
I'm trying to enable multiple users mode but can't seem to get it to work.

Following the instructions in the MyStuff manual, I made a file called MyStuff_Users.dat containing "UserA#UserB" and copied this into the MyStuff folder on the Toppy.

However, when I go into the settings and press the option key, only one user is available to choose from, and the name of the user just looks like 3 random characters, not one of the names I specified.

Can anyone help?


Did you by any chance use Microsoft word to create the file? If so you would have inserted all sorts of word processor code in the file.

You have to use a pure text editor such as Notepad or some other alternative.

_________________
Ex Toppy 5800 user - now migrated to Extrend ET10000 Enigma 2 box with 2 terrestrial and 2 satellite tuners
View user's profile Send private message
Grand Dizzy
Posted: Sun Oct 27, 2019 12:51 pm Reply with quote
Frequent contributor Joined: 09 Oct 2009 Posts: 161
alan_m wrote:
Did you by any chance use Microsoft word to create the file?

No, I abhor Microsoft software and would never even dream of buying Word! For the record, I also hate rich text, and hate how so many email clients default to rich text. I hate text containing invisible codes. I use Notepad2.
View user's profile Send private message
Grand Dizzy
Posted: Wed Oct 30, 2019 12:06 am Reply with quote
Frequent contributor Joined: 09 Oct 2009 Posts: 161
OK I've solved the problem now.

It was thanks to your suggestion, Alan, that I figured it out. I was saving a plain text file, but I have my editor default to Unicode encoding. I switched it to ANSI and it worked! Smile
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum