Click here to go to the forum index Click here for the home page
 
Author Message

<  General Toppy discussions  ~  Odd sound issue...

Page 1 of 1
shenson
Posted: Thu Feb 14, 2019 4:10 am Reply with quote
Frequent contributor Joined: 11 Apr 2005 Posts: 568
Yesterday I noticed when the Toppy was tuned to the Challenge channel (46) there was no sound when watching live. Similar things happened to other channels on that MUX. The strange thing is that recordings play back fine as does chase play. Since I very rarely watch live TV through the Toppy I've no idea how long this has been going on.

All other MUXes are fine. That MUX is fine through the TV.

Very odd.

This is the Moel Y Parc transmitter for North Wales BTW.

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+EvEzMPeUUuWf
TAPs: PcControl B1.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyInfo B5.6; MyStuff 6.6; SecCache (UK) v0.4; TAP Commander 1.34; UK Subtitle 1.9; PruneEPG 1.0;
View user's profile Send private message Visit poster's website
meadfoot
Posted: Thu Feb 14, 2019 3:53 pm Reply with quote
Frequent contributor Joined: 19 Jul 2005 Posts: 256
This is a known problem on the local mux. Its been going on for months and months and the people at the transmitters can't seem to find the solution.

Many months ago I spoke a few times to the engineers at Birmingham TV and he confirmed they were aware of the problem. He/they tried a few things out one night while we were on the phone and that fixed it for a bit but then it went again.

I just stopped listening to anything on the local mux now and as you say the TV works OK so its to do with how the Toppy decodes the signal.

_________________
Sutton Coldfield TX
TF5800, IA On, TS On, F/W: MS6 Recommended F/W 12/9/2009 -SyXl+WfZ
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Bookmark 3.0; MyInfo B5.6; TF5000 Display v1.53; UK Subtitle 1.9; Font Manager 1.0d;
Sig generated by MyInfo on 2/7/13


'I hear and I forget. I see and I remember. I do and I understand' Confucius
View user's profile Send private message Visit poster's website
Geoff Bacon
Posted: Thu Feb 14, 2019 5:40 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4272
There are typically two audio channels in a recording. In this case, I suspect the audio is on the channel that the toppy isn't expecting it to be on.

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
gomezz
Posted: Thu Feb 14, 2019 8:35 pm Reply with quote
Frequent contributor Joined: 18 Nov 2005 Posts: 3985 Location: Buckingham
What happens if you pause and chase-play live by a few seconds?

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CbCfCtDEgEmEvEzIMPePsVdZ
TAPs: Power Down 0.75; QuickJump 1.72; MyStuff 6.6; TAP Commander 1.34; MyInfo B5.4; EPG2MEI v0.96;
Extend v1.7; EIT Sub v0.6; mei2archive BETA 3.8l6; Font Manager 1.0d; (Power Restore V0.7.3b)
View user's profile Send private message Visit poster's website
shenson
Posted: Sun Feb 17, 2019 4:49 am Reply with quote
Frequent contributor Joined: 11 Apr 2005 Posts: 568
There was a separate issue with another MUX giving wrong channel numbers (same MUX as Yesterday) but the TV was doing the same so I put it down to a transmitter issue.
A couple of days later I did a rescan and everything now seems OK including the formerly bad sound live MUX.

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+EvEzMPeUUuWf
TAPs: PcControl B1.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyInfo B5.6; MyStuff 6.6; SecCache (UK) v0.4; TAP Commander 1.34; UK Subtitle 1.9; PruneEPG 1.0;
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum