Click here to go to the forum index Click here for the home page
 
Author Message

<  General Toppy discussions  ~  No sound on Local Mux

Page 1 of 1
meadfoot
Posted: Thu Sep 20, 2018 7:30 pm Reply with quote
Frequent contributor Joined: 19 Jul 2005 Posts: 253
Has anybody any idea why we can't get sound on the Local Mux. (TRUTV, Made in Birmingham etc)

It used to be OK but vision OK just no sound.

_________________
Sutton Coldfield TX
TF5800, IA On, TS On, F/W: MS6 Recommended F/W 12/9/2009 -SyXl+WfZ
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Bookmark 3.0; MyInfo B5.6; TF5000 Display v1.53; UK Subtitle 1.9; Font Manager 1.0d;
Sig generated by MyInfo on 2/7/13


'I hear and I forget. I see and I remember. I do and I understand' Confucius
View user's profile Send private message Visit poster's website
Geoff Bacon
Posted: Thu Sep 20, 2018 7:50 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4134
A previous thread having similar symptoms

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: PcControl B1.4; StopExit v1.01; EPG2MEI v0.96; QuickJump 1.72; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; WSSkiller V2.12d; CrashTrace v0.4; fsSave 1.1; PruneEPG 1.0;
Sig generated by MyInfo on 17/1/16
?
View user's profile Send private message Visit poster's website
meadfoot
Posted: Thu Sep 20, 2018 9:09 pm Reply with quote
Frequent contributor Joined: 19 Jul 2005 Posts: 253
An engineer from BirminghamTV rang me, asked some questions and tried a couple of things his end but still no sound.

Half an hour later the sound came back on and hes just rung back to say they've been trying to sort this problem for a few months and now its fixed.

He also had heard of Topfield boxes which surprised me.

Rog

_________________
Sutton Coldfield TX
TF5800, IA On, TS On, F/W: MS6 Recommended F/W 12/9/2009 -SyXl+WfZ
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Bookmark 3.0; MyInfo B5.6; TF5000 Display v1.53; UK Subtitle 1.9; Font Manager 1.0d;
Sig generated by MyInfo on 2/7/13


'I hear and I forget. I see and I remember. I do and I understand' Confucius
View user's profile Send private message Visit poster's website
Geoff Bacon
Posted: Thu Sep 20, 2018 10:25 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4134
See, you've sorted it out now for everyone else on that transmitter.

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: PcControl B1.4; StopExit v1.01; EPG2MEI v0.96; QuickJump 1.72; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; WSSkiller V2.12d; CrashTrace v0.4; fsSave 1.1; PruneEPG 1.0;
Sig generated by MyInfo on 17/1/16
?
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum