Click here to go to the forum index Click here for the home page
 
Author Message

<  MyStuff  ~  MyStuff 6.6

Page 7 of 7
Goto page Previous  1, 2, 3, 4, 5, 6, 7
juwlz
Posted: Mon Mar 30, 2015 2:29 pm Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10801 Location: Wokingham, Berkshire (Hannington transmitter)
Thanks jimi

So, to summarise:

The file is MyStuff_EPGModifiers.dat

The format for strings to be ignored (one string per line) is
Channel (LCN, I presume) | String

The default file installed with the installer contains

*|New:
*|T4:


Where * means any channel.

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
litton4
Posted: Mon Mar 30, 2015 10:42 pm Reply with quote
Frequent contributor Joined: 02 Mar 2010 Posts: 122
Thanks!

_________________
TF5810, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Xl+UUu
TAPs: PcControl B1.3; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; MyInfo B5.6; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyStuff 6.6; MHEG On/Off A3; PruneEPG 1.0;
Sig generated by MyInfo on 13/6/15
View user's profile Send private message
liamjf
Posted: Fri Jun 17, 2016 12:08 pm Reply with quote
Regular contributor Joined: 08 Feb 2008 Posts: 74
For some reason, the installer can't find the toppy and win7 says it can't find a driver for it. Any ideas?

_________________
TF5800, IA On, F/W: MS6 Recommended F/W 12/9/2009 -SyXl
TAPs: EPG2MEI v0.95; MyStuff 6.0; Font Manager 1.0d; Extend v1.7; MyInfo B4.1a;
Sig generated by MyInfo on 1/1/04
View user's profile Send private message
Michael:)
Posted: Wed Mar 13, 2019 11:41 pm Reply with quote
Regular contributor Joined: 10 Feb 2007 Posts: 53
I have been running two Toppys for years and using Mystuf 6.5 worked extremely well. Until Last night --- think the transmitter has changed the coding of EPG as both Toppys have started only partially providing intelligible text mostly squares and other non alphanumerics.

I purchased any expensive Humax a year ago and hate it. We keep using the Toppys.

Tried loading Mystuff 6.6 on my new laptop totally does not connect. Out of mothballs came my old Toshiba and I have lost the moji - forgotten all I used to know and cannot find a way of getting 6.6 to load. I expect even if it does it will not decode the new EPG code.

Is there anyone still out there who can provide an answer is it time to bite bullet and move on to the rubbish Humax? Sad or can I get the two toppies to rejunivate and read the new code? Smile

_________________
2 * TF5800, IA On, TS On, F/W: MS6 Recommended F/W 2/6/2009 -Ts+C0CwFmPfTdWf
TAPs: EPG2MEI v0.94; MyInfo B4.0; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; Will update info here when able.
View user's profile Send private message
Geoff Bacon
Posted: Thu Mar 14, 2019 12:51 am Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4347
Do you know which trasmitter you are using? - there may be work going on it (some else had a similar issue).
My advice was to switch the toppy off, wait for the work to complete , reboot and wait 25 mins for the EPG to be rebuilt.

Might also be worth checking what is happening on the tv (assuming it can receive Freeview directly).

It is possible to reload MyStuff but you will need to use my GCBMyStuffInstaller as the original installer no longer works.

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
jimi
Posted: Thu Mar 14, 2019 3:49 am Reply with quote
Frequent contributor Joined: 29 Mar 2006 Posts: 157
I very much doubt they have changed the code on one transmitter. Sounds more like corruption caused by a weak signal, perhaps only temporary due to work on your transmitter.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; Extend v1.7; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3; (MyInfo B5.6); PruneEPG 1.0; MyStuff 6.6;
Sig generated by TopManager/PcControl on 01/05/18
View user's profile Send private message Visit poster's website 5800
ccs
Posted: Thu Mar 14, 2019 11:21 am Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2560
The epg won't have changed, every freeview box in the country would have stopped working.

Does your tv still work ok?

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
halibut
Posted: Thu Mar 14, 2019 11:30 am Reply with quote
Frequent contributor Joined: 23 Apr 2006 Posts: 232
Have you tried Option Z2 - Delete EPG files, rescan and reload EPG?
Could be a corrupt epg file for some reason. Flushing them and rebooting might just get epg2mei back on track.

H.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy+BmEvEzPePsR0SbScVd TAPs: MHEG Control B2.1; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyStuff 6.6; Extend v1.7; MyInfo B5.5;Sig generated by MyInfo on 17/2/15
View user's profile Send private message
Michael:)
Posted: Thu Mar 14, 2019 6:51 pm Reply with quote
Regular contributor Joined: 10 Feb 2007 Posts: 53
Thanks for all the advice.

I have now rescanned channels, then reloaded 6.6 and that must have cleared the EPG data as on a reboot of Toppy the EPG has now returned to readable text.
Smile Smile Smile HURRAY Smile Smile Smile

Now got to go back to the second one upstairs and get that going.

I was convinced the Dbook spec had been modified and made my Toppys redundant

Long live the Toppy

The Huntshaw Cross Transmitter was off line on the 13th for most of the night being updated. The Toppy did not like that.


Last edited by Michael:) on Thu Mar 14, 2019 7:53 pm; edited 1 time in total

_________________
2 * TF5800, IA On, TS On, F/W: MS6 Recommended F/W 2/6/2009 -Ts+C0CwFmPfTdWf
TAPs: EPG2MEI v0.94; MyInfo B4.0; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; Will update info here when able.
View user's profile Send private message
halibut
Posted: Thu Mar 14, 2019 7:07 pm Reply with quote
Frequent contributor Joined: 23 Apr 2006 Posts: 232
There was Engineering work on that transmitter yesterday, and someone called George is complaining about guide problems on some channels on Toppy's and other TV kit here:
https://ukfree.tv/transmitters/tv/Huntshaw_Cross

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy+BmEvEzPePsR0SbScVd TAPs: MHEG Control B2.1; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyStuff 6.6; Extend v1.7; MyInfo B5.5;Sig generated by MyInfo on 17/2/15
View user's profile Send private message
ccs
Posted: Thu Mar 14, 2019 7:49 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2560
halibut wrote:
There was Engineering work on that transmitter yesterday, and someone called George is complaining about guide problems on some channels on Toppy's and other TV kit here:
https://ukfree.tv/transmitters/tv/Huntshaw_Cross


I think that'll be scuda….

https://forum.toppy.org.uk/forum/viewtopic.php?p=273056#273056

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
Michael:)
Posted: Thu Mar 14, 2019 9:44 pm Reply with quote
Regular contributor Joined: 10 Feb 2007 Posts: 53
Figured it Out as was stated by someone earlier it was corrupt EPG files that needed deleting.

Many years ago that might have been my thoughts as well, not having connected a toppy to a PC for half a decade I am very rusty.

Still if anyone else gets the Transmitter turned off problem my solution is

Go to http://www.geeceebee.co.uk/ and get the latest tools. Especially TopManager. Can use that to browse and delete the EPG files. They are the ones that look larger than the others in the base directory and names start with EPG and when right clicked on them they can be deleted.

Also, if you have not updated to MyStuff 6.6 then this is a good time to do that by using GCBMyStuffinstaller.

And not forgeting to press "0" on the controller and hold when you start the Toppy to stop it loading any Taps. Otherwise TopManager cannot delete or update files as they are in use.

A steep relearning curve after this length of time with the Toppy working so well for so long.

While you are messing about with the PC and Toppy rescan the channels and give the box a dust off. Also, do not be impatient when the toppy is restarted and says no EPG data go away have a hot cuppa and only check the EPG after say an hour. Otherwise, it looks like it has not completed the clean-up and it still does not work. With patience it does correct itself.

_________________
2 * TF5800, IA On, TS On, F/W: MS6 Recommended F/W 2/6/2009 -Ts+C0CwFmPfTdWf
TAPs: EPG2MEI v0.94; MyInfo B4.0; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; Will update info here when able.
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 7 of 7
Goto page Previous  1, 2, 3, 4, 5, 6, 7

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum