Click here to go to the forum index Click here for the home page
 
Author Message

<  TAPs  ~  Signal Monitor TAP V0.54

Page 16 of 16
Goto page Previous  1, 2, 3 ... 14, 15, 16
ccs
Posted: Wed Dec 16, 2015 2:04 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2505
Maybe this is a clue....

anthony2l wrote:
Today I connected the USB and ran TopManager and was told I was running an old version of Signal Monitor so I updated via TopManager.

Somehow I got a freeze and then my problems started.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
EMJB
Posted: Wed Dec 16, 2015 6:55 pm Reply with quote
Frequent contributor Joined: 08 Jul 2005 Posts: 3630 Location: Maldon Essex
I would suspect something odd in either the ini or the Freview.dat file, but not sure what I can do unless you can get to a repeatable situation associated with one of these files.

EMJB

_________________
Silver 5800, Board Rev 1.2, MS recomm F/W, Sudbury Tx, varying TAP config
View user's profile Send private message
anthony2l
Posted: Wed Dec 16, 2015 7:39 pm Reply with quote
Frequent contributor Joined: 26 Apr 2011 Posts: 227
I'm not going to test but since both Andy and I have found there to be an issue with not having an ini then surely that is something that should be checked.

As to where my ini went maybe more of a mystery. I've had more than one crash for various reasons. However one of the issues arose when I used my wife's netbook to connect - I usually use my notebook - so whether there were version issues again I'm not inclined to test. All appears to be working well (touch wood scratch head)

_________________
TF5810, TS On, F/W: MS6 Recommended F/W 12/9/2009 +Bm
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; MyInfo B5.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MPDisplayLITE V1.2; PruneEPG 1.0;
Sig generated by EMJB's MyInfo.tap on 31/12/18
Caps 31/07/13; Turbosat 500Gb SATA
View user's profile Send private message
anthony2l
Posted: Wed Dec 16, 2015 7:42 pm Reply with quote
Frequent contributor Joined: 26 Apr 2011 Posts: 227
ccs wrote:
Maybe this is a clue....

anthony2l wrote:
Today I connected the USB and ran TopManager and was told I was running an old version of Signal Monitor so I updated via TopManager.

Somehow I got a freeze and then my problems started.


But I hadn't been running an old version - I have an earlier post complaining that I couldn't see the text at the bottom of the SM screen which to my knowledge wasn't on the earlier version. Even then an older (and previously) working version of SM surely shouldn't have crashed the Toppy?

I guess something had got corrupted and is now fixed, though were my .ini went is a mystery and why putting it back is another.

_________________
TF5810, TS On, F/W: MS6 Recommended F/W 12/9/2009 +Bm
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; MyInfo B5.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MPDisplayLITE V1.2; PruneEPG 1.0;
Sig generated by EMJB's MyInfo.tap on 31/12/18
Caps 31/07/13; Turbosat 500Gb SATA
View user's profile Send private message
EMJB
Posted: Thu Dec 17, 2015 7:06 pm Reply with quote
Frequent contributor Joined: 08 Jul 2005 Posts: 3630 Location: Maldon Essex
anthony2l wrote:
I'm not going to test but since both Andy and I have found there to be an issue with not having an ini then surely that is something that should be checked.


Works Ok on my "development" Toppy without an ini file. Will try my main Toppy later.

Not a lot I can do without being able to reproduce the problem, but if you can identify just how far it gets before crashing it may help me look through the code for something dodgy.

EMJB

_________________
Silver 5800, Board Rev 1.2, MS recomm F/W, Sudbury Tx, varying TAP config
View user's profile Send private message
Geoff Bacon
Posted: Thu Dec 17, 2015 7:20 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4196
@anthony2l

Quote:
Today I connected the USB and ran TopManager and was told I was running an old version of Signal Monitor so I updated via TopManager.


As far as I can remember, TM doesn't tell you if you are running an old version of any tap; perhaps you inferred it from the information that it displayed?

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
deangelj
Posted: Sun Apr 24, 2016 10:54 pm Reply with quote
Frequent contributor Joined: 29 Mar 2005 Posts: 316 Location: Sydney, Australia
I just wanted to thank EMJB for making this TAP and making the source available. We had a couple of owners who were looking for something like this to check their individual tuner signals so I ported the TAP over. I have announced it on the Topfield Australia forum here: http://topfield.forumchitchat.com/post/jdasignalmonitor-8087010?pid=1292049852

_________________
My download site: http://members.iinet.net.au/~deangelj/downloads/downloads.htm
View user's profile Send private message
EMJB
Posted: Mon Apr 25, 2016 6:19 pm Reply with quote
Frequent contributor Joined: 08 Jul 2005 Posts: 3630 Location: Maldon Essex
You're most welcome.

EMJB

_________________
Silver 5800, Board Rev 1.2, MS recomm F/W, Sudbury Tx, varying TAP config
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 16 of 16
Goto page Previous  1, 2, 3 ... 14, 15, 16

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum